1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Treiberprobleme unter Windows 7 64Bit!?

Dieses Thema im Forum "LG Optimus Black (P970) Forum" wurde erstellt von beemix, 25.10.2011.

  1. beemix, 25.10.2011 #1
    beemix

    beemix Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    2
    Registriert seit:
    25.10.2011
    Phone:
    Motorola Moto G
    Hallo,

    hab zwar schon einige threads gefunden, aber nirgends eine Lösung.

    An meinem Windows XP Rechner hat die Treiberinstallation super funktioniert.

    Jedoch nicht an meinem Windows 7 64Bit.

    Hat es den jmd. geschafft unter diesem Betriebssystem aufs Handy zuzugreifen? Mit welchen Treibern usw.?
     
  2. hanesbanes, 25.10.2011 #2
    hanesbanes

    hanesbanes Android-Experte

    Beiträge:
    745
    Erhaltene Danke:
    115
    Registriert seit:
    21.04.2011
  3. Knallfrosch, 25.10.2011 #3
    Knallfrosch

    Knallfrosch Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    15
    Registriert seit:
    11.07.2011
    Phone:
    Samsung Galaxy Note 3
    Tablet:
    Lenovo ThinkPad Tablet
    Hier gibts auch keinerlei Problem unter W7 Ultimate 64 bit.
    Die letzten Treiber (eh seit Monaten die gleichen), genauso alle weitere Software in aktueller Version.
     
  4. 5ch0lli, 27.10.2011 #4
    5ch0lli

    5ch0lli Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    24.09.2011
    Weiß nicht mehr ob es hier war oder nicht.

    Manche Mainboards kreigens mit ihrem Bios eifnach nicht hin die Treiber dem Phone ordentlich zuzuordnen.

    DA stimmt irgendwas mit dem USB Controller und den Treibern nicht.

    Also wohl oder übel gehts nur wenn nen x86 vorhanden ist, solle es unter x64 nicht funktionieren. Habe dasselbe Problem.

    MfG
    5ch0lli
     
  5. wolfia, 28.10.2011 #5
    wolfia

    wolfia Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    21
    Registriert seit:
    18.01.2011
    Ich hatte das Problem auch mal, aber nach neuinstaltion der LG Software konnte ich die Treiber laden und das Phone wurde auch richtig erkannt unter win 7, 64bit. Einfach nochmal versuchen.
     
  6. Blu3ye, 28.10.2011 #6
    Blu3ye

    Blu3ye Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    7
    Registriert seit:
    17.07.2010
    Phone:
    Huawei Ascend Y300
    Sorry, aber warum brauch ich für des Optimus Black nen Treiber und mein HTC Wildfire ließ sich einfach so anstöpseln?? Android und so?? -.-

    EDIT:
    OK, habs gefunden... etwas unglückliche Standardeinstellung / Beschreibung find ich...
     
    Zuletzt bearbeitet: 28.10.2011

Diese Seite empfehlen