1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Trotz 3G-Empfang nur G möglich - Warum?

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von Simmi, 13.03.2010.

  1. Simmi, 13.03.2010 #1
    Simmi

    Simmi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    12
    Registriert seit:
    04.03.2010
    Nabend,
    ich habe folgendes Problem und hoffe auf eure Hilfe:

    Ich besitze seit gestern ein HTC Magic (Android 1.6 - Vodafone), habe mir dieses gebraucht ersteigert. Es wurde vorab ein Hardwarereset durchgeführt und ich habe alles ordnungsgemäß eingerichtet, sprich APN (o2) und die sonstigen Einstellungen.

    Sobald das Handy eingeschaltet ist, verbindet es sich mit dem 3G-Netz, so wie es auch immer sein sollte. Doch nach einiger Zeit habe ich am gleichen Standort nur noch G und dabei bleibt es auch. Warum?

    Der Empfang ist stabil, mit meinem vorigen Handy (G1) hatte ich IMMER 3G. Sobald ich einmal in den Flugmodus gehe und dann wieder zurück, ist auch erstmal wieder 3G aktiviert. Ich habe das Gefühl, dass sich im Falle eines schlechten Empfanges, bzw. einer kurzzeitigen G-Nutzung es auch beim G-Netz bleibt und der "Wiederaufstieg" auf 3G blockiert wird oder was auch immer...

    Wer kann helfen? Ist das Problem vielleicht sogar bereits bekannt? Konnte in der Suche leider nichts finden...

    Vielen Dank!


    Gruß,
    Simmi
     
  2. gnometech, 13.03.2010 #2
    gnometech

    gnometech Android-Experte

    Beiträge:
    858
    Erhaltene Danke:
    122
    Registriert seit:
    20.10.2009
    Woran erkennst du den Unterschied?

    In der Leiste oben gibt es immer nur ein G Symbol, falls du das meinst.
    Oder halt E bei EDGE Verbindung.
     
  3. Gummibeer, 13.03.2010 #3
    Gummibeer

    Gummibeer Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    3
    Registriert seit:
    21.02.2010
    Wenn du UMTS also 3G Empfang hast, dann steht dort 3G und nicht nur G.

    Habe aber auch das Gefühl, dass das Magic bei Netzverlust relativ lange braucht um sich neu einzuloggen...
     
  4. Simmi, 13.03.2010 #4
    Simmi

    Simmi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    12
    Registriert seit:
    04.03.2010
    Richtig, entweder steht dort G oder halt 3G. Nun ist es z.B. wieder so, dass dort nur ein G steht. Wenn ich jetzt das Handy aus- und wieder einschalte, habe ich wieder 3G am Start oder auch über das Aus- und Einschalten des Flugmodus. Aber das kanns doch nicht sein! :mad:

    Wär echt super, wenn jemand ne Lösung wüsste, z.B. über ein App, dass den möglichen Netzzugriff überprüft und aktuealisiert o.Ä.

    Danke!


    Gruß,
    Simmi
     
  5. gnometech, 13.03.2010 #5
    gnometech

    gnometech Android-Experte

    Beiträge:
    858
    Erhaltene Danke:
    122
    Registriert seit:
    20.10.2009
    oh tatsächlich, mir ist der unterschied in dem symbol noch nie aufgefallen :eek:.
    das mir aber peinlich jetzt :D
     
  6. Simmi, 14.03.2010 #6
    Simmi

    Simmi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    12
    Registriert seit:
    04.03.2010
    Das sollte es dir auch sein! :p :D

    Nachdem ich heute morgen wieder nur G-Netz "zur Verfügung" hatte und ein paar km mit dem Auto gefahren bin, hatte ich Zuhause tatsächlich wieder 3G am Start. Also scheint der "Aufstieg" in das bessere Netz wohl doch zu klappen.
    Doch trotzdem erscheint mir es sehr merkwürdig, dass der Wechsel zwischen 2G und 3G sehr sehr langsam vonstatten geht.
    Daher auch nochmals die Frage, ob dieser langsame Prozess evtl. mit einer Softwarelösung (App) gelöst werden kann?!

    Danke!


    Gruß,
    Simmi


    P.S.: Zum Glück kommt jetzt bald das bereits vorbestellte X10 von SE auf den Markt, dann ist das Thema sicher endlich vom Tisch. :)
     
  7. caesar, 14.03.2010 #7
    caesar

    caesar Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    10
    Registriert seit:
    14.11.2009
    Phone:
    HTC One SV
    Hallo zusamen, das hat mit der örtlichen Signalstärke des UMTS Netzes zu tun!

    Wenn man 3G aktiviert hat bucht sich das Handy bevorzugt ins UMTS-netz ein (3G).
    Ist aber der empfang zu schlecht dann bucht sich das Gerät ins GSM-Netz ein (G bzw. E -> GPRS/EDGE)!
    Habe schon oft beobachtet, dass ich in der Wohnung an einigen stellen sehr guten UMTS empfang habe
    und an anderen schlechten, dort hab ich dann nur GPRS (G) Empfang.

    Achtet mal drauf ob das bei euch an der Signalstärke liegt.
     
  8. Simmi, 14.03.2010 #8
    Simmi

    Simmi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    12
    Registriert seit:
    04.03.2010
    Ja, ich denke das wird auch der einzige Grund dafür sein.

    Also ein Soft- oder Hardwarefehler kann ausgeschlossen werden?
     
  9. caesar, 14.03.2010 #9
    caesar

    caesar Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    10
    Registriert seit:
    14.11.2009
    Phone:
    HTC One SV
    Test das doch mal an unterschiedlichen Orten, oder wo du weisst das da guter UMTS empfang ist und schau auf deine Empfangsanzeige.
    Wenn du schonmal 3G aufm Display stehen hattest, denke ich nicht das dein Magic defekt ist.
     
  10. airchicken, 28.03.2010 #10
    airchicken

    airchicken Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    27
    Registriert seit:
    15.12.2009
    Phone:
    HTC Desire
    Moin Moin,
    also ich beobachte das Phänomen bei mir mittlerweile auch.
    Sobald ich einstelle, dass nur WCDMA Netz will, wählt das Handy sofort das UMTS Netz (angezeigt durch die 3G Anzeige). Habe dann in meinem Raum hier zwei - drei Striche Empfang. Stelle ich es dann wieder auf "WCDMA preferred", und wechsele den Raum, sodass dort kein UMTS Netz mehr verfügbar ist, so springt das Handy anschließend nicht mehr auf 3G um, wenn ich es an genau die gleiche Position lege, wie zuvor, obwohl dort ja scheinbar der Empfang gut genug ist. Bin ich allerdings in empfangsstärkeren Regionen, so läuft das ganze wieder übers UMTS Netz.

    Habe das Phänomen seit Mitte letzter Woche. Finde es mitunter ziemlich nervig, grade hier zu Hause einige Netzschwankungen vorhanden sind :(
     
  11. Gummibeer, 28.03.2010 #11
    Gummibeer

    Gummibeer Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    3
    Registriert seit:
    21.02.2010
    Die gleiche Beobachtung wie airchicken (nur ohne das switchen was genau gewählt werden soll) habe ich auch gemacht.

    Habe das Gefühl, dass das Magic bei dem Wechsel zwischen den Masten nciht allzu schnell ist. Dass erst bei gutem UMTS Empfang wieder gewechselt wird, kann ich aber auch verstehen. Habe aber leider auch kein anderes 3G Handy hier, um die Wechsel vergleichen zu können, da ich von meinem alten Handy den Akku an meine Mutter weitergereich habe...

    Ein Problem welches mir jedoch aufgefallen ist: Das Magic versucht wenn 3G aktiviert ist, krampfhaft im UMTS Netz zu bleiben...schön und gut..jedoch habe ich bisher schon öfters folgendes Problem gehabt: Wenn der UMTS Empfang zu schlecht wird und zu G gewechselt werden muss, so brechen vorhandene Telefonate einfach ab! Der Wechsel während Telefonaten von G zu 3G klappt problemlos.

    Hat noch jemand anderes dieses Phänomen beobachtet? Habe deswegen 3G dauerhaft deaktiviert, da mir das letztens im Gespräch mit jemandem von der Personalabteilung passiert ist, bei der Firma wo ich mich beworben habe -.- kommt nicht so gut, genommen wurde ich trotzdem :D
     
  12. airchicken, 28.03.2010 #12
    airchicken

    airchicken Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    27
    Registriert seit:
    15.12.2009
    Phone:
    HTC Desire
    Meinen Glückwunsch dazu erstmal ;)

    Aber das habe ich noch nicht bemerkt. Es wurde noch kein Telefonat abgebrochen. Nur ärgerlich ist es auch, dass ich nicht dauerhaft im UMTS Netz bleiben kann, da ich hier leider einige Regionen habe, wo es nicht verfügbar ist, sodass dann schlicht und ergriefend "kein Dienst" verfügbar ist...
    Von daher ist das momentan ein leichter Konflikt, da ich hier zu Hause leider häufig kein UMTS habe :(
     
  13. Simmi, 28.03.2010 #13
    Simmi

    Simmi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    12
    Registriert seit:
    04.03.2010
    Ist wirklich zum k*****! :(

    Besserung anscheinend nicht in Sicht. Das Handy braucht Ewigkeiten, bis es sich wieder in das 3G-Netz eingewählt hat. Und ich kann euch versichern, dass es absolut am Handy liegt. Denn in der Bielefeld Innenstadt mit besten Empfangsvorraussetzungen ist mir das gleiche Phänomen aufgefallen. Und bei mir Zuhause hatte ich mit meinem Ex-Samrtphone, dem G1, nie Probleme, dort hatte ich immer 3G, genauso wie mit meinem damaligen HTC Touch Diamond (XDA).

    Blödes Magic! :D

    Naja, nächste Woche bekomme ich mein SE Xperia X10 und dann wird alles gut. :)

    Schönen Sonntag euch noch! ;)
     
  14. rtv

    rtv Android-Experte

    Beiträge:
    781
    Erhaltene Danke:
    406
    Registriert seit:
    28.10.2009
    Phone:
    HTC 10
    Tablet:
    Pixel C
    Wearable:
    Huawei Watch
    Welches Radio hast du denn drauf? ("Baseband-Version" in Einstellungen, Telefoninformation).
     
  15. agent048, 30.03.2010 #15
    agent048

    agent048 Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    5
    Registriert seit:
    29.03.2010
    versucht mal umzustellen zwischen WCDMA preferred und nur wcdma vll funzts dann :)

    lg

    ps: das menü zur umstellung der werte erreicht ihr über *#*#4636#*#* einfach wählen :)
     
  16. airchicken, 12.04.2010 #16
    airchicken

    airchicken Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    27
    Registriert seit:
    15.12.2009
    Phone:
    HTC Desire

    das ist ja keine Problemlösung leider, da der Wechsel dann erzwungen wird und nicht automatisch stattfindet. Auf Dauer ist es riichtig lästig, ständig zwischen den beiden Modi zu wechseln.
    Kann man das evtl. mit APNdroid direkt switschen? Das wäre auf jeden Fall ein wenig leichter.

    @rtv: habe folgendes Radio: 62.50S.20.17U_2.22.19.26I
    Wäre echt super, wenn das automatische switchen bereits bei geringerer Empfangsstärke zu UMTS möglich ist.
     

Diese Seite empfehlen