1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Trotz APNdroid einwählen ins Internet

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von mw373, 19.09.2010.

  1. mw373, 19.09.2010 #1
    mw373

    mw373 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    5
    Registriert seit:
    19.09.2010
    Hallo, ich bin der neue hier im Forum und grüsse euch mal recht herzlich!

    Nun ich hab mir jetzt auch ein Galaxy 3 und hab mich ein bisschen eingelesen und hab mir sofort die Apndroid App runtergeladen!

    Nun ich habe eine Simply Karte und hatte noch 4 Euro Guthaben drauf!
    Zu meiner Überraschung bekam ich heute ne SMS dass mein Guthaben unterschritten wurde. Neuer Kontostand -11 Euro :confused2:

    Nur zwei SMS geschickt, Rest über GPRS abgebucht!

    Hab auch bei den APN Einstellungen T-mobile das Passwort gelöscht! Die Option MMS only hab ich nicht gefunden!

    Wie gibts denn das!

    Hab gestern noch ein wenig via Wlan gesurft!

    Bin jetzt total verunsichert und trau mir das Teil fast nicht mehr einschalten!

    Was soll ich denn jetzt machen?

    Wie kann ich feststellen ob momentan ein Datentransfer stattfindet!

    Sry für die vermeintlich blöden Fragen, aber ich hatte vorher ein 0815 Nokia Handy :)

    Hab jetzt doch APN auf only MMS gestellt, hoffe habe jetzt meine Ruhe!
     
    Zuletzt bearbeitet: 19.09.2010
  2. schickimicky, 19.09.2010 #2
    schickimicky

    schickimicky Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    42
    Registriert seit:
    15.09.2010
    Phone:
    Motorola Moto G
    Hi!

    Also bei einer mobilen Internet Verbindung hast du oben in der Statusleiste ein 3G-Symbol (zwei Pfeile, einer grün der andere rot) bzw. je nachdem was bei dir für eine Verbindung grad verfügbar ist. Sollte dein Handy per WIFI verbunden, schaltet es die 3G Verbindung automatisch aus. Aber ist kein WIFI mehr verfügbar, schaltet sich das mobile Internet wieder an.
    Solltest du dein Handy mal neu starten müssen, wird das mobile Internet immer automatisch aktiviert, was mich persönlich auch ziemlich stört. Weiß jmd da zufällig eine Lösung, wie man die mobile Internetverbindung aus dem "Autostart" bekommt?

    Zu APNDroid kann ich dir grad nicht viel sagen, da ich es selber nicht benutzte. Ich nutze dafür Quick Connect. Das funktioniert bei mir Super! Dort kann man u.a. auch das mobile Netzwerk mit einem Klick deaktivieren bzw. aktivieren.

    ...mfg schickimicky
     
  3. mw373, 19.09.2010 #3
    mw373

    mw373 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    5
    Registriert seit:
    19.09.2010
    Hi,

    danke Dir!

    Bei mir wird jetzt momentan keine Verbindung angezeigt! Die Pfeile die Du angesprochen hast!

    Nur noch der blaue Hörer Empfang Akku und Uhrzeit!

    Ich denke mal die Apn einstellung auf MMS wars! :thumbsup:

    Schon noch sehr gewöhnungsbedürftig als Android-Einsteiger! Aber ich denke wenn man sich mal dran gewöhnt hat, will mans nicht mehr missen, wenn man anderen Meinungen Glauben schenken darf!



    Mfg
     
  4. Karo65, 20.09.2010 #4
    Karo65

    Karo65 Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    5
    Registriert seit:
    13.08.2010
    Was für ein blauer Hörer?
    Also ganz rechts ist die Uhrzeit, dann Akkuanzeige, Netzempfang und dann WiFi oder 3G

    Ich selbst benutze QuickSettings, da kann ich verschiedene Einstellungen machen, z.B. Klingeltonlautstärke, Mobiles Netzwerk und WiFi an- und ausstellen, Bluetooth.
     
  5. mw373, 20.09.2010 #5
    mw373

    mw373 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    5
    Registriert seit:
    19.09.2010
    Moin,

    Ich hab nun doch mal die etwas in die Bedienungsanleitung geschaut!

    Es war irgendwie die Rufumleitung aktiviert! Jetzt ist der blaue Hörer auch weg!

    Ja das Quicksettings ist ein feines Teil!

    Heute hab ich das erste mal geladen! Mal sehen wie lange der Akku bei mir hält!

    Mfg
    Markus
     
  6. trancemaster2k, 27.09.2010 #6
    trancemaster2k

    trancemaster2k Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    4
    Registriert seit:
    14.09.2010
    Dafür habe ich mir die kostenlose App "3G WatchDog" installiert.

    Es führt detailliert Protokoll über den GSM/3G Datentransfer.
    Man kann Limits (zusammen mit APNdroid) etc. einstellen.

    War für mich auch wichtig den Transfer zu überwachen, da meine Alice-SIM nur 30MB im Monat kostenlos anbietet.
     
  7. nimp0u, 28.09.2010 #7
    nimp0u

    nimp0u Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    28.09.2010
    Hallo alle zusammen.

    Habe seit gestern ein Galaxy 3 mit nem 2GB Tarif von telering (in Österreich).

    Um ungewünschte Internetverbindung zu unterbinden wollte ich APNdroid benutzen, habe aber damit folgendes Problem.

    Wenn ich das widget oder im app den button anklicke verschwindet das 3G symbol für einige sekunden (also ist die verbindung unterbrochen), stellt sich aber nach einigen sekunden wieder her. Dann ist 3G laut APNdroid deaktiviert funktioniert aber weiterhin.
    Ist dieser Bug bekannt bzw weiß einer Abhilfe? Evtl ein anderes App mit gleicher funktion?

    Blöd wäre dann dass man das andere App nicht mit WatchDog kombinieren kann, sodass dieser bei Aufbrauchen des Datenvolumens über APNdroid das Inet kappt.

    Danke schonmal im Vorhinein.
     
  8. Splatter, 28.09.2010 #8
    Splatter

    Splatter Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    16
    Registriert seit:
    05.09.2010
    Versuch mal Quick Settings. Dieses Tool hat zwei Methoden zum Unterbinden der Datenverbindungen.

    Musst nur unter "Anpassen" einen der beiden Menüpunkte für Mobiles Netzwerk hinzufügen. Der mit dem Schraubenschlüssel ist die APNDroid Methode. Versuch mal die andere.
     
  9. JimPanse, 28.09.2010 #9
    JimPanse

    JimPanse Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    5
    Registriert seit:
    05.09.2010
    Phone:
    Samsung Galaxy 3
    Hallo,

    wieso eine App nutzen. Stell einfach den APN-Typ auf "MMS only" und bei Bedarf wieder zurück.

    Gruß Jim
     
  10. nimp0u, 28.09.2010 #10
    nimp0u

    nimp0u Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    28.09.2010
    Danke Splatter für den Tip. Das App funktioniert prima - aber nur mit der 3 option :> die ersten 2 gehen beide nicht.

    @Jim: Geht ja nichtmal mit Apps... habe das aber schon funktioniert es aktiviert sich von selbst frag mich ned wie ^^ bin noch n newbie was android angeht
     
  11. Tiger-Chrisi, 29.09.2010 #11
    Tiger-Chrisi

    Tiger-Chrisi Android-Experte

    Beiträge:
    783
    Erhaltene Danke:
    73
    Registriert seit:
    08.09.2010
    Mein Handy hat sich heute Morgen auch zum ersten Mal (wo ich es gemerkt habe) trotz Quick Settings ins Netz eingewählt.

    Also gibt es scheinbar keine zuverlässige Methode außer APN-Typ -> MMS only zu setzen.

    Schade, ich hätte gerne eine Möglichkeit "schnell mal" das I-Net einzuschalten.

    LG Chrisi
     
  12. Karo65, 29.09.2010 #12
    Karo65

    Karo65 Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    5
    Registriert seit:
    13.08.2010
    Ich benutze ja auch Quick Settings. Da ich eine Datenflat habe, stört es mich nicht so sehr, aber auch ich habe schon öfter beobachtet, dass ich 3G angezeigt bekam, obwohl mobile Netzwerke deaktiviert war. Zum Teil auch, obwohl Wlan aktiviert war.
     
  13. tom24, 30.09.2010 #13
    tom24

    tom24 Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    26.09.2010
    Das beunruhigt mich jetzt dann doch ein wenig, denn ich habe keine Flat und bin natürlich davon ausgegangen, dass Quick Settings bei mir tadellos funktioniert. Bislang ist mir allerdings auch noch nicht aufgefallen, dass sich das Handy ungewollt mit dem Internet verbindet. Muss ich wohl genauer beobachten.
    An die Fachleute:

    Gibt es für dieses Problem eine Lösung? Ist es evtl. eine Einstellungssache?

    Gruß tom
     
  14. Tiger-Chrisi, 30.09.2010 #14
    Tiger-Chrisi

    Tiger-Chrisi Android-Experte

    Beiträge:
    783
    Erhaltene Danke:
    73
    Registriert seit:
    08.09.2010
    Hallo Tom24,

    wie ich oben schon geschrieben habe: Den APN-Typ ändern. (Habe auch keine Flatrate)

    Entweder in den Einstellungen oder über Quick-Settings:

    - lange auf "mobiles Netzwerk" drücken
    - Zugangspunktnamen
    - Provider auswählen
    - gaaaanz runter auf APN-Typ
    - nur "MMS" auswählen

    Jetzt baut das Handy nur eine Internetverbindung auf, wenn eine MMS gesendet oder empfangen wird, oder über W-LAN.

    Nachteil: Wenn Du mal kurz ins Netz willst, musst Du das ganze wieder auf Internet umstellen (und hinterher wieder auf MMS !)

    LG Chrisi
     
    tom24 bedankt sich.
  15. tom24, 30.09.2010 #15
    tom24

    tom24 Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    26.09.2010
    Hallo Chrisi,

    hab's gefunden und werde mich gleich im Anschluss näher damit beschäftigen.
    (Alles gar nicht so einfach, wenn man sich mit seinem ersten Android-Handy vertraut macht:rolleyes2:)
    Bin jetzt gerade (nach deiner Liste) bei APN-Typ angekommen. Darunter steht übrigens bei mir ganz klein "*apndroid". Ist das normal? Weil ich nutze Quick Settings, APNdroid habe ich wieder deinstalliert.

    Gruß tom
     
    Zuletzt bearbeitet: 30.09.2010
  16. Tiger-Chrisi, 30.09.2010 #16
    Tiger-Chrisi

    Tiger-Chrisi Android-Experte

    Beiträge:
    783
    Erhaltene Danke:
    73
    Registriert seit:
    08.09.2010
    Hallo Tom,

    ich habe auch noch nicht soooo viel Ahnung. Bin erst seit 6 Tagen "Androidianer". Aber ich denke, dass diese Einstellung noch von dem App her kommt. Wenn Du auf MMS umgestellt hast, dann steht da "MMS".

    Grundsätzlich denke ich, dass Du nicht so vorsichtig sein musst. Meine Erfahrung ist, dass man ruhig ein wenig ausprobieren kann. Man kann (glaub ich) nicht so viel kaputt machen.

    Nur vom rooten lass ich auf jeden Fall meine Finger!

    LG Chrisi
     
  17. tom24, 30.09.2010 #17
    tom24

    tom24 Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    26.09.2010
    Ok und vielen Dank!
    Mit dem rooten habe ich es auch noch nicht so. Mal sehen, vielleicht später mal, wenn ich mich besser auskenne.

    Gruß tom
     
  18. tom24, 30.09.2010 #18
    tom24

    tom24 Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    26.09.2010
    Vielleicht ist ja noch jemand so nett und schaut mal auf sein Handy - ohne die App APNdroid - ob es da auch bei APN-Typ *apndroid gibt. Würde mich mal interessieren, weil es in meinem Fall ja bedeuten würde, dass die App nicht restlos deinstalliert worden ist. Oder kann das auch von Quick Settings dort stehen?

    Gruß tom
     
    Zuletzt bearbeitet: 30.09.2010
  19. nimp0u, 30.09.2010 #19
    nimp0u

    nimp0u Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    28.09.2010
    Hallo ihr.

    Ihr habt mit Quick Settings die möglichkeit den APN-Typ auf mehrere arten zu "verbiegen" sodass keine Verbindung zustande kommt... die letzte ist die, die ich benutze und die einzige die bei mir funktioniert. Heißt glaub ich irgendwie mit "vorzeichen ändern" ist auch ein "-" davor.

    Versuch das mal - funktioniert bei mir soweit zuverlässig.

    Habe ebenfalls keine flat aber mit meinen 2 GB scheine ich ganz gut auszukommen... Habe das teil seit Montag und habe "erst" ~130 MB verbraucht... habe aber laufend apps installiert und deinstalliert also eigentlich unüblich viel gesaugt... habe aber keine videos oder mp3s gesaugt. naja :)

    mfg
     
  20. Tiger-Chrisi, 30.09.2010 #20
    Tiger-Chrisi

    Tiger-Chrisi Android-Experte

    Beiträge:
    783
    Erhaltene Danke:
    73
    Registriert seit:
    08.09.2010
    Sorry, aber das was Du da geschrieben hast, habe ich gar nicht verstanden.

    Und irgendwie hast Du ja doch eine Flat. Nur eben eine beschränkte. Ich muss für jede Minute bezahlen, wenn ich ohne W-Lan online gehe, daher ist die Auswahl von "nur MMS" für mich die sicherste.

    LG chrisi
     

Diese Seite empfehlen