1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Trotz Cache Wipe und Factory Reset stürzt Defy immer wieder ab

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von BigBen183, 16.01.2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BigBen183, 16.01.2012 #1
    BigBen183

    BigBen183 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Phone:
    Motorola Defy
    Hey Leute ich habe ein DEFY mit 2.2.2. Systemaktualisierung

    Ich habe bereits 2 Stunden das Forum nach Tipps durchforstet und nichts gefunden. Folgendes Problem:

    - Mein Defy stürzt wenige Sekunden nach dem Start ab oder hängt sich auf
    - PIN eingeben geht meisten (nicht immer) noch und dann ist es vorbei

    - Habe cache wipe und inzwischen auch factory reset durchgeführt

    - Trotzdem gleiches Ergebnis, DEFY startet: 5 Sek -> aufgehängt

    Hat einer von euch noch eine Lösung, oder soll ichs lieber auf Garantie einschicken?


    Grüße Benny
     
  2. Gazman, 16.01.2012 #2
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
  3. obiwan, 17.01.2012 #3
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    Schon mal ohne simkarte probiert?

    Send with Continuum Transfunctioner
     
  4. BigBen183, 17.01.2012 #4
    BigBen183

    BigBen183 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Phone:
    Motorola Defy
    Also auch ohne SIM Karte das selbe Problem. Hochfahren - 3 Sek später abgestürzt... Komme also nicht dazu. Irgendwie auf das System zuzugreifen, da es die ganze Zeit im Dauerlauf wieder neustartet...

    Werd es wohl einschicken...
     
  5. Gazman, 17.01.2012 #5
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Was für eine SD-Karte hast Du? Evtl. lohnt vor dem Ein schicken noch ein Versuch mit der originalen?

    Gruß

    Christoph

    from MB525 running CM9
     
  6. BigBen183, 17.01.2012 #6
    BigBen183

    BigBen183 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Phone:
    Motorola Defy
    Nein, auch das hat leider nichts gebracht... Startet neu, Startet neu inzwischen direkt nach ein paar Sekunden.

    Wenn ichs einschicken möchte: Direkt DatRepair oder über o2?
    Es ist noch Garantie drauf.

    mfg Benny
     
  7. Gazman, 17.01.2012 #7
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Über O2 hast Du keine Versandkosten, dafür wird´s was länger dauern. Direkt an Dat Repair zahlst Du das Porto, dafür geht es schneller. Für die Garantie ist das egal.

    Gruß

    Christoph
     
  8. sbsebbo2, 19.01.2012 #8
    sbsebbo2

    sbsebbo2 Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    04.08.2011
    werden die eh nicht nur die offizelle rom wieder drauf flashen und gucken obs geht ? das kann er auch mal alleine versuchen, so spart er sich das einschicken ... was er immernoch kann falls das problem weiterhin besteht ...
     
  9. BigBen183, 02.02.2012 #9
    BigBen183

    BigBen183 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Phone:
    Motorola Defy
    So Defy ist wieder da. Es wurde die komplette Platine getauscht. Habe ne neue dadurch neue IMEI Nr.

    Gehäuse ist das Alte. Damit ist der Fall abgeschlossen ;-)

    Danke
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen