1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Trotz WLAN werden Datenverbindungen hergestellt

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von schulte-dörenthe, 22.12.2010.

  1. schulte-dörenthe, 22.12.2010 #1
    schulte-dörenthe

    schulte-dörenthe Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    18.12.2010
    Hallo,
    ich brauchen noch einmal einen ultimativen Tip für Blondienen.....

    Ich habe nun das Defy auf WLAN stehen (ist auch aktiviert) und trotzdem stellt es immer wieder teure Datenverbindungen her.:(

    Wieso, was mus ich da noch einstellen damit das nicht mehr passiert?
    Kann ich dem Defy irgendwo sagen das er wenn WLAN da ist nur über WLAN ins Internet soll?

    Ich habe auf anraten den App onoff installiert und somit hatte ich es eigentlich die meißte Zeit aus, dachte ich.
    Nun habe ich meine Karte erst einmal ganz entfernt und warte das die neue Karte mit Datenflat kommt. Aber bis dahin???

    Ich würde mich sehr freuen wenn mir jemand genau erklären könnte, wo ich das Defy einstellen muss, damit es nur über WLAN ins Netz geht, wenn ich es will.
    Danke.
    Gisi
     
    flinthorn bedankt sich.
  2. TrippleT, 22.12.2010 #2
    TrippleT

    TrippleT Android-Lexikon

    Beiträge:
    1,904
    Erhaltene Danke:
    240
    Registriert seit:
    16.12.2010
    Guck mal in settings/Data Manager/Data Delivery (sorry mein phone is english)...der oberste haken sollte RAUS sein...ebenfalls bei Data Delivery/Blur Applications/Sync WIFI only und im selben menue E-Mail/E-Mail Delivery auch sync WIFI only...

    Du kannst aber auch ueber das waehlpad *#*#4643*#*# eingeben, auf Phone Information gehen, die Hardware Menuetaste druecken, und auf More gehen, da sollte unten Disable Data on Boot stehen...
     
    Zuletzt bearbeitet: 22.12.2010
  3. schulte-dörenthe, 22.12.2010 #3
    schulte-dörenthe

    schulte-dörenthe Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    18.12.2010
    Danke für deine schnelle Antwort.

    Sorry wenn ich noch einmal nachfrage, das erst ist mir klar, aber was ändere ich wenn ich das 2. mache, die Nr. eingebe?

    Gisi
     
  4. TrippleT, 22.12.2010 #4
    TrippleT

    TrippleT Android-Lexikon

    Beiträge:
    1,904
    Erhaltene Danke:
    240
    Registriert seit:
    16.12.2010
    Die "SIM Daten Verbindung" ist nach dem Boot AUS...(kann man jederzeit auf gleiche art und weise rueckgaengig machen)...
     
  5. schulte-dörenthe, 22.12.2010 #5
    schulte-dörenthe

    schulte-dörenthe Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    18.12.2010
    o.K. das hätte doch eigentlich mit dem App onoff auch sein sollen, oder?
    Habe ich da etwas falsch mit gemacht oder funktioniert das nicht so?
    Gisi
     
  6. Antiker, 22.12.2010 #6
    Antiker

    Antiker Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    5
    Registriert seit:
    17.09.2010
    Kleine Korrektur: es muß *#*#4636#*#* heißen, oder?
     
  7. 82uJ, 22.12.2010 #7
    82uJ

    82uJ Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    14.12.2010
    ... mit "Quicksettings" kann man "Mobile data" bequem ein-, und ausschalten. :)

    Gruß,
    H.-W.
     
  8. schulte-dörenthe, 22.12.2010 #8
    schulte-dörenthe

    schulte-dörenthe Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    18.12.2010
    Danke, dann werde ich es damit mal versuchen.
    Gisi
     

Diese Seite empfehlen