1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

tun.ko benötigt für get-a-robot-vpnc

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy" wurde erstellt von KainAbel, 29.01.2010.

  1. KainAbel, 29.01.2010 #1
    KainAbel

    KainAbel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    19
    Registriert seit:
    29.09.2009
    Phone:
    HTC Desire
    Hallo!

    Ich habe ein gerootetes Galaxy mit der neusten über NPS beziehbaren Firmware.
    Heute habe ich mir get-a-robot-vpnc über den Market geladen, um damit in der Uni ins WLAN zu kommen. Das funktioniert aber nicht wirklich, laut der homepage ( get-a-robot-vpnc - Project Hosting on Google Code ) brauche ich noch die tun.ko . Ich gehe davon aus, dass die in der Standard-Firmware nicht aktiviert ist. Unter LoadingTheTunModule - get-a-robot-vpnc - How to load the tun kernel module. - Project Hosting on Google Code ist beschrieben, wie man die Datei aktiviert, wenn ich das richtig verstanden habe. Allerdings verstehe ich nicht, wie ich das machen soll. Muss ich dafür extra eine shell auf dem Galaxy installieren?
    Vielleicht kann mir ja jemand bei der Lösung meines Problems behilflich sein, und dabei möglichst einfache Begriffe verwenden, da mein Wissen in diesem Bereich seeehr klein ist ;)
    Vielen Dank schonmal

    EDIT: Firmwareversion ist II5
     
    Zuletzt bearbeitet: 29.01.2010
  2. Jay1982, 29.01.2010 #2
    Jay1982

    Jay1982 Android-Experte

    Beiträge:
    666
    Erhaltene Danke:
    71
    Registriert seit:
    17.07.2009
    Naja gibt viele Threads wenn du mal nach "vpn" suchst im Galaxy Forum.

    Genau dein Problem hatte und habe ich auch schon seit Ewigkeiten: http://www.android-hilfe.de/samsung-galaxy/6345-app-problem-vpnc.html

    Hab es trotz sehr viel Hilfe (Danke nochmal) damals nicht zum laufen gebracht und hoffe deshalb immernoch auf ein Android Update von Samsung.
     
  3. dr.gonzo1881, 29.01.2010 #3
    dr.gonzo1881

    dr.gonzo1881 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2010
    Meines Wissens nach benötigst du Root Rechte um vpnc zum laufen zu bekommen.
    Schau mal hier im Forum da wirst du die nötigen Anleitungen finden, ist aber schon mit ein wenig Aufwand verbunden.
     
  4. bibabutzi, 29.01.2010 #4
    bibabutzi

    bibabutzi Android-Experte

    Beiträge:
    584
    Erhaltene Danke:
    65
    Registriert seit:
    22.06.2009
    Er ist root... daran sollte es nicht liegen
     

Diese Seite empfehlen