1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

TuneInRadio und AndroRadio

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von whynot, 20.06.2011.

  1. whynot, 20.06.2011 #1
    whynot

    whynot Threadstarter Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    42
    Registriert seit:
    09.05.2011
    ich habe die beiden oben genannten Apps ausprobiert, da ich abends gerne einen Stream unseres lokalen Radiosenders mitlaufen lasse. Den Sleeptimer stelle ich auf 30 oder 45 Minuten, was offensichtlich auch sehr zuverlässig funktioniert (zumindest dudelt der Iconia morgens nicht mehr :)).

    Allerdings ist regelmäßig morgens die Internetverbindung weg. Um ins Internet zu gehen, muss ich das Iconia komplett neu starten. Alles andere scheint aber zu funktionieren, es stürzt also nicht ab.

    Kennt das Phänomen jemand und hat eine Abhilfe ? oder kennt jemand eine andere Radio-App, die über einen Sleeptimer verfügt ?
     
  2. Hanseatix, 20.06.2011 #2
    Hanseatix

    Hanseatix Android-Lexikon

    Beiträge:
    1,399
    Erhaltene Danke:
    281
    Registriert seit:
    14.02.2011
    Ich lasse auch auf meinem Galaxy 3 Abends gerne noch ein wenig TuneInRadio zum einschlafen dudeln, den Timer stelle ich dann auf 20-30 Minuten ein. Die von Dir beschriebenen Probleme kann ich glücklicherweise nicht bestätigen.
     
  3. ESCapePS, 20.06.2011 #3
    ESCapePS

    ESCapePS Fortgeschrittenes Mitglied

    Beiträge:
    318
    Erhaltene Danke:
    49
    Registriert seit:
    28.05.2011
    Wie sind deine Einstellungen? Hast du das Tab auch so eingestellt, dass das WLAN auch im Stanby IMMER an bleibt?

    Ich höre zwar keine Streams, aber lasse das Tab auch über nacht an, samt messanger. Die Verbindung bleibt immer da, es sei denn das Tab hängt sich wiedermal auf ^^
     
  4. whynot, 20.06.2011 #4
    whynot

    whynot Threadstarter Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    42
    Registriert seit:
    09.05.2011
    Ich habe diesbezüglich nichts (wissentlich) am Iconia verändert. Aber da auch ein Download klappt, wenn das Tablet friedlich neben dem Bett liegt (zumindest solange ich keinen Stream gehört habe), sollte es eigentlich funktionieren.
     
  5. ESCapePS, 20.06.2011 #5
    ESCapePS

    ESCapePS Fortgeschrittenes Mitglied

    Beiträge:
    318
    Erhaltene Danke:
    49
    Registriert seit:
    28.05.2011
    Schau Sicherheitshalber trotzdem mal nach. Die Option wurde erst mit dem Update eingebunden, und stand bei mir nach dem Update auf "WLAN Abschalten wenn Standby" oder so ähnlich.

    Kann dir jetzt nur nicht genau Sagen wo du das findest, bin auf Arbeit und hab das Tab grad nciht zur Hand. Ich denke das war irgendwo in den Display Einstellungen oder so...
     
  6. whynot, 20.06.2011 #6
    whynot

    whynot Threadstarter Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    42
    Registriert seit:
    09.05.2011
    Die Einstellung findet sich unter "Drahtlos & Netzwerke" > "WLAN Standby Richtlinie". Da steht es auf "nie", das WLAN bleibt also immer eingeschaltet.
     

Diese Seite empfehlen