1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Tut] Bootanimation ändern

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S Plus" wurde erstellt von xebit, 06.01.2012.

  1. xebit, 06.01.2012 #1
    xebit

    xebit Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    117
    Registriert seit:
    30.10.2011
    Hallo zusammen,

    auf Basis von Cynobs Rom habe ich mal ein Tut für das Ändern der Bootanimation erstellt.
    Das Ändern der Bootanimation funktionert nämlich auch unabhängig von seiner Rom, solange euer SGS+ gerootet ist und mit dem FeaMod läuft.

    Seine "scriptmanager.apk" findet ihr im Anhang. Vielen Dank für's Bereitstellen @Cynob :thumbup:
    auch die verschiedenen Bootanimationen hat mir Cynob zur Verfügung gestellt. Bitte seht also von Anfragen nach neuen Animationen ab.

    Eine Vorschau der verschiedenen Animationen gibt es hier!

    Anleitung:
    Hier findet ihr alle notwendigen Dateien in einer Zip-Datei:

    Zippyshare.com - Bootanimation ändern.zip

    Wie immer gilt: Die Nutzung erfolgt auf eigene Gefahr!

    edit 1:das ganze funktioniert wirklich nur mit dem FeaMod ;)
    edit 2: Anhang vergessen :flapper:
     

    Anhänge:

    Zuletzt bearbeitet: 08.09.2012
    pjozsef54, Babbsack, uwalburg und 9 andere haben sich bedankt.
  2. opgdeluxe, 09.01.2012 #2
    opgdeluxe

    opgdeluxe Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2011
    hey
    wo finde ich den ordner "2install"
     
  3. xebit, 09.01.2012 #3
    xebit

    xebit Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    117
    Registriert seit:
    30.10.2011
    im Ordner "bootanimations"
     
  4. DarkThuner2202, 16.01.2012 #4
    DarkThuner2202

    DarkThuner2202 Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    2
    Registriert seit:
    27.12.2011
    Phone:
    Samsung Galaxy S Plus
    Hallo xebit , zuerst mal Danke!

    Habe alles so gemacht und kopiert, FeaMod ist garantiert drauf (wird beim hochfahren auch angezeigt) nur wenn ich als su "Run" drücke startet mein Handy allerdings ohne neue Bootanimation , es hat immer noch die vom FeaMod!
     
  5. xebit, 16.01.2012 #5
    xebit

    xebit Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    117
    Registriert seit:
    30.10.2011
    DarkThuner2202 bedankt sich.
  6. Huntsman, 17.01.2012 #6
    Huntsman

    Huntsman Fortgeschrittenes Mitglied

    Beiträge:
    436
    Erhaltene Danke:
    31
    Registriert seit:
    13.02.2011
    Wenn es hier schon um Bootanimationen geht, möchte ich euch noch auf eine von mir erstellte (genauer gesagt von mir überarbeitete) Bootanimation hinweisen. Sie befindet sich in folgendem Thread bei xda:

    http://forum.xda-developers.com/showthread.php?t=1447548

    Tapatalked from my Samsung Galaxy S Plus (Cryberts ROM 1.1 with ICS Theme 2.2 featured by Feacore Kernel nonOC)
     
    DarkThuner2202 bedankt sich.
  7. DarkThuner2202, 17.01.2012 #7
    DarkThuner2202

    DarkThuner2202 Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    2
    Registriert seit:
    27.12.2011
    Phone:
    Samsung Galaxy S Plus
    jop sieht so aus aber nur in blau!


    EDIT: Jop jetzt funzt es Dank deiner Anleitung der Seite von XDA!
    Danke Huntsman!
     
    Zuletzt bearbeitet: 17.01.2012
  8. 4chaos, 17.01.2012 #8
    4chaos

    4chaos Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    6
    Registriert seit:
    25.05.2011
    klappt super =)
     
  9. nOrmalzustand, 20.01.2012 #9
    nOrmalzustand

    nOrmalzustand Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    12
    Registriert seit:
    21.08.2011
    habe alles richtig verschoben und so weiter.. allerdings finde ich im Ordner bootanimations nur die einzelnen animationen(.zip) und den Script ordner. habe mir nun den fehlenden Ordner 2install dann einfach nachträglich erstellt und bin weiter nach anleitung verfahren. Handy hat neugestartet aber nichts hat sich getan :(

    wo ist der fehler?
     
  10. xebit, 20.01.2012 #10
    xebit

    xebit Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    117
    Registriert seit:
    30.10.2011
    Es gibt verschiedene Möglichkeiten:

    1) erfüllt dein Handy die Voraussetzungen?

    2)
    Hast du das Skript ausgeführt? Hat es root-Rechte?

    3)
    Hast du die gewünschte Zip in den Ordner "2install" verschoben?
     
  11. nOrmalzustand, 20.01.2012 #11
    nOrmalzustand

    nOrmalzustand Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    12
    Registriert seit:
    21.08.2011
    ich hab jetzt einfach mal neugestartet(ohne Änderungen) und bin in den Recovery Modus um zu schauen welche Version ich hab(1.3) jetzt komm ich aus der Recovery Schleife nicht mehr raus...

    was soll ich tun =/
     
  12. pascali, 04.02.2012 #12
    pascali

    pascali Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    02.02.2012
    kann ich alle bootanimationen mit einer wvga auflösung nutzen?
     
  13. xebit, 04.02.2012 #13
    xebit

    xebit Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    117
    Registriert seit:
    30.10.2011
    was meinst du?
     
  14. SkillCam, 04.02.2012 #14
    SkillCam

    SkillCam Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    16
    Registriert seit:
    15.09.2011
    Nimm welche mit hdpi
    Also 480*800

    Gesendet mit der Android-Hilfe.de-App
     
  15. michy2012, 09.02.2012 #15
    michy2012

    michy2012 Gast

    ich hab fea mod version 1.2 geht das damit auch
     
    Zuletzt von einem Moderator bearbeitet: 09.02.2012
  16. michy2012, 09.02.2012 #16
    michy2012

    michy2012 Gast

    hat sich erledigt xD
     
  17. michy2012, 09.02.2012 #17
    michy2012

    michy2012 Gast

    Hallo, ich bitte um HILFE!!! Ich hab FEAMOD drauf kann man beim Booten sehen und hab version 1.3 TJA nun habe ich alles gemacht Bootanimation zur internen SDCARD gepackt meine BOOTANIMATION10 zu 2INSTALL kopiert, dann hab ich Scriptmanager geöfnett hab SRIPT geöffnet und SU und RUN gedrückt. Doch er Bootet mit dem hässligen Bild von FEAMOD. Kann ich wieder mein normales BOOTBILD einstellen wenn ja wie? oder könnt ihr mir helfen dass mein ausgewähltes bild kommt?!
     
  18. Cynob, 09.02.2012 #18
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,753
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    Was du gerade geändert hast ist das video das beim booten kommt.
    Das Bild was du meinst liegt im Kernelimage und nennt sich ARIESVE.rle
    Das zu verändern ist aber nicht ganz so einfach ;)
     
  19. michy2012, 09.02.2012 #19
    michy2012

    michy2012 Gast

    Aha kannst dus mir erklären?:winki:
     
  20. stefan_s+, 09.02.2012 #20
    stefan_s+

    stefan_s+ Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2012
    @cynob: erstmal riesigen dank für deine arbeit!

    Mir geht es genau darum dieses bild vor dem video auszutauschen. Gibt es dazu eine anleitung?
    Ich weiss, es sagt aus dass deine mod drauf ist aber das design gefällt mir persönlich nicht.

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen