1. The-Sic, 10.02.2012 #1
    The-Sic

    The-Sic Threadstarter Neuer Benutzer

    Hallo an alle!

    ich habe relativ neu mein Galaxy S2 (4 Monate)

    Seit ca einer Woche hat es den Fehler, dass es sehr sehr heiß wird. Heiß definiere ich mit 55°C (CPU Temp).

    Als ich dann mal bei den Prozessen nachgeschaut habe, hab ich gesehen das der schlichte Emailprozess zwischen 45% und 50% CPU Auslastung verursachte. Der Prozess war auch Rot.

    Ja was jetzt mit meinem Handy los ?
     
  2. triumph61, 10.02.2012 #2
    triumph61

    triumph61 Android-Ikone

    Welche Email App?
     
  3. The-Sic, 10.02.2012 #3
    The-Sic

    The-Sic Threadstarter Neuer Benutzer

    Ist die ganz normale, also die die schon vorher drauf war.

    Ich habe aber das Gefühl das das nur passiert wenn ich auf Emails von meinem Yahoo Account zugreife (habe zwei)

    für Yahoo gibts so eine extra App oder? zumindest war da was drauf. Aber der Prozess ist einfach der schlichte Email-Prozess.. genauer Name :E-MAIL

    Besagter Prozess wird ausgelöst (auch nicht immer auf über 50% Auslastung) wenn ich schlicht weg auch "EMAIL" gehe.
     
  4. Andi1000, 10.02.2012 #4
    Andi1000

    Andi1000 Android-Guru

    Ist es seit dem Update auf 2.3.6?

    Hatte heute einen ähnlichen Fall mit Absturz des Email Kontos.
    Aber erst seit 2.3.6.
    Vorher 3 Monat nie Probleme...
     
  5. The-Sic, 10.02.2012 #5
    The-Sic

    The-Sic Threadstarter Neuer Benutzer

    Ne, also das ist erst seit 1-2 Wochen.

    Wenn ich eine Email schreibe dann ist das auch sehr stockend. wenn ich Buchstaben eingebe kommen die erst 2 bis 3 sec (oder später) nachdem auf dem Bildschirm
     
  6. Kulterer, 14.02.2012 #6
    Kulterer

    Kulterer Fortgeschrittenes Mitglied

    Mein E-Mail-Client (Stock) stürzt andauernd mit der Meldung "Sorry, com.android.email wird beendet" (oder so ähnlich, die Meldung ist immer so schnell verschwunden) ab. Das Gerät wird übrigens während des Versuches, Mails abzurufen, dem Abstürzen, neuem Versuch Mails abzurufen (...) links oben wahnsinnig heiß.

    Habe drei Exchange-Konten eingebunden, falls das was damit zu tun hat.

    An was kann es liegen? Wie könnte ich denn herausbekommen, wo der Fehler liegt?

    Kein Root, kein Custom Rom, nix geflasht etc., orig. Android 2.3.5, 2.6.35.7-I9100BUKJ3-CL647431root@DELL166#2 (D2-Gerät)
     
  7. Kulterer, 15.02.2012 #7
    Kulterer

    Kulterer Fortgeschrittenes Mitglied

    Keiner eine Idee? Habe ich zu wenig Angaben gepostet?
    Ich finde den Fehler schon ganz schön nervig, kann im Prinzip keine Mail zu Ende lesen...
     
  8. onlaine, 15.02.2012 #8
    onlaine

    onlaine Erfahrener Benutzer

    Hm... Hast du die App mal komplett via Task Manager geschlossen? Alle Daten via Task Manager gelöscht? Exchange Konten neu eingestellt? Handy rebootet?
    Alles auf Werkseinstellungen zurückgesetzt? Andere Email-App nuzen? Firmware neu flashen mit Odin?
    Ich würde es in der Reihenfolge versuchen... Was anderes fällt mir nicht ein. Viel Glück...

    Greetz
    onlaine