1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Uhr Problem

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von fleckdalm, 24.10.2010.

  1. fleckdalm, 24.10.2010 #1
    fleckdalm

    fleckdalm Threadstarter Android-Experte

    Beiträge:
    700
    Erhaltene Danke:
    55
    Registriert seit:
    13.09.2010
    seit heute ist die uhr meines galaxy s (android 2.1) um eine Stunde hinten. Ich weiss zwar das man das manuel einstellen kann. Aber wieso zeigt es die falsche Zeit an wenn es auf automatisch aus dem netz bereitgestellte werte verwenden gestellt ist?
     
  2. philippsp, 24.10.2010 #2
    philippsp

    philippsp Android-Lexikon

    Beiträge:
    1,582
    Erhaltene Danke:
    247
    Registriert seit:
    21.08.2010
    Sommerzeit?

    Sent from my GT-I9000 using Tapatalk
     
  3. ste_fan, 24.10.2010 #3
    ste_fan

    ste_fan Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    24.10.2010
    Hi, vielleicht hast du (oder dein Samsung) die Zeitzone geändert, bitte das mal überprüfen. Mir ist das passiert, als ich nach Portugal (-1 Stunde) geflogen bin und sich die Zeit automatisch nicht ändern wollte.
    Ansonsten könnte die Verschiebung mit der Sommerzeit zusammenhängen, ist sie bei dir noch aktiv?
    Gruß Stefan
     
  4. fleckdalm, 24.10.2010 #4
    fleckdalm

    fleckdalm Threadstarter Android-Experte

    Beiträge:
    700
    Erhaltene Danke:
    55
    Registriert seit:
    13.09.2010
    wie kann man den sommer winter zeit bzw die zeitzone einstellen unter zeit und datum finde ich keine option dazu auserdem sollte das nicht eigentlich auch automatisch umgestellt werden
     
  5. presseonkel, 24.10.2010 #5
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    Einstellungen-Datum und Uhrzeit- (und dann die jeweiligen Einstellungen)-
    oder hast Du da keine:
    Automatisch (da den Haken rausnehmen, wenn Du es manuell einstellen willst)
    Datum einstellen
    Zeitzone auswählen
    Uhrzeit einstellen
    usw.
     
  6. tdesign, 24.10.2010 #6
    tdesign

    tdesign Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2010
    wenn du das samsung waether.clock widget meinst tipp auf die stadt nicht die uhr und dann unten unten am handy auf die linke taste die neben des home buttton ist. dann auf einstellungen. dann auf sommerzeit UND die stadt auswählen in der du wohnst. es erscheint dann eine kleine orange sonne neben dem stadtnamen... bei mir zeigte das widget digital zwar die richtige uhrzeit an aber die manuelle uhr. .. die mit den zeigern eine stunde vor an. ... war nervig...


    hoffe war hilfreich tdesign
     
  7. GerdS, 24.10.2010 #7
    GerdS

    GerdS App-Anbieter (kostenpfl.)

    Beiträge:
    778
    Erhaltene Danke:
    91
    Registriert seit:
    09.08.2010
    Phone:
    Nexus 6
    Tablet:
    Nexus 10
    Wearable:
    Sony SWR50
    Das mit der automatischen Einstellung scheint auch nur teilweise zu funktionieren.
    Ich habe z.B. festgestellt, dass bei den in der Weltzeituhr eingestellten Städten keine automatische Sommer-/Winterzeiteinstellung stattfindet, verrückterweise sogar wenn man eine Weltzeituhr für Berlin anzeigen lässt.
    Mann kann dan auf das Uhrensymbol tippen und drauf halten, bis ein Menü hoch kommt, wo man die Differenz zu GMT manuell aussuchen kann.

    Gruß Gerd
     

Diese Seite empfehlen