1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Uhr sync geht nicht mehr, seit root-status!

Dieses Thema im Forum "Huawei Ascend Y200 Forum" wurde erstellt von Androcity, 23.05.2012.

  1. Androcity, 23.05.2012 #1
    Androcity

    Androcity Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    51
    Registriert seit:
    19.03.2012
    Habt ihr das Problem auch? Stellt mal absichtlich eure Uhr ne 1/2h vor/zurück und wartet..

    Kann das ein root-Problem sein, oder habe ich etwas zuviel gelöscht? (natürlich habe ich das Ganze mit 2g/3g und aktivierter Einstellung: automatisch vom Netz holen getestet, weil bei only-Wlan kanns ja schlecht gehen;)).
     
  2. Ryuk, 23.05.2012 #2
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    hat es denn vorher funktioniert?
    das kommt doch glaube ich auf den netzanbieter an...
    ansonsten gibts noch clocksync...
     
  3. Androcity, 24.05.2012 #3
    Androcity

    Androcity Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    51
    Registriert seit:
    19.03.2012
    Ich weiß ehrlich gesagt gar nicht, ob es vorher gut funktioniert hat ;)
    Vielleicht wird die Zeitsyncronisation auch nur 1x am Tag angesprochen bzw. vom Netz geholt?

    Und ja, Clocksync habe ich in der Zwischenzeit installiert, Danke! Eine genial gemachte App m. E.

    Ja, kommt wohl auf den Anbieter an. Ich bin bei Vodafone. Angeblich kann die Zeitsyncro nur O2.., ein Armutszeugnis sage ich mal.
     
  4. Onkel Bandit, 24.05.2012 #4
    Onkel Bandit

    Onkel Bandit Android-Lexikon

    Beiträge:
    1,067
    Erhaltene Danke:
    119
    Registriert seit:
    11.02.2012
    Ich hab o2 und die Syncronisation mit dem Wetter auf stdl. eingestellt und jedesmal wird die Uhr neu und richtig gestellt !
     
  5. Androcity, 24.05.2012 #5
    Androcity

    Androcity Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    51
    Registriert seit:
    19.03.2012
    Mit Wlan oder/und 3G/2G? Da finde ich gar keine Einstellung. Oder machst du das über die Stock-Wetteruhr? Ich habe nämlich die Wetteruhr entsorgt.., habe stattdessen Fancy widgets!
     
  6. Onkel Bandit, 24.05.2012 #6
    Onkel Bandit

    Onkel Bandit Android-Lexikon

    Beiträge:
    1,067
    Erhaltene Danke:
    119
    Registriert seit:
    11.02.2012
    Geht mit allem also Wlan und 2/3G und ja ich hab noch Stock !
     
  7. Androcity, 25.05.2012 #7
    Androcity

    Androcity Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    51
    Registriert seit:
    19.03.2012
    Nachtrag:

    Ich habe seit gestern zwar clockync installiert, aber absichtlich nicht enabled! Und siehe da: von -0.6xxx bis +0.8xxx Sekunden immer im Rahmen. Irgendwann und mit irgendetwas wird schon synchronisiert..hm

    An die Profis:
    gibts da evlt. eine Log-Datei zum überprüfen? Unter Linux ist eine gute Anlaufstelle ja die /var/log
     

Diese Seite empfehlen