1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Umfrage zu den Problemen mit der Sprachqualität des Motorola Milestone

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von x16colored, 02.01.2010.

Hat euer Milestone Probleme mit der Sprachqualität?

  1. Ja, es hört sich blächern an bzw. es gibt ein leichtes Echo von sich wenn ich spreche.

    16.4%
  2. Ja, es hört sich zwar für mich gut an aber ich mein Gegenüber versteht mich zeitweise nicht!

    25.8%
  3. Ja, Punkt 1. und 2. treten beide bei mir auf.

    16.6%
  4. Ja, allerdings treten andere Probleme auf.

    2.5%
  5. Nein, ich konnte auch nach mehrmaligem testen keine Probleme mit der Sprachqualität feststellen.

    38.7%
  1. x16colored, 02.01.2010 #1
    x16colored

    x16colored Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    22
    Registriert seit:
    02.01.2010
    Eine Bitte an euch:

    Lest euch zuerst den Beitrag durch und testet vor allem eure Geräte

    in mehreren Situationen, möglichst mit unterschiedlichen Anbietern / SIM-Karten
    bevor ihr eure Stimme abgebt (Details siehe weiter unten)
    .


    Danke für eure Hilfe!



    Zwei große Threads zu der Thematik sind hier und im offiziellen Motorola-Forum zu finden

    Wie bereits beim Amerikanischen Originalmodel Motorola DROID hat auch das Motorola Milestone mit massiven Problemen bei der Sprachqualität zu kämpfen. Wie ihr vielleicht wisst, hat Motorola für den DROID bereits das Update 2.01 veröffentlicht ... anscheinend leider mit mäßigem Erfolg.


    Zusammengefasst stoße ich hier auf zwei größere Probleme ...

    Als erstes das leichte Hallen bzw. Echo das Providerunabhängig aufzutreten scheint. Dabei hört man sich leicht, blechig selbst. Allerdings scheint dieses Problem aber zeitweise, sporadisch auch mal wieder weg zu sein. Viele Benutzer scheinen hier nach dem Update auf 2.01 weniger bis keine Probleme mehr zu haben. Soweit - so gut.


    Wenn es das Problem Nr. 2 nicht gäbe, das leider, leicht subtil und nicht für jedermann sofort erkenntlich ist!

    Dabei scheint unter Umständen die Sprachqualität auf der Motorola Milestone / DROID Seite einwandfrei zu sein, und man versteht den Gesprächspartner einwandfrei.


    Doch, halt! Die andere Seite hört euch unter Umständen nicht!

    Sehr oft, kommen nur noch Fetzen beim Gegenüber an. Zeitweise, kommen diese auch an, aber hören sich dann meist auch noch sehr verwaschen, verdreckt an (wie als ob man Alufolie, ein Tuch oder Ähnliches davor halten würde.)


    Allerdings ist das nicht immer so?

    Anscheinend haben hier die Umgebungsgeräusche, sowie der Abstand zu Mikrofon etwas damit zu tun. Viele Nutzer scheinen die Ursache auch einer Rauschunterdrückung bzw. einem fehlerhaften CrystalTalk zuzuschreiben. Andere befürchten, dass die Hardware bzw. das Mikrofon nicht richtig funktioniert.


    Bitte testet eure Geräte!

    In verschiedenen Situationen z. B. in der U-Bahn, in einem stillen Raum, während hinter euch jemand spricht oder wenn ihr Musik laufen lasst. Nervt eure Gesprächspartner! Fragt ununterbrochen ob sie euch einwandfrei verstehen!

    Wenn ihr die Möglichkeit habt, dann versucht mehrere SIM-Karten von unterschiedlichen Anbietern (E+, T-Mobile, D2 ...) zu testen um auch gleich sicherzustellen dass dieses Problem nicht Netzabhängig ist.



    Denn leider hat sich Motorola offiziell noch nicht zu diesem Problemen geäußert!?!

    Also können wir hier auch nur Vermutungen anstellen. Der Admin des offiziellen Motorola-Forums scheint sich diesbezügl. auch zurückgezogen zu haben. Im Amerikanischen Forum hört man sehr oft sogar, dass dies das erste mal sei dass sie diesbezügl. kontaktiert worden wären.


    Votet und verlinkt diesen Thread, vor allem bei euren Supportanfragen an Motorola!

    Und nutzt diesen Thread um eure Ergebnisse und die Aussagen von Motorola diesbezüglich zu veröffentlichen!
     
    Zuletzt bearbeitet: 03.01.2010
    kodiak, dus-int, doesdroid und 11 andere haben sich bedankt.
  2. RinTinTigger, 02.01.2010 #2
    RinTinTigger

    RinTinTigger Gast

    No problems here so far
     
  3. justanewbienick, 03.01.2010 #3
    justanewbienick

    justanewbienick Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    6
    Registriert seit:
    19.11.2009
    Also meine Erfahrungen: Ich habe ein freies Gerät, also weder mit o2 noch vf baseband... ich höre mich selbst beim sprechen etwas blechern, ja. Ich kann mit dem Bug leben, würde ihn aber gerne nach einem Update nicht mehr haben.
    Wichtiger ist, dass mein Empfang besser ist als mit dem LG KS20 das ich davor hatte und die Gesprächsqualität für den Gegenüber sehr gut ist.

    Der Stein ist das momentan ausgewogendste und dank der tastatur mit der. Ich gerade schreibe das vollständigste Gerät auf dem Markt.

    Thumbs UP
     
  4. BBAlex, 03.01.2010 #4
    BBAlex

    BBAlex Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    82
    Registriert seit:
    08.11.2009
    Phone:
    Samsung Galaxy S2
    Habe nur manchmal ein Problem mit der Sprachquaität gehabt, und immer nur das ich die Anderen nicht gut verstanden habe. Mich hat man immer verstanden.
    Ist völlig sporadisch und an nichts festzumachen, manchmal super und manchmal furchtbar.
    Das mit dem Echo hab ich auch, nerft ziemlich finde ich, sollte abzustellen sein.
    Hab in einem anderen Beitrag mal geschrieben das sich das so anhört als wenn mein Gesprächspartner mitten auf dem Meer ist und versucht mit einem CB-Funkgerät mit mir zu sprechen. Knarz...Fiep.. allo ich bin .... Knarz... fiep .. geht es Di ... fiep... Knarz... usw. Der Ton wird mal leise und mal laut, man versteht kaum was.
    Ist aber ganz sporadisch. Wenn das Problem nicht auftaucht dann ist die Verständigung perfekt, als wenn ich neben meinem Gesprächspartner stehen würde, besser als bei allen anderen Handys die ich jeh hatte.
    Daher glaube ich, bzw. hoffe ich, auf ein Softwareproblem, alles andere wäre Ultramegatotalvollschei....
     
  5. Blade Runner, 03.01.2010 #5
    Blade Runner

    Blade Runner Android-Lexikon

    Beiträge:
    1,088
    Erhaltene Danke:
    185
    Registriert seit:
    30.12.2009
    Phone:
    Motorola Moto Play X
    Ich höre meine Gesprächspartner nicht blechern. Aber sehr Dumpf. Da fehlen die Mitten und die Höhen etwas Egal was ich bei Crystal Talk eingestellt habe und egal aus welchem Netz und mit welchem Endgerät ich Verbindung habe.
    Meine Gesprächspartner dagegen verstehen mich dagegen immer Glasklar als ob ich direkt Auge in Auge mit ihnen Reden würde.

    Ich nutze Alice mit der Datenflat.
     
  6. x16colored, 03.01.2010 #6
    x16colored

    x16colored Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    22
    Registriert seit:
    02.01.2010
    Interessant, immerhin kommen wir hier mal vorwärts. Also votet fleissig weiter, ich würde sagen in ein bis zwei Tagen sollten wir mal eine Mail an den Motorola-Support schicken. Kümmere mich evtl. vorher noch darum, dass ich den Text ins Englische übersetzt bekomme.
     
  7. BBAlex, 03.01.2010 #7
    BBAlex

    BBAlex Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    82
    Registriert seit:
    08.11.2009
    Phone:
    Samsung Galaxy S2
    Das deckt sich mit meinen Beobachtungen, auch bei mir kommen die Gesprächspartner manchmal dumpf drüber. Bin bei O2.
    Manchmal ist es aber auch wieder anders, ich weis auch nicht, jedes Gespräch ist wie ein Abenteuer, funktioniert es oder funktioniert es nicht. :rolleyes:

    Crystal Talk sollte sich doch auch nur auf einen selber beziehen, oder sehe ich da was falsch? Nochmal: Ich werde immer gut verstanden, aber ich verstehe manchmal kaum was.
     
  8. dahool, 03.01.2010 #8
    dahool

    dahool Fortgeschrittenes Mitglied

    Beiträge:
    299
    Erhaltene Danke:
    164
    Registriert seit:
    18.11.2009
    erstmal ein Danke an x16colored das du die Umfrage gemacht hast. Es ist schon heftig wie viele von dem Problem betroffen sind. Vor allem wenn man noch dazu rechnet das:
    a) viele die den Fehler hatten,dass Gerät an Amazon&Co zurück geschickt haben (siehe auch wie schnell das Milestone im Amazon Verkaufsrang nach hinten gegangen ist. Vergleich Milestone momentan Rang 459. Vergleichbare Smartphones N900 Platz 245, HTC HD2 Platz 40 oder sogar das teilweise in der Presse gescholtene N97 Rang 333). Und wenn ich in meinem Bekanntenkreis sehe, beschäftigen sich die Ex-Mileston'ler dann weniger mehr mit dem Thema Motorola und werden halt kaum mehr in der Umfrage teilnehmen.
    b) Es ging mir ja auch so, man den Fehler oft erst nicht merkt und denkt, dass man ein "gutes" Milestone erwischt hat und daher nicht die Fehler hier meldet.


    Also alles in allem finde ich die Fehlerquote einfach zu hoch um die Kunden per Support mit Standardfloskeln abzuspeisen und das Problem tod zu schweigen (auch wenn andere Handyhersteller da teilweise nicht besser sind). Auch sollten sich die Hersteller mal überlegen welche hohen Summen mittlerweile Smartphones kosten und mit welcher Endkontrolle die auf den Markt kommen (da ich den Bereich ganz gut kenne weiß ich, dass die Gewinnmargen in dem Sektor überproportional gut sind-deshalb drängen immer mehr Anbieter in den Bereich Smartphones).
     
    southpark und homebasler haben sich bedankt.
  9. Christo1980, 03.01.2010 #9
    Christo1980

    Christo1980 Fortgeschrittenes Mitglied

    Beiträge:
    395
    Erhaltene Danke:
    58
    Registriert seit:
    28.11.2009
    Also, habs jetzt mal recht ausfühlich getestet. Ich benutze das Milestone (von O2) mit ner 1&1 Karte im Vodafone Netz. CrystalTalk Einstellung auf Normal.
    Ich hab mich aus verschiedenen Netzen anrufen lassen.

    Festnetz (KabelBW) <-> Milestone (1&1/Vodafone) = OK
    Magic (D1/Congstar) <-> Milestone (1&1/Vodafone) = OK
    Nokia 6020 (E+/Blau) <-> Milestone (1&1/Vodafone) = OK
    Magic (E+/Blau) <-> Milestone (1&1/Vodafone) = OK
    Magic (D1/Congstar) <-> Milestone (E+/Blau) = OK

    Update:
    Magic (O2/Fonic) <-> Milestone (1&1/Vodafone) = OK
    Magic (1&1/Vodafone) <-> Milestone (O2/Fonic) = OK

    Es bleibt dabei:
    Bei allen Tests wo eine E+ Karte im Spiel war, war die Qualität a Muggasäggele schlechter was ich aber mal dem E-Plus Netz zuspreche, Im O2 und in den D Netzen war alles OK.
     
    Zuletzt bearbeitet: 03.01.2010
  10. x16colored, 03.01.2010 #10
    x16colored

    x16colored Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    22
    Registriert seit:
    02.01.2010
    Danke dahool und Christo1980. Man sieht, es hält sich die Waage. Einige Geräte scheinen betroffen zu sein, Andere wiederum nicht. Ich habe mich mal darum gekümmert den Thread bei Chip und Areamobile zu verlinken.
     
    Zuletzt bearbeitet: 03.01.2010
  11. ixi

    ixi Android-Lexikon

    Beiträge:
    1,093
    Erhaltene Danke:
    311
    Registriert seit:
    22.12.2009
    Ich hatte nur unterwegs mal Probleme, als ich über sipgate telefoniert habe, was allerdings andere Gründe hat. Sonst haben keine Nebengeräusche gestört, so dass ich die crystal-Funktion bis jetzt nicht geändert habe.
     
  12. bavaria, 03.01.2010 #12
    bavaria

    bavaria Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.12.2009
    Diese Umfrage ist leider gar nichts wert, solange man keinen Vergleich macht.Und wer funkt schon mit 2 Handys zur gleichen Zeit übers gleiche Netz mit dem gleichen Teilnehmer.
    Will sagen,sehr viele MS User nutzen die Billigdatentarife der kleinzellularen Netze von O² und e-plus. Solange man sich im Umfeld einer Stadt befindet mag das halbwegs funktionieren(abgesehen von den vielen handovern).Jetzt aber die schlechte Gesprächsqualität auf die mobile Hardware zu reduzieren erschein mir sehr gewagt.Und es sollen doch die wahren Gründe erforscht werden?!
    Bevor man also so eine Umfrage startet bitte auch die physikalisch bedingten Unterschiede der Netze beachten und im Forum kommunizieren. Das mindeste wäre also das Voting mit dem Netzbetreiber zu verknüpfen.
    Ich bin im D-Netz dienstl & privat mit der Gesprächsqualität des MS sehr zufrieden.Was nicht heißt, das ich nicht aufs Android-update warte;)

    Und ja, ich bin Motorolaner, allerdings nicht mehr im GSM-Geschäftsbereich tätig.
    Und nein, ich bekomme keine Provision für diesen Beitrag.

    Schönen Sonntag noch
    sagt bavaria
     
    x16colored bedankt sich.
  13. dahool, 03.01.2010 #13
    dahool

    dahool Fortgeschrittenes Mitglied

    Beiträge:
    299
    Erhaltene Danke:
    164
    Registriert seit:
    18.11.2009
    @bavaria also mit Provider Problemen hat das definitiv nichts zu tun (worauf ich am Anfang erst auf ein reines O2 Problem getippt hatte). Wir hatten mehrere Tests an verschiedenen Standorten und mit verschiedenen Providerkarten ausprobiert. Es kam immer wieder das gleiche Problem mit der Gesprächsqualität bei dem Angerufenen. Auch ein eventuelles Halfrate Problem im Zusammenspiel mit CrystalTalk konnte ausgeschlossen werden. Hier ist definitiv Motorola in der Pflicht.
     
    homebasler und x16colored haben sich bedankt.
  14. x16colored, 03.01.2010 #14
    x16colored

    x16colored Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    22
    Registriert seit:
    02.01.2010
    Danke für die direkte Kritik, ich werde den Punkt "Test mit mehreren Providern" gleich mitaufnehmen.

    Die Umfrage mit dem Netzanbieter zu verknüpfen macht wenig Sinn oder? Das wäre zu spezifisch und zu umfangreich und schießt am eigentlichen Problem überhaupt vorbei. Nämlich das Motorola sich dem Problem überhaupt noch nicht richtig angenommen hat, oder es zumindest nicht richtig kommuniziert wird (oder gibt's da schon was von offizieller Seite?).

    Gut es mag zum gewissen Teil vielleicht auch etwas mit den Providern zu tun haben, aber dann eher im Zusammenspiel mit dem Milestone. Ich könnte mir vorstellen das die Störgeräusche welche von einem schlechten Netz herführen z. B. speziell im Zusammenhang mit gewissen Funktionen wie dem CrystalTalk für Probleme bei der Sprachübertragung führen.

    Ich verweise hier auch mal auf die beiden ursprünglichen Threads im Motorola-Forum und hier auf Android-Hilfe.de. Da haben schon einige Leute das Gerät mit mehreren Providern getestet (E+, T-Mobile, Verizon ...) und das gleiche Problem tritt trotzdem auf.

    Ich persönlich hatte auch schon einige Geräte und denke auch zu wissen was mein Netz leistet und was meine alten Geräte geleistet haben. Keines hatte Defizite dieser Art, nicht mal ältere Modelle wie das Siemens S25.

    Schlussendlich bleibt mir nur zu sagen, dass ich diese Umfrage gestartet habe da ich eben will das sich Motorola diesen Problems annimmt.
    Denn das Gerät hat einen guten Ansatz, ist stabil gebaut und sieht auch nicht schlecht aus
    (ganz abgesehn von den Softwarefehlern von Android für die Motorola ja nichts kann).

    Edit: So ich habe den Startbeitrag überarbeitet.
     
    Zuletzt bearbeitet: 03.01.2010
  15. x16colored, 03.01.2010 #15
    x16colored

    x16colored Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    22
    Registriert seit:
    02.01.2010
    Update: Bin immer noch dran an, auch wenn sich gerade hier nichts tut ...
     
  16. Blade Runner, 04.01.2010 #16
    Blade Runner

    Blade Runner Android-Lexikon

    Beiträge:
    1,088
    Erhaltene Danke:
    185
    Registriert seit:
    30.12.2009
    Phone:
    Motorola Moto Play X
    Tjaaaaaaa. Ich habe Alice. Und die nutzen das O2 Netz. Ich habe hier bei uns am Obermain seit etwa ende November HSDPA. Vorher nur maximal EDGE.
    Und ich hatte den MDA IV Compact - auch bekannt als HTC Touch Diamond - da im Betrieb. Bis letzten Dienstag wo ich den Milestone bekommen habe.
    Mit dem Milestone hören sich meine Gesprächspartner dumpf an. Mit den HTC nicht.
    Daran ändert sich auch nix wenn ich die Alice SIM rausnehme und meine T-Mobile SIM einlege.
    Das Milestone klingt dumpf. Und meine Gesprächspartner kommen aus allen Netzen.
    Mit dem MDA klingen sie wesentlich heller.
    Es liegt in dem Fall an der Hardware. Also dem Milestone.
     
  17. homebasler, 04.01.2010 #17
    homebasler

    homebasler Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2010
    @bavaria Also ich sehe das genauso wie von @dahool schon beschrieben. Die meisten die den Fehler hatten haben das Milestone doch wieder zurück geschickt (so wie bei meinem Freundeskreis) und werden hier kaum mehr voten weil sie sich mit anderen Handys beschäftigen. Also würde sich die Abstimmung hier eher zu Gunsten des Milestones verschieben-also eher zum Vorteil von Motorola.Was ich nur wieder mal "nett" finde, dass Handy Hardwarehersteller bei Fehlern immer wieder ganz schnell mit den Standard Ausreden kommen "Der Netzbetreiber könnte schuld sein". Sorry auch ich hab mit meinen Freunden verschiedene Netzbetreiber bei gleichem Standort mit gleichen Endgeräten ausprobiert und es war jedesmal das gleiche Problem mit dem Milestone und der Gesprächsqualität. Und was mich an eurer Firma viel mehr stört ist der unzureichende Support. Bis jetzt leugnet euer Support jemals von dem Problem gehört zu haben (bei jeden meiner Freunde auch wenn wir gesammelt geschrieben hatten). Aber wir werden euren Support nicht weiter "nerven" da mittlerweile unsere Milestones zurück an den Händler gegangen sind.:D
     
  18. Jarny, 04.01.2010 #18
    Jarny

    Jarny Android-Experte

    Beiträge:
    519
    Erhaltene Danke:
    36
    Registriert seit:
    01.06.2009
    Wow, ne Problemrate von über 50%. Das haut mich ja mal vom Hocker.:eek:
    Wenns repräsentativ wäre dann würd ich das mal als SuperGAU bezeichnen.
    Hoffe immernoch auf ne baldige und einfache Lösung für Moto. Möchte blos mal wissen was da schief gelaufen ist.
     
  19. peer, 04.01.2010 #19
    peer

    peer Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    143
    Registriert seit:
    11.07.2009
    Und Dein Beitrag ist gar nicht wert, solange Du Dir nicht die Mühe machst mal hier die vielen Beiträge und Berichte der letzten Wochen (!) nachzulesen, Dir die Mühe machst, die wir hier und anderswo uns schon seit einigen Wochen machen um das Problem eingrenzen zu können!

    Angefangen von Netzprovidern , Netzabdeckung, FW-Versionen vergleichen, Kaufdatum, Hintergrundgeräusche, Chrystal-Einstellungen, Milestonepositionierung, Sprechverhalten usw.

    Da Du Motorolaner bist, sehe ich Dir Deine Sichtweise nach, auch wenn ich sie missbillige: "Fehlersuche und Support ist offenbar nicht Sache von Motorola".
    Sollen wir hier das Testlabor von Motorola ersetzen?
    Auch dann würdest Du immer ein "Aaaaaber....." finden, egal wie man eine Umfrage formuliert.

    Den Fehler kannst Du schon angesichts des vielsagenden Umfrageergebnisses hier - schon nach wenigen Tagen - nicht mit einem supporttypischen "Einzelfälle!" wegreden oder den Providern in die Schuhe schieben.
    Hier ist niemand, der zum ersten Mal mit einem Handy telefoniert, aber offenkundig viele, die Probleme erstmalig mit dem Milestone haben!

    Aber Dein Statement ist genau das, was ich im Bugthread schon befürchtet habe; allerdings als offizielle Motorola-Reaktion, weil die Rücksendungen so sehr zugenommen haben, dass sogar Amazon lieber das Geld zurückerstattet, als noch Ersatzgeräte zu versenden!

    Grrrruss peerrrr :mad:
     
  20. Jarny, 04.01.2010 #20
    Jarny

    Jarny Android-Experte

    Beiträge:
    519
    Erhaltene Danke:
    36
    Registriert seit:
    01.06.2009
    Eine Bitte an alle: Nicht auf dem User bavaria rumhacken. Das bringt gar nichts. Er sollte hier jetzt nicht als Motorola-Prügelknabe herhalten für ne Sache wo er persönlich nix für kann.
     
    Leon bedankt sich.

Diese Seite empfehlen