1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Umlaute ( diesmal wirklich? ) weg

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Gwydion, 07.03.2011.

  1. Gwydion, 07.03.2011 #1
    Gwydion

    Gwydion Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2011
    Phone:
    Sony Xperia Z
    Seit dem Firmware-Update auf 2.51.1 kann ich Umlaute nicht mehr durch Gedrückthalten eines Buchstaben erzeugen. Halte ich z.B. 'A' gedrückt, erscheint nach kurzer Zeit das '&' und wird dann automatisch ausgewählt. Die nachfolgende Auswahl, die auch das 'Ä' enhält, erscheint nicht mehr. Schalte ich von Swype auf Multitouch-Tastatur, kommt beim Halten direkt das 'Ä'. Aber das ist natürlich keine Lösung. Die Tastatursprache ist korrekt auf 'Deutsch' eingestellt. Irgendwann zwischendurch hat es auch mal kurz funktioniert, so dass ich dachte, es wäre nur ein temporäres Problem. Vielleicht ging es nur in einer bestimmten Anwendung, aber ich kann mich nicht mehr erinnern, in welcher.
    Der Bug wurde auch in den Berichten zum Firmware-Update einmal erwähnt, in der Bugliste habe ich ihn aber nicht gefunden.
     
  2. canada, 07.03.2011 #2
    canada

    canada Android-Lexikon

    Beiträge:
    1,579
    Erhaltene Danke:
    88
    Registriert seit:
    13.12.2010
    Mal auf Werkseinstellung zurücksetzen?
     
  3. Julsen, 07.03.2011 #3
    Julsen

    Julsen Moderator Team-Mitglied

    Beiträge:
    1,738
    Erhaltene Danke:
    385
    Registriert seit:
    15.07.2010
    Phone:
    Honor 6 (H60-L12)
    Ist bei mir auch so, war aber irgendwie schon seitdem ich meine Defy habe so
     
  4. Gwydion, 09.03.2011 #4
    Gwydion

    Gwydion Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2011
    Phone:
    Sony Xperia Z
    Welche Einstellungen gehen denn verloren, wenn ich das Defy auf Werkseinstellung zurücksetze?
     
  5. Julsen, 09.03.2011 #5
    Julsen

    Julsen Moderator Team-Mitglied

    Beiträge:
    1,738
    Erhaltene Danke:
    385
    Registriert seit:
    15.07.2010
    Phone:
    Honor 6 (H60-L12)
    Alles was auf dem Defy ist, deine Speicherkarte sollte unangetastet bleiben
     
  6. Gwydion, 09.03.2011 #6
    Gwydion

    Gwydion Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2011
    Phone:
    Sony Xperia Z
    Hast du es schon mal probiert? Habe erhrlichgesagt keine Lust, mein Handy wegen ein paar Umlauten komplett neu einzurichten. Trotzdem ist der Fehler extrem nervig. Diese kleinen nervtötenden Bugs machen es immer wahrscheinlicher, dass mein erstes Motorola auch mein letztes wird...
     
  7. vetzki, 09.03.2011 #7
    vetzki

    vetzki Android-Ikone

    Beiträge:
    5,943
    Erhaltene Danke:
    1,493
    Registriert seit:
    21.11.2010
    Wenn du vorher ein Backup machst ist das Wiederherstellen eigentlich nicht allzu stressig. Alternativ könntest mal eine andere Tastatur ausm Market versuchen (z.B. Gingerbread 2.3 Keyboard kostet nix) und schauen ob da das Problem auch auftritt. Alternativ auch ne neue Swype beta version, dafür musst du dich aber dort registrieren und dein Handy rooten.
     
  8. raykelly, 09.03.2011 #8
    raykelly

    raykelly Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    8
    Registriert seit:
    09.03.2011
    Phone:
    honor 7
    hi Freunde,

    ich brauche recht häufig das "ü" und bin nun in das gleiche Prob mit der Swype-Tast gelaufen wie ihr..

    Wenn ich "lang" auf "u" drücke kommt "_", bleibe ich aber auf dem "u" kommt kurz nach dem "_" die Auswahl mit "ü, µ ..." usw!

    Geht auch mit dem "a", einfach mal "länger" auf dem Buchstaben bleiben ;-)

    Gruss

    EDIT: hab übrigens nen Defy (SW) aus einem Vodafone DE Vertag, FW 2.51.1, Charge B09, (noch) nicht ge-rootet
     
    Zuletzt bearbeitet: 09.03.2011
  9. Gwydion, 09.03.2011 #9
    Gwydion

    Gwydion Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2011
    Phone:
    Sony Xperia Z
    @raykelly: Bitte lies dir erst mal mein Posting richtig durch.

    @Vetzki: Das mit der alternativen Tastatur werde ich mal probieren. Rooten werde ich nicht. Soweit ich informiert bin ist dann die Garantie weg, oder? Und ich habe noch nirgends gelesen, ob und wie man das Rooten rückgängig machen kann.
    EDIT: Unter "Gingerbread Keyboard" finde ich nur eine Skin für eine kostenpflichtige Tastatur. Kannst du eine konkrete Tastatur-App empfehlen?
     
    Zuletzt bearbeitet: 09.03.2011
  10. raykelly, 09.03.2011 #10
    raykelly

    raykelly Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    8
    Registriert seit:
    09.03.2011
    Phone:
    honor 7
    ..Asche auf mein Haupt! Iss wohl nen Bug den ich glücklicherweise nicht habe.. sorry for bothering
     
  11. mritsch, 09.03.2011 #11
    mritsch

    mritsch Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    27
    Registriert seit:
    16.11.2010
    Also bei mir geht es, ganz lange drücken und irgendwann kommt die Umlautauswahl, nach der ersten symbolauswahl.

    meine Swype Version ist 2.2.42.10383,

    meine Einstellungen sind:

    Sprache Deutsch
    Worterkennung ein
    Bei Tastendruck vib aus
    Tippanz. Aktivieren aus
    Auto Leerstellen ein
    Auto Großbuchatbe ein
    Kompl. Spur anzeigen aus
    Slider für Wortauswahl und Geschwindigkeit jeweils in der Mitte

    Wenn Du die gleichen Einstellungen machst, passiert es bei dir dann nicht ?

    Vielleicht ein erster Weg zur Eingrenzung des Fehlers
     
  12. Gwydion, 09.03.2011 #12
    Gwydion

    Gwydion Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2011
    Phone:
    Sony Xperia Z
    Danke für die Beispieleinstellungen, hat leider nicht geholfen. Habe mein Defy mal neugestartet und seltsamerweise geht es jetzt wieder. Ich hatte das vor einer Weile schon mal, da hatte der Neustart nicht geholfen.
     
  13. davidv3, 09.03.2011 #13
    davidv3

    davidv3 Fortgeschrittenes Mitglied

    Beiträge:
    424
    Erhaltene Danke:
    44
    Registriert seit:
    04.01.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Hättest richtig gelesen würdest du wissen das rooten auch rückgängig zu machen ist und gerootete handys vom support repariert wurden.

    "Keyboard from android 2.3" heißt es korrekt.musste es wohl ändern.
     
  14. Gwydion, 09.03.2011 #14
    Gwydion

    Gwydion Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2011
    Phone:
    Sony Xperia Z
    @davidv3: Dann kannst du mir sicher mit Links zum Entrooten weiterhelfen? Was den Service anbelangt: Wurden die auf Garantie repariert und akzeptiert Motorola generell das Rooten? Oder sind das Einzelfallentscheidungen? Übrigens: Richtig gelesen habe ich, vielleicht aber an der falschen Stelle.
     
  15. davidv3, 09.03.2011 #15
    davidv3

    davidv3 Fortgeschrittenes Mitglied

    Beiträge:
    424
    Erhaltene Danke:
    44
    Registriert seit:
    04.01.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Wenn du dich damit beschäftigen tust dann wirst du sehen das es einen ROOT & UNROOT Button geben wird in der Software.
    Aber auch völlig egal da wie schon erwähnt auch gerootete Handys repariert wurden(Lautsprecherdefekt).
    Root und Hackingunterforum,da wirst fündig.
     
  16. Gwydion, 09.03.2011 #16
    Gwydion

    Gwydion Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2011
    Phone:
    Sony Xperia Z
    Na dann bin ich ja beruhigt und werde ich mir das Thema Rooten vielleicht doch noch mal ansehen.

    Die App "Keyboard from android 2.3" kann ich zwar über die normale Google-Suche finden, aber nicht im Market. Die Links von der Homepage des Autors auf den Market funktionieren auch nicht mehr. Vielleicht wurde die App entfernt.
     
  17. Gwydion, 15.03.2011 #17
    Gwydion

    Gwydion Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2011
    Phone:
    Sony Xperia Z
    Ich glaube, ich bin der Ursache ein wenig näher gekommen. Anscheinend war es eine Fehlfunktion oder Fehlkonfiguration der Abfrage des Touchscreens. Seit dem Neustart verhält sich der Dolphin-Browser auch wieder wie gehabt: Halte ich einen Link länger gedrückt, öffnet sich ein Auswahlmenü. Davor hatte er eine Zeit lang ohne Nachfrage direkt den Link in einem neuen Tab geöffnet. Ich hatte mich zwar gewundert, aber vermutet dass das in irgendeinem Browser-Update geändert wurde. Außerdem hatte ich Probleme, wenn ich ein Icon auf dem Homescreen bewegen wollte. Sobald das Icon nach längerem Gedrückthalten vom Screen gelöst war, musste ich den Finger bewegen. Ansonsten wurde das Icon sofort wieder abgelegt. Ich hatte die Fehler nicht in Verbindung gebracht, da ich sie zu völlig verschiedenen Zeitpunkten bemerkt habe. Aber immer das gleiche Symptom: Nach längerem Gedrückthalten hat der Touchscreen anscheinend ein Loslassen des Fingers registriert, obwohl der Finger noch auf dem Screen war. So lassen sich alle drei Phänomene erklären.
     

Diese Seite empfehlen