1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

UMTS/HSPA Verbindung instabil, Netzwerkfehler

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von mux68, 12.07.2011.

  1. mux68, 12.07.2011 #1
    mux68

    mux68 Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2011
    Phone:
    Motorola Milestone 2
    Bin seit Anfang März mit dem Stein2 bedacht und eigentlich recht zufrieden (wenn auch noch ohne root ;-). Von Tastaturfehlern und Abstürzen bin ich bislang auch verschont geblieben.

    Nun, nach dem Update der Firmware kommt es mir vor, als ob die Netzwerkverbindung öfters instabil ausfällt, als dies vorher der Fall war. Innerhalb eines Gebäudes hatte ich sowohl auf Nord- als auch auf Südseite (jeweils in Fensternähe) stets "gute Signalqualität" mit HSPA-Protokoll. Seit dem Update ist jedoch die Südseite definitiv instabiler (trotz gleichbleibender Signalqualität) und schwankt zwischen HSPA, EDGE und "Netzwerkfehler".

    Kannn natürlich sein, dass mein Provider (O2) irgendwas am Netz verbockt hat und gerade die Zelle an der Südseite darunter leidet. Allerdings zeigt sich das "Phänomen" (oder eher der Mißstand) auch mehr oder weniger sporadisch in anderen Zellen (exemplarisch: Münchner Stadtmitte) : Aktualisieren einer App aus dem Market, beim Download auf einmal HSPA weg, EDGE (manchmal auch noch 3G), Netzwerkfehler und nach "erneut versuchen" geht es vielleicht.

    Hat jemand ähnliche Erfahrung gemacht? Liegt es am Update? (Naheliegend, aber mit einem einzelnen Handy kann das empirisch nicht "bewiesen" werden)

    Versuche:
    - Handy Neustart
    Manchmal scheint es etwas zu verbessern, aber eben nicht immer
    - Ausschalten diverser E-Geräte (Monitor, Ventilator, ...) in der Nähe
    Kein Unterschied
     

Diese Seite empfehlen