1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Unable to resolve target 'android-4'

Dieses Thema im Forum "Android App Entwicklung" wurde erstellt von Bladefs, 10.11.2010.

  1. Bladefs, 10.11.2010 #1
    Bladefs

    Bladefs Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    355
    Erhaltene Danke:
    11
    Registriert seit:
    01.06.2010
    Phone:
    LG G4
    Tablet:
    LG GPad 8.3, Nvidia Shield K1
    Hi,

    und zwar habe ich mal ein weiteres Übungsapp geschrieben und möchte es nun in einer 2. Version erweitern. Dazu wollte ich mir das alte Sourcfolder grad kopieren (in eclipse direkt) ging auch eig immer nur eben bei diesem bringt er mir den fehler
    Laut Google fehlt mehr da das SDK 1.6 aber das ist doch alles da ?!

    Hatte das schon mal wer?
     
  2. swordi, 11.11.2010 #2
    swordi

    swordi Gewerbliches Mitglied

    Beiträge:
    3,389
    Erhaltene Danke:
    441
    Registriert seit:
    09.05.2009
    ja es fehlt sdk1.6

    im eclipse kannst dir das nachinstallieren.
     
  3. funcoder, 11.11.2010 #3
    funcoder

    funcoder Erfahrener Benutzer

    Beiträge:
    218
    Erhaltene Danke:
    38
    Registriert seit:
    15.08.2009
    Schau am besten mal in Eclipse unter: Windows -> Android SDK und AVD Manager-> bei "Installed Packages" sollte "SDK Platform Android 1.6" aufgeführt sein.

    Wenn nicht, auf "Available Packages" klicken, und SDK downloaden...
     
  4. Bladefs, 11.11.2010 #4
    Bladefs

    Bladefs Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    355
    Erhaltene Danke:
    11
    Registriert seit:
    01.06.2010
    Phone:
    LG G4
    Tablet:
    LG GPad 8.3, Nvidia Shield K1
    JA das SDK war da... naja heute gehts auf jeden Fall ... anscheinend hat dem ein Restart mal ganz gut getan ...

    Thx kann geclosed werden
     

Diese Seite empfehlen