1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

unbekannter Datenverkehr und heißer Akku

Dieses Thema im Forum "Android Allgemein" wurde erstellt von HandyGalaxy, 08.03.2012.

  1. HandyGalaxy, 08.03.2012 #1
    HandyGalaxy

    HandyGalaxy Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    08.03.2012
    Phone:
    Samsung Galaxy Ace
    Hallo!
    Ich bin frisch hier eingestiegen und habe bei der Suche nach einem Problem bzw. der Lösung leider keine Treffer erziehlt, s.h. ich habe es versucht, aber lasse mir natürlich gerne sagen, wo dieses Problem schon x-mal diskutiert worden ist ;)

    Also, ich habe ein Galaxy Ace (GT S5830) mit Androis 2.3.
    Ich vermute, dass mein Problem mit dem neuen Market / Google Play zusammen hängt, weil es erst aufgetreten ist, nachdem ich dessen Nutzung zugestimmt habe.
    Jedenfalls hatte ich seit dem (vor 3 Tagen) andauernden Download, teilweise auch Upload, im Hintergrund. Ich weiß nicht woher das kam, und habe es nur gemerkt, weil mein Handy, gerade über Nacht frisch geladen, nach 3 Std. Nutzung Alarm schlug, der Akku sei leer. Und dabei fiel mir dann auch auf, dass der Akku unheimlich heiß war!
    Wieder zu Hause hab ich das Handy (ausgeschaltet) voll geladen und versucht den wieder gestartet download einfach gewähren zu lassen und schnell hinter mich zu bringen, in dem ich mein WLAN starte.
    Aber denkste, da war gar kein Datenverkehr!
    Also hab ich das Hany einfach liegen lassen und harrte der Dinge die da kommen...
    Und war passierte?! WLAN schaltete sich nach Zeit-Nichtnutzung ab und Packetdaten wieder an, und der Download ging weiter - wieder 17 MB, Akku heiß, Akku leer, ich gefrustet.

    Weiß jemand woran das liegen kann?
    Und viel wichtiger - was ich tun kann?!? :confused2:

    Vielen Dank schon mal!!!
     
  2. junior2, 08.03.2012 #2
    junior2

    junior2 Android-Guru

    Beiträge:
    3,082
    Erhaltene Danke:
    341
    Registriert seit:
    17.12.2011
    Phone:
    LG Optimus One
    Such in den Einstellungen nach "Wifi Standby Richtlinien",
    da ist als Standard eingestellt, dass das Handy wenn es in den Standby geht Wlan aus und mobiles Internet anmacht.

    Den Menüpunkt sollte es unter Mobile Netzwerke und Wlan geben.
    Das ist je nach Handy und Version unterschiedlich.
     
  3. HandyGalaxy, 08.03.2012 #3
    HandyGalaxy

    HandyGalaxy Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    08.03.2012
    Phone:
    Samsung Galaxy Ace
    Das Problem ist, dass im WiFi kein Download stattfindet!
    - den Datenstrom hab ich geprüft!
    Und eben, dass der Akku so heiß wird, NUR dann wenn "Datenpackete" eingeschaltet ist und der Datenstrom läuft.
     
  4. maxe200, 12.03.2012 #4
    maxe200

    maxe200 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2012
    Ich kann das Problem von HandyGalaxy dem Grunde nach nur bestätigen. Ich nutze ein Samsung Galyxy S Plus, welches nach dem Update auf GooglePlay bestenfalls nur noch einen halben Arbeitstag durchhält, gleichfalls heiß wird.

    WLAN ist überhaupt nicht an.

    Ob oder wieviel geladen oder hin und her transportiert wird, weiß ich nicht, kann ich so auch nicht erkennen.

    Sollten die 17 MB zutreffen, müßte ich mir allerdings auch Sorgen um meine Flatrate machen.

    Wer weiß Rat oder wo dieser steht?
     
  5. RATTAR, 12.03.2012 #5
    RATTAR

    RATTAR Gast

    @HandyGalaxy

    Installiere dir Elixir2, gehe auf ausgeführt > dann auf das rechts oben eingeblendete Listesymbol > Nach Netzwerkverkehr sortieren so bekommst du raus welche App den Datentraffic verursacht.
     
    maxe200 und HandyGalaxy haben sich bedankt.
  6. maxe200, 13.03.2012 #6
    maxe200

    maxe200 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2012
    @Rattar:

    Danke für den Hinweis, habe Elixir2 heruntergeladen, muss allerdings die dumme Frage stellen, wo man nach Netzverkehr sortieren kann.

    Nach/Mit dem Listensymbol kan man nach CPU, VSS und RSS sortieren. Auch in der Hilfe wird nicht von Netzverkehr gesprochen.
     
  7. HandyGalaxy, 13.03.2012 #7
    HandyGalaxy

    HandyGalaxy Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    08.03.2012
    Phone:
    Samsung Galaxy Ace

    Danke für den Tipp, vielleicht beim nächsten Mal ;)
    Ich hatte, vermeintlich mangels Alternativen, mein Handy am Samstag auf Werkseinstellungen zurück gesetzt.
    Hatte die meisten Apps vorher in nem BackUp, aber war dann trotzdem den halben Sa. mit der ReInstallation beschäftigt.
    ABER... nun läufts wieder.

    Ist jetzt nichtz unbedingt zur Nachahmung empfohlen, aber es hat funktioniert.
    Falls also noch jemand das Problem hat... "Viel Spaß" :razz:
    Aber jetzt hält der Akku trotz Nutzung von GooglePlay wieder durch.

    Falls jemand mal zufällig herausfindet was genau das gewesen sein könnte, würde mich interessieren!
     
  8. OrangeMTB, 20.04.2012 #8
    OrangeMTB

    OrangeMTB Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    21.03.2012
    Same here!!!! für beides: Akku heiss und sehr schnell leer.
    und zwar auf einem SonyEricsson Xperia Pro mit Android 2.3.4 (4.0.2.A.0.58)

    @HandyGalaxy: wie/wo siehst Du, dass WLAN keinen und "Paketdaten über Mobilfunknetz" sehr viel Datenverkehr verursachen?
     
    Zuletzt bearbeitet: 20.04.2012
  9. HandyGalaxy, 22.04.2012 #9
    HandyGalaxy

    HandyGalaxy Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    08.03.2012
    Phone:
    Samsung Galaxy Ace
    Hi!
    Also seiner Zeit hab ich das in der App "Phone Usage" gesehen.
    Die ist dafür zwar nicht unbedingt gedacht und auch nicht eben praktisch, aber ich hatte die App im Minutentakt die Nutzungsdaten aktualisieren lassen und konnte dann eben mit WiFi keine Veränderung feststellen, auch nach 10, 20, 30 Minuten nicht!
    Zuvor, also "nicht-WiFi", sah ich die kByte bei jeder Aktualisierung wachsen, wachsen, wachsen... :winki:
    Außer PhoneUsage hatte ich keine App laufen - und sogar die hab ich nach jeder Sichtung im Taskmaneger beendet.

    Aber wie gesagt, es war nicht unbedingt die "professionelle Art" den Datenstrom zu überwachen (s.o.) :smile:
     
    OrangeMTB bedankt sich.

Diese Seite empfehlen