1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

unterstützt Asus Prime eigentlich HTML 5?

Dieses Thema im Forum "Asus Eee Pad Transformer Prime TF201 Forum" wurde erstellt von VivianMeally, 22.03.2012.

  1. VivianMeally, 22.03.2012 #1
    VivianMeally

    VivianMeally Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    18
    Registriert seit:
    22.09.2011
    Als ich noch ein ipad hatt, konnte überall wo youtube angebunden war, eine html5 version des clips sehen.
    Genauso konnte ich ganz normal heise, golem etc videos in html5 sehen.
    Doch jetzt mit dem asus, wird mir überall empfohlen mein flash player upzudaten.
    Und dabei hatte ich noch nie ein flashplayer, oder air auf meinem tablet installiert.
     
  2. Der Dackel, 22.03.2012 #2
    Der Dackel

    Der Dackel Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    6
    Registriert seit:
    03.09.2010
    Laut html5test.com fehlt dem Standardbrowser Unterstützung für die gängigen Videocodecs (anschienend ist nichtmal WebM drin) - ich würde einfach zum Wechsel auf die Chrome Beta raten, da ist die HTML5-Unterstützung allgemein deutlich besser.

    Edit: Ein Test auf golem.de mit dem Standardbrowser beschert mir übrigens zwar keine Bitte, Flash zu installieren aber einen groben Layout-Fail bei einem Video, das Chrome astrein abspielt. Testartikel: http://www.golem.de/news/geforce-gtx-680-im-test-das-imperium-schlaegt-zurueck-1203-90689.html
     
    Zuletzt bearbeitet: 22.03.2012
  3. Zyzzkt, 22.03.2012 #3
    Zyzzkt

    Zyzzkt Gast

    Das Prime kann schon HTML5, das Problem ist nur das die Website denkt du bevorzugst flash. Warst du auf der mobilen Ansicht oder auf der Standartansicht? Worauf hast du denn deine Plugin Einstellung? Die musst du auf Manuell oder auf immer aktiv einstellen. Zudem kann man je nach Browser einstellen als was sich das Gerät ausgibt(Android Phone, Tablet, iPad, Desktop) ich glaub daran könnte das auch liegen. Aber HTML 5 kann das Prime aufjedenfall! Wendern liegt das an der Website.
    Edit: Vll auch mal nen anderen Browser ausprobieren?! Chrome, Firefox, Dolphin, Opera?!
     
  4. Zyzzkt, 22.03.2012 #4
    Zyzzkt

    Zyzzkt Gast


    Also hab jetzt extra mal alles durchgetestet, der normale Android Browser kann auch Webm usw. ich kann sowhl auf youtube (perfekt) html5 anschauen und auf golem zumindestens mit dem layout Feher(Buttons sieht man irgendwie nur halb) aber das Video abspielen klappt perfekt. Auch HD klappt perfekt. Diese Testseite ist fürn Arsch, wenn ich beim Dolphin zwischen Android und iPad Useragent(Das ist nur die Erkennung wie sich der Browser im internet zur erkennung gibt) kann er plötzlich Sachen oder nicht. Das wird gar nicht wirklich getestet!!!!!!!!!! Sauerei sowas!
    @ VivianMeally: Du musst wohl echt das Plugin erst aktivieren, denn das ist für HTML5 sowie Flash...!!!
    1. Einstellung
    2. Erweitert
    3. Plugin aktivieren(immer am besten)
    4. HTML5 Videos anschauen ;-)
     
    Zuletzt von einem Moderator bearbeitet: 22.03.2012
  5. Der Dackel, 22.03.2012 #5
    Der Dackel

    Der Dackel Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    6
    Registriert seit:
    03.09.2010
    html5test.com benutzt einfach die canPlayType() Funktion um die Codec-Unterstützung abzufragen, die auch zum W3-Standard gehört (siehe 4.8.2 The iframe element — HTML5 )
    Dummerweise hat der Android-Browser diesen Bug:
    https://code.google.com/p/android/issues/detail?id=19436

    Dass es was anderes anzeigt, wenn Du iOS einstellst liegt an einem Workaround, der da für iOS < 4.2 im Code steht und anderen Input erwartet.

    Youtube geht allerdings in der Tat. Hätte ich zuerst nachprüfen sollen, aber ich wollte bewusst eine nicht-Google-Seite zum Testen nehmen. Außerdem kam vor kurzer Zeit noch aufm YT-Blog ein großer Artikel, warum man bei Flash bleiben werde... naja, Hauptsache die haben ein Einsehen.

    Beim dritten Versuch, das Video auf golem.de abzuspielen hat sich das Prime rebootet.

    Im vierten Versuch habe ich offensichtlich statt dem Reset- den Play-Knopf im Video getroffen und es spielt ab. Plugins habe ich btw. abgeschaltet.

    Also mea culpa, der Standardbrowser kann schon das HTML5-Video-Tag.
    Edit: Absenden ist nicht Vorschau
     
    Zuletzt bearbeitet: 22.03.2012
  6. Zyzzkt, 22.03.2012 #6
    Zyzzkt

    Zyzzkt Gast

    Okay, ich kenn mich soweit nun auch nicht aus ;-)
    Aber bei mir klappts echt ohne Probleme.
    Das Prime hat echt resettet? Das kannte ich bis jetzt nur von Flashvideos^^(Gerade wenn man mehrerer in verschiedenen Fenstern aufhat und hin und her spult/springt)

    Äußerst merkwürdig. Welchen Browser hast du jetz genommen Chrome oder den normalen? Ich habe Chrome gerade überhaubt nicht installiert und vor kurzem ein Wipe gemacht(Ich glaube das ich seitdem auch keine reboots mehr habe, muss ich mal beobachten!)

    Wie gesagt ich habe verschiedenste Seiten mit html5 oder webm video gegoogelt und getestet und läuft alles super! Viel besser als Flash.(Da kann es manchmal vorkommen das er Tasten(Vollbild) nicht erkennt oder sonst Probleme hat)

    Edit:
    http://html5demo.momac.net/ Bei dieser Seite konnte ich mit dem Standard Browser jeden Test erfolgreich testen^^, also Video, Audio und der andere Kram hat alles geklappt
    p.s. wie kann man einen Anhang anhängen?
     
    Zuletzt von einem Moderator bearbeitet: 22.03.2012
  7. Der Dackel, 22.03.2012 #7
    Der Dackel

    Der Dackel Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    6
    Registriert seit:
    03.09.2010
    Das war alles im Standardbrowser, den ich sonst eigentlich nie benutze. Und Flash kommt mir sowieso nicht auf's System ;)
     

Diese Seite empfehlen