1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Ununterbrochenes Vibrieren/Piepen

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von disgustipated, 06.11.2011.

  1. disgustipated, 06.11.2011 #1
    disgustipated

    disgustipated Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    Hey Leute,

    bisher konnte ich hier immer alle Probleme als Zuschauer lösen, aber momentan scheint mein Defekt ziemlich einzigartig zu sein.

    Mein SGS+ (3 Monate alt, Kauf via Amazon) spinnt komplett, hier einmal die Fehler als Übersicht:

    - Sobald ich das Handy vom Strom trenne, beginnt die Stromversorgung (schätze ich mal) falsch zu laufen. Ergo: Entweder es vibriert ohne Pause oder das Geräusch, welches normalerweise beim An- und Abstöpseln des Stroms ertönt, kommt jede.einzelne.Sekunde.

    - Wenn das Handy dann tatsächlich am Strom hängt, geht alles tadellos.

    - Ich kann das Handy nur starten, wenn es am Strom hängt.

    - Bisherige Lösungsansätze: Akku rein/raus, Sim rein/raus, Handy auf Werkseinstellungen(!) gesetzt... alles sinnlos.

    Anmerkung: Das Handydisplay wurde bei einem Fahrradsturz beschädigt, das S+ selbst war bei Media Markt vor 3-4 Wochen in Reperatur (192 Euro, nebenbei...). Können die dort irgendwie mehr zerstört als repariert haben?
    Im Reperaturbericht steht nur, dass Display und Touchscreen getauscht wurden und ein Softwareupdate durchgeführt wurde.



    Weiß da irgendwer irgendeinen Rat??
    (Der bestenfalls nicht mit einer 200 Euro-Rechnung endet?)
     
  2. frank_m, 06.11.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Reinige mal die USB Buchse. Wenn Staub dort die Kontakte verbindet, können genau diese Effekte auftreten. Hatten wir im Bereich i9000 und i9100 schon des öfteren.
     
  3. disgustipated, 06.11.2011 #3
    disgustipated

    disgustipated Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    frank_m,

    Gott der du bist.
    Ging sofort, ich danke dir vielmals!!

    (Jetzt ärgere ich mich allerdings über meine Werkseinstellung, aber schlau wie ich bin habe ich ja alles gespeichert, daher halb so wild :) )
     
  4. babinski, 13.02.2012 #4
    babinski

    babinski Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    13.02.2012
    hallo,

    habe das gleiche problem. Wie hast du die USB Buchse gereinigt? Bei mir klappt das irgendwie nicht!
     
  5. SnoPoX, 13.02.2012 #5
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    www.android-hilfe.de/samsung-galaxy-s-plus-i9001-forum/201913-usb-anschluss-fehlerhaft.html
    Auszug:
     

Diese Seite empfehlen