1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. aDroid., 29.12.2011 #1
    aDroid.

    aDroid. Threadstarter Neuer Benutzer

    Hallo Androiden!

    Ich habe gestern abend bischen mit meinem S+ gespielt und wollte es schöner machen mit dem UOT Kitchen.

    Habe 3 Designs gemacht (welche laufen) jedoch lief bei keinem der drei die Bootanimation. Es ist die normale Animation des S+.

    Habe Android 2.3.6 (KPS) gerootet, deodexed + Feamod drauf.

    Hoffe ihr könnt mir helfen.

    MfG aDroid.
     
  2. SkillCam, 29.12.2011 #2
    SkillCam

    SkillCam Android-Hilfe.de Mitglied

    Hast du bei der bootanimation auch ausgewählt dass sie in /system/media platziert werden soll standart bei der kitchen ist nämlich /data/local

    Schau einfach mit root explorer nach ob die sanim.zip in /data/local ist falls ja verschiebe sie einfach nach /system/media

    Gesendet mit der Android-Hilfe.de-App
     
  3. aDroid., 29.12.2011 #3
    aDroid.

    aDroid. Threadstarter Neuer Benutzer

    die ist bereits in system/media drin

    läuft immer noch nicht :S
     
  4. SkillCam, 30.12.2011 #4
    SkillCam

    SkillCam Android-Hilfe.de Mitglied

    Hast du auch einen kernel der bootanimation unterstützt wie zum Beispiel feacore

    Gesendet mit der Android-Hilfe.de-App
     
  5. dontron, 30.12.2011 #5
    dontron

    dontron Erfahrener Benutzer

    ..wie heisst denn die Bootanimation Datei ?? sanim.zip ??

    Dontron
     
  6. aDroid., 30.12.2011 #6
    aDroid.

    aDroid. Threadstarter Neuer Benutzer

    @dontron

    ja
     
  7. dontron, 30.12.2011 #7
    dontron

    dontron Erfahrener Benutzer

    ..ich hab die sanim.zip in /system/media geändert und klappt ohne Probleme :)

    Dontron
     
  8. aDroid., 30.12.2011 #8
    aDroid.

    aDroid. Threadstarter Neuer Benutzer

    wie hast du die geändert?
     
  9. dontron, 30.12.2011 #9
    dontron

    dontron Erfahrener Benutzer

    ..ich habe eine andere sanim.zip genommen und sie einfach in /system/media kopiert (vorher als r/w gemountet per RootExplorer)

    Dontron
     
  10. aDroid., 30.12.2011 #10
    aDroid.

    aDroid. Threadstarter Neuer Benutzer

    was ist r/w mount?

    edit: außerdem ist die sanim.zip bereits im system/media verzeichnis o.o
     
    Zuletzt bearbeitet: 30.12.2011
  11. dontron, 30.12.2011 #11
    dontron

    dontron Erfahrener Benutzer

    wenn du den RootExplorer hast dann siehst du oben rechts r/o (read only-nur lesen aber nicht schreiben) und wenn du drauf klickst erscheint r/w (read and write-lesen und schreiben) du musst dann die sanim.zip überschreiben dann neu starten dann sollte es gehen.

    Dontron
    Gesendet von meinem GT-I9001 mit Tapatalk
     
  12. aDroid., 30.12.2011 #12
    aDroid.

    aDroid. Threadstarter Neuer Benutzer

    aber die datei ist doch schon im gebrauchten verzeichnis :D
     
  13. SkillCam, 30.12.2011 #13
    SkillCam

    SkillCam Android-Hilfe.de Mitglied

    Welchen kernel hast du
    Du brauchst einen der bootanimations in form der sanim.zip unterstützt

    Gesendet mit der Android-Hilfe.de-App
     
  14. aDroid., 30.12.2011 #14
    aDroid.

    aDroid. Threadstarter Neuer Benutzer

    habe den kernel :

    2.6.35.7 -perf
    mischu@breath #7
     
  15. SkillCam, 30.12.2011 #15
    SkillCam

    SkillCam Android-Hilfe.de Mitglied

    Also den stock kernel

    Du brauchst einen kernel wie den feacore, der bootanimations unterstützt

    Gesendet mit der Android-Hilfe.de-App
     
  16. aDroid., 30.12.2011 #16
    aDroid.

    aDroid. Threadstarter Neuer Benutzer

    als ich mir den installieren wollte ist das handy gebrickt

    weiß auch nciht was ich falsch gemacht habe
    feamod habe ich ja drauf
     
  17. SkillCam, 30.12.2011 #17
    SkillCam

    SkillCam Android-Hilfe.de Mitglied

    Welchen feemod?

    Warscheinlich 1.2 oder

    Flash mal den neusten feemod über die recovery dürfte 1.3.1 sein

    der unterstütz bootanimations

    Gesendet mit der Android-Hilfe.de-App
     
  18. aDroid., 30.12.2011 #18
    aDroid.

    aDroid. Threadstarter Neuer Benutzer

    mom mache es mal
     
  19. aDroid., 30.12.2011 #19
    aDroid.

    aDroid. Threadstarter Neuer Benutzer

    ja das war es ja

    wollte folgende zip datei installieren
    FeaMod Recovery 1.3.1 with FeaCore Phoenix nonOC stable release
    und danach bootete es nicht mehr
     
  20. SkillCam, 30.12.2011 #20
    SkillCam

    SkillCam Android-Hilfe.de Mitglied

    Dann isr vielleicht ein fehler beim flashen des feamods über odin aufgetreten

    Flash ihn nochmal neu und dann installier die 1.3.1

    Das dürfte s problem lösn ;)

    Gesendet mit der Android-Hilfe.de-App