1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Update auf 2.1 mit NPS

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von Maxman, 25.03.2010.

  1. Maxman, 25.03.2010 #1
    Maxman

    Maxman Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    4
    Registriert seit:
    24.02.2010
    Hallo Zusammen,

    hier gibt es eine schöne Anleitung, wie man es machen kann.
    Ich habe es über NPS, über die Aktualisierungsmöglichkeit zuerst probiert, ist ja einfacher und dann kommt bei Schritt 2 Download laufend die Fehlermeldung: Während der Kommunikation mit dem Server ist ein Fehler aufgetreten und der Download wurde abgebrochen.

    Habe eine gute Internetverbindung und die Downloads funktionieren einwandfrei.

    Hat jemand ne Idee, was es sein könnte?
     
  2. blackspica, 25.03.2010 #2
    blackspica

    blackspica Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    34
    Registriert seit:
    29.01.2010
    Phone:
    Nexus 5
    Hallo Maxman,

    diese und andere Fehlermeldungen bekommen ca. 50%
    der Besitzer des Spica, beim Versuch auf Android2.1 upzudaten.:mad:
    Ich gehöre auch dazu.:(
    Der Thread: "Update auf Samsung Spica auf Android 2.0? Wann?", ist voll mit verzweifelten Versuchen.

    Gruß
    blackspica
     
  3. Maxman, 25.03.2010 #3
    Maxman

    Maxman Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    4
    Registriert seit:
    24.02.2010
    Danke für die schnelle Antwort. Mit der Anleitung gehts auch net.
    Samsung ist echt nicht das Wahre.
     
  4. blackspica, 25.03.2010 #4
    blackspica

    blackspica Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    34
    Registriert seit:
    29.01.2010
    Phone:
    Nexus 5
    das kann man aber nur auf den Support beziehen.
    Das Handy finde ich einfach SUPER, auch wenn es noch kein Android 2.1 hat, aber kommt Zeit kommt Android 2.1.;)

    Gruß
    blackspica
     
  5. Maxman, 25.03.2010 #5
    Maxman

    Maxman Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    4
    Registriert seit:
    24.02.2010
    Naja, also das Gerät hat ja meine Freundin, ich wollte es für sie machen.
    Bin Iphone-Besitzer und finde das Spica im Vergleich nicht annähernd so gut.
    Wenn ich jetzt meine Meinung äußern darf.
    Es stürzt laufend ab, die Tastatursperre geht von alleine raus, Youtube Videos ruckeln. und das sind nur einige Sachen, die mir so auf Anhieb eingefallen sind, von denen ich auch nur mitbekommen habe. Wie gesagt, benutze es ja nicht.
     
  6. blackspica, 25.03.2010 #6
    blackspica

    blackspica Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    34
    Registriert seit:
    29.01.2010
    Phone:
    Nexus 5
    Das mit den Videos stimmt, soll aber unter Android 2.1
    nicht mehr sein(habe ich hier gelesen), aber die anderen
    beiden Punkte sind bei mir bis jetzt noch nicht(Gott sei Dank:rolleyes:)passiert.
    Habe meins Tag und Nacht an und benutze es aber auch nicht so intensiv, das muss ich dabei schreiben.:o

    Der Hauptgrund für das Spica war Anfangs einfach der Preis mit der Möglichkeit auf 2.1 upzudaten.

    Edit: wegen der Tastatursperre: man kann ein Entsperrmuster anlegen, das ist dann nicht mehr so leicht zu entsperren.
     
    Zuletzt bearbeitet: 25.03.2010
  7. Maxman, 25.03.2010 #7
    Maxman

    Maxman Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    4
    Registriert seit:
    24.02.2010
    Danke für den Tipp
     
  8. flat_niggha, 26.03.2010 #8
    flat_niggha

    flat_niggha Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    18.03.2010
    Hallo liebe Spica Freunde...

    Ich habe auch sehr lange die im ersten post genannte fehlermeldung gehabt und auch zig mal probiert..

    die Fehlermeldung habe ich übrigens erst bei einem vituellen xp 32bit bekommen, das ich auf meinem laptop, der mit win7 läuft unter vmware. Vllt. lag es ja daran, naja..

    vorher habe ich es auf win7 und xp64bit probiert, wo ich aber garnicht soweit kam...

    wie auch immer, nun habe ich es an einem weiteren pc probiert auf dem winxp 32 bit installiert ist und dort hat es dann endlich auf anhieb mit der neusten nps version geklappt, also mit der fehlermeldung beim flashen und nach notfallwiederherstellung.

    bei der notfallwiederherstellung muss man nur dran denken das handy wieder anzuschalten wenn es nicht weitergeht, dann legt nps los mit dem flashen.

    hat mich auch einiges an nerven gekostet, aber es ist nunmal eine äußerst zickige software dieses nps.

    mfg
     

Diese Seite empfehlen