1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Phil_K, 25.09.2011 #1
    Phil_K

    Phil_K Threadstarter Junior Mitglied

    Hallo zusammen.

    Da anscheinend nach dem Arc jetzt auch das Ray an der Reihe ist, das neue Update vor dem angekündigten Termin (Oktober) zu bekommen, stellen sich ein paar Fragen. :)

    Ist auch beim Ray wie beim ARC die CRT Lock-Screen Animation
    verschwunden? ( Quelle )

    Ansonsten...
    Wer hat das Update für welches Gerät (Kein Branding/Branding) und Sprache (World/Nordic/Europe) in welchem Land (DE, CH, AT, NL)
    auf welchem Wege schon installiert bekommen?

    Dank & Gruß
    Phil.
     
  2. mobiwan, 25.09.2011 #2
    mobiwan

    mobiwan Android-Experte

    Jo, die CRT lock Animation ist tatsächlich verschwunden. Wäre mir gar nicht aufgefallen wenn du es nicht geschrieben hättest, da ich die Animationen generell auf aus habe (bin ein Symbian Geschädigter, Theme Effects war immer ein No-Go)

    Habe mein Gerät mit der ST18i_4.0.A.2.368_GENERIC schon vor einigen Tagen über den PCC updaten können. Siehe auch hier
     
  3. Spooney, 25.09.2011 #3
    Spooney

    Spooney Android-Hilfe.de Mitglied

  4. Xanubius, 26.09.2011 #4
    Xanubius

    Xanubius Android-Lexikon

    Habe den Threadtitel mal angepasst ;)
     
  5. Red-Bull, 29.09.2011 #5
    Red-Bull

    Red-Bull Android-Hilfe.de Mitglied

    Habe das Ray mit Telekom Branding.. kann man lange warten auf das Update ohne Bootloader zu unlocken etc. ne?

    Oder hat schon jm 2.3.4 mit TM BRanding?
     
  6. Flowing001, 29.09.2011 #6
    Flowing001

    Flowing001 Gast

    Habe selbes Branding, und auch noch kein Update erhalten, weder über Mobilfunknetz, WLAN oder PC
     
  7. mobiwan, 29.09.2011 #7
    mobiwan

    mobiwan Android-Experte

    @Red Bull ..um das Telekom Branding loszuwerden brauchst du den Bootloader nicht entlocken ! Einfach die generic Firmware mit flashtool drüberbügeln und gut ist. Bis die Telekom die 2.3.4 freigibt wird noch dauern, wenn überhaupt ..
     
  8. Red-Bull, 29.09.2011 #8
    Red-Bull

    Red-Bull Android-Hilfe.de Mitglied

    Sicher? Wie und wo bekomm ich die?
     
  9. mobiwan, 29.09.2011 #9
    mobiwan

    mobiwan Android-Experte

    1. hier die 2.3.4 runterladen
    2. hier flashtool runterladen
    3. flashtool starten > flash > firmware auswählen > ok
    3. gerät ausmachen, beim anstecken des usb kabels an den rechner lautstärke minus festhalten ( die LED am ray leuchtet grün)
    4. warten bis es geflasht ist (ca.2 mins)
    5. freuen

    natürlich ist jetzt theoretisch keine Garantie mehr auf dem Gerät, aber nur solange bis die T-Mobile Firmware irgendwo auftaucht, dann kannst du selbige zurückflashen und keiner hat was gemerkt ;)
     
  10. Red-Bull, 29.09.2011 #10
    Red-Bull

    Red-Bull Android-Hilfe.de Mitglied

    Und installierte Apps und Settings etc. ? Ist das wie Werkseinstellungen Reset?
     
  11. mobiwan, 29.09.2011 #11
    mobiwan

    mobiwan Android-Experte

    bei flashtool den haken bei "wipe user data" wegklicken, dann sollten die einstellungen und apps bleiben
     
  12. Red-Bull, 06.10.2011 #12
    Red-Bull

    Red-Bull Android-Hilfe.de Mitglied

    Hat es jm mit t-mobile branding schon mal getestet?
     
  13. Koloth, 06.10.2011 #13
    Koloth

    Koloth Android-Hilfe.de Mitglied

    Hast du einen speziellen Treiber dafür hergenommen,bei mir erkennt er den S1Boot Mode nicht.
     
  14. Red-Bull, 06.10.2011 #14
    Red-Bull

    Red-Bull Android-Hilfe.de Mitglied

    Ja genau.. wie geht das ??
     
  15. mobiwan, 07.10.2011 #15
    mobiwan

    mobiwan Android-Experte

    hier gibts die aktuellen treiber
     
  16. Koloth, 07.10.2011 #16
    Koloth

    Koloth Android-Hilfe.de Mitglied

    Die hatte ich schon probiert, funktionieren aber nicht ?!
    Starte ich das Ray im fastboot mode (LED blau) erkennt er die Treiber richtig (aus dem XDA Forum). Im flashmode (LED grün) keine Chance.
    Windows7 32bit und 64bit probiert.
     
  17. mobiwan, 07.10.2011 #17
    mobiwan

    mobiwan Android-Experte

    versuch doch mal: bei angestöpselten Gerät alle Treiber zu entfernen,dann im flashmode starten und im Installationsprozess direkt auf die heruntergeladenen verweisen.
     
  18. ntech3333, 11.10.2011 #18
    ntech3333

    ntech3333 Android-Hilfe.de Mitglied

    Hatte eben das gleiche Problem.

    Im Treiberpaket von Mobiwan sind die richtigen Treiber für den Flashmode nicht drin. Nur für den adp.

    Du musst Sony Ericsson PC Companion installieren. Dann wählst du Update bzw. wenn kein Update verfügbar ist "reparieren". PC Companion installiert erst dann die Treiber für den Flashmode.
    Anschließend sind diese aber da und man kann FlashTool z.b. ohne Probleme nutzen.
     
  19. Koloth, 11.10.2011 #19
    Koloth

    Koloth Android-Hilfe.de Mitglied

    Da hab ich dann ein Problem, da ich meinen Bootloader ja schon entsperrt hab und es gerootet ist. Wenn ich mein 2.3.3 anschließe wird er flashen wollen und damit bricke ich es mir.
    Zieht der die Treiber beim installieren aus'm Netz oder sind die lokal schon da?


    Edit: Hab mich getraut und das Update über PC Companion laufen lassen. Er läd die Treiber runter und installiert sie und ehe er weitermachen konnte hab ich das Telefon getrennt :)
     
    Zuletzt bearbeitet: 11.10.2011
  20. Koloth, 12.10.2011 #20
    Koloth

    Koloth Android-Hilfe.de Mitglied

    Hab nun auch auf 2.3.4 geflasht, leider funktioniert der root über das 2.3.3 boot.img nicht richtig. Er kann die neue su.bin nicht aktualisieren.
    Kann es daran liegen das ich die userdaten nicht gewhiped hab und noch was altes drauf hab? Die SU Rroot App krasht auch laufend weg.
     

Diese Seite empfehlen