1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Update auf 4.0.3 und nun spinnt es

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Andi83, 19.07.2012.

  1. Andi83, 19.07.2012 #1
    Andi83

    Andi83 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    25.11.2011
    Ich hatte gedacht, dass dieses Update alles besser macht.
    Das Gegenteil ist der Fall!

    Die Punkte was mich zur Weißglut bringt:

    *Wenn ich Wlan aktiviere hängt sich entweder der Elektroschrott
    auf oder Wlan geht einfach nicht.
    *Das Drehen des sogenannten Smartphones lässt das Bild nicht mitdrehen.
    *Der Touchscreen reagiert beim aktivieren des "Handy"
    abgehackt. Das Muster zum Entsperren wird so zur Geduldsprobe
    *Viele apps stürzen einfach ab

    Das ist nun schon mein drittes Samsung Produkt und alle 3
    haben mich bis jetzt enttäuscht.
    Alles wirkt so unausgereift. -.-

    Und ohne Hacken kann ich nicht mal zurück updaten.
    Was kann ich tun?

    Gruß Andi
     
    Zuletzt bearbeitet: 19.07.2012
  2. triumph61, 19.07.2012 #2
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
  3. qu4nd, 19.07.2012 #3
    qu4nd

    qu4nd Senior-Moderator Team-Mitglied

    Beiträge:
    9,587
    Erhaltene Danke:
    13,452
    Registriert seit:
    30.08.2010
    Phone:
    Nexus 5X
    Tablet:
    Asus T300Chi
    Wearable:
    Asus Zenwatch 2
    Da kann ich nur das Flashen der Stock LPG empfehlen. All diese Probleme treten bei mir nicht mehr auf...
     
  4. Andi83, 19.07.2012 #4
    Andi83

    Andi83 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    25.11.2011
    Vom Flashen lass ich die Finger.
    Eigentlich muss sich ja Samsung was einfallen lassen,
    da ja noch zich Andere Probleme haben.

    Und auf Update 4.0.4 leg ich keine Hoffnung.
    Ich glaub dann kann ich das Teil komplett wegschmeißen.
     
  5. Rashiel, 19.07.2012 #5
    Rashiel

    Rashiel Gast

    Lass dir helfen, oder eben nicht
    ;-)
    Wir zeigen Dir hier nur die Möglichkeiten auf, die du hast.. Ob du das dann machst, ist die andere frage...

    SGS2 | Fluxi | CM9
     
  6. triumph61, 19.07.2012 #6
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Welche Firmware hast du denn jetzt drauf?
    *#1234#
     
  7. Andi83, 19.07.2012 #7
    Andi83

    Andi83 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    25.11.2011
    Hmm weiß jetzt nicht was du genau brauchst also schreib ich mal alles hin:

    PDA: I9100XWLP7
    Phone: I9100XXLPS
    CSC: I9100DBTLP5

    03.04.2012
     
  8. qu4nd, 19.07.2012 #8
    qu4nd

    qu4nd Senior-Moderator Team-Mitglied

    Beiträge:
    9,587
    Erhaltene Danke:
    13,452
    Registriert seit:
    30.08.2010
    Phone:
    Nexus 5X
    Tablet:
    Asus T300Chi
    Wearable:
    Asus Zenwatch 2
    Ich glaube solche Probleme sind bei der LP7 bekannt. Darum habe ich damals zur LPG gewechselt...
     
  9. HipHopRulez, 19.07.2012 #9
    HipHopRulez

    HipHopRulez Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    563
    Registriert seit:
    29.08.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Reicht wenn man auf die LPI geht, also ran an Kies und updaten lassen. Und bevor du es wegschmeißt, schicks mir, dann schonst du noch die Umwelt. ;)
     
  10. bella2406, 19.07.2012 #10
    bella2406

    bella2406 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    4
    Registriert seit:
    27.12.2010
    Dieses Problem hatte ich auch. Wie die anderen hier schon sagen, update via Kies auf LPI und es funktioniert alles!

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  11. Andi83, 19.07.2012 #11
    Andi83

    Andi83 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    25.11.2011
    Ich war erst Letztens bei Kies (ca. 2Wochen),
    aber da waren keine Updates verfügbar.

    Wo finde ich bei Kies dieses LPI Ding?
     
  12. HipHopRulez, 19.07.2012 #12
    HipHopRulez

    HipHopRulez Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    563
    Registriert seit:
    29.08.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Kam auch erst vor kurzem...
     
  13. HTCDesire, 19.07.2012 #13
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    "zurück updaten", das ist wahrlich ein Problem:razz:
     
  14. ambx, 19.07.2012 #14
    ambx

    ambx Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    7
    Registriert seit:
    14.02.2012
    IPhone kaufen? Spaß beiseite, hast du nach dem Update mal ein wipe gemacht? Daten zuvor sichern!

    Gesendet von meinem GT-N7000 mit Tapatalk 2
     
  15. Mo1982, 19.07.2012 #15
    Mo1982

    Mo1982 Gast

    Hatte es vorgestern bekommen :cool2:
     
  16. Andi83, 22.07.2012 #16
    Andi83

    Andi83 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    25.11.2011
    Ok also wenn ich die LPI installiert habe, soll ich dann den wipe machen? Oder muss das nicht unbedingt?
    Wenn ich das mache, sind dann meine apps alle weg? Also auch die Spielstände und so? ^^
    Auch wenn ich es zuvor gesichert habe?


    Gruß Andi
     
  17. cbw

    cbw Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    2
    Registriert seit:
    04.09.2009
    Hallo,
    Seit dem ich android 4.0.3 drauf habe:
    1. Beim laden geht das Display nicht mehr von alleine aus.
    2. Beim w-lan aktivieren, hängt es sich manchmal auf.
    Kennt die Probleme jemand und hat Rat?
    P.S.: kann man eine Einstellung treffen oder ähnliches, damit sich auch der Desktop und das Menü dreht?

    Danke...

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  18. abemann, 23.07.2012 #18
    abemann

    abemann Ehrenmitglied

    Beiträge:
    2,108
    Erhaltene Danke:
    934
    Registriert seit:
    07.03.2012
    Phone:
    Samsung Galaxy S4
    Welche Version hattest du vorher, hast du nach dem flashen ein factory rest gemacht?

    Das drehen ist oben im dropdownmenü einstellbar

    Binford... more Power!
     
    Zuletzt bearbeitet: 23.07.2012
  19. HTCDesire, 23.07.2012 #19
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    zu 1.: keine Ahnung
    zu 2.: mach nochmal das Update, es gibt eine neue 4.0.3, die beseitig das WLAN-Problem
    zu 3.: nein, gibt es nicht

    @abermann: er hat nicht geflasht, sondern ein Update gemacht - und ein Factoryreset (das meinst du wohl mit "factory rest" ist nicht erforderlich. Das Drehen ist nicht im "dropdownmenü" einstellbar. In der Benachrichtigungsleiste (notificationbar) kann die automatische Bildschirmausrichtung für Anwendungen eingeschaltet werden. Ein manuelles Drehen des angezeigten Bildschirms ist nicht möglich.
     
  20. abemann, 23.07.2012 #20
    abemann

    abemann Ehrenmitglied

    Beiträge:
    2,108
    Erhaltene Danke:
    934
    Registriert seit:
    07.03.2012
    Phone:
    Samsung Galaxy S4
    Er hat nur geschrieben, "seit ich 4.0.3 drauf habe".
    Das kann alles bedeuten. Deswegen habe ich gefragt, was er vorher drauf hatte.
    Hintergrund : Bei einem wechsel von GB zu ICS wird empfohlen einen factory resEt zu machen.

    Das mit dem drehen hab ich falsch verstanden, sorry bout that:o

    Und zum "rest", sorry e vergessen ;)

    Binford... more Power!
     

Diese Seite empfehlen