1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. tobby, 10.03.2011 #1
    tobby

    tobby Threadstarter Android-Hilfe.de Mitglied

    Auf teltarif gefunden:

    "Ein Update des Google-Betriebssystems des Samsung Galaxy Ace auf die Version 2.3 (Gingerbread) ist laut Hersteller vorgesehen, ein Termin ist allerdings noch nicht bekannt."

    Quelle: Samsung Galaxy Ace mit Android im kurzen Handy-Test - teltarif.de News

    Es besteht also Grund zur Hoffnung für alle Update-Nachfrager.

    Grüße
    tobby

    PS.: Hoffentlich habe ich richtig zitiert bzw. die Quelle angegeben ;-)
     
  2. flo-95, 10.03.2011 #2
    flo-95

    flo-95 Ehrenmitglied

    Ja, das ist schon längeer bekannt. Wenn Samsung jedoch so lange braucht wie beim Galaxy3, dann bekommen wir unseren Lebkuchen so gegen Weihnachten in 3 Jahren (extreme Übertreibung, aber so bin ich halt :D).

    Ich persönlich brauche Gingerbread eigentlich überhaupt nicht. Es hat nicht so viel mehrwerrt...
     
  3. tobby, 10.03.2011 #3
    tobby

    tobby Threadstarter Android-Hilfe.de Mitglied

    "Ja, das ist schon länger bekannt" woher?

    Ich bin hauptsächlich an dem enthaltenen VoIP-Client interessiert, ansonsten läuft es ganz gut.
    Flashuntestützung wäre auch noch ne feine Sache, aber das ist eine anderes Thema, also lassen wir das...

    Grüße
    tobby
     
  4. wunner, 10.03.2011 #4
    wunner

    wunner Android-Hilfe.de Mitglied

    Akkuverbrauch geht dann evtl auch runter also ich finds gut!
     
  5. flo-95, 10.03.2011 #5
    flo-95

    flo-95 Ehrenmitglied

    Das hat Samsung bei der Vorstellung bekann gegeben.

    Mit dem VoIP ist das auch nicht ganz pauschal als Vorteil zu sehen, denn bei den meiisten Verträgen wird die Nutzung desselbigen untersagt...

    Flash geht ja wegen dem Prozessor nicht....
     
  6. tobby, 10.03.2011 #6
    tobby

    tobby Threadstarter Android-Hilfe.de Mitglied

    Echt wo? Offiziell gab´s dazu doch noch nie eine Aussage, hast du evtl. eine URL?

    Und VoiP finde ich gerade im Ausland für günstige Anrufe nach Deutschland interessant.

    Auf einen besseren Akkuverbrauch würde ich durch das Update aber nicht hoffen.
    Derzeit bin ich eigentlich ganz zufrieden mit dem Akkuverbrauch.

    Tipp: Einige Widgets wie Uhrzeit-, Wetter-, Akkustandanzeige ziehen ganz schön viel. Lösche Sie und du wirst sehen, der Akkuverbrauch passt.


    tobby
     
  7. SchorseHorse, 10.03.2011 #7
    SchorseHorse

    SchorseHorse Android-Hilfe.de Mitglied

    Genau, lass dein Auto in der Garage stehen und du wirst sehen, der Benzinverbrauch passt :winki:

    Einen weiteren Vorteil bei einem Update auf 2.3 sehe ich noch in der Sicherheit.
    Im Moment kursiert doch die Meldung, dass bei Versionen bis einschließlich 2.2.1 mindestens eine Sicherheitslücke vorhanden ist.

    "Geht man von Googles eigener Statistik der Android-Versionen aus, dürften allerhand Geräte anfällig für den benutzten Exploit sein. Erst ab Version 2.2.2 soll die Lücke geschlossen sein."
    Quelle: AV-Hersteller: Googles Umgang mit Android-Malware ist grenzwertig | heise Security
     
  8. flo-95, 10.03.2011 #8
  9. tobby, 10.03.2011 #9
    tobby

    tobby Threadstarter Android-Hilfe.de Mitglied

    Bzgl. Security gebe ich Dir Recht, aber Dein Autovergleich hinkt, denn anders wird ein Schuh daraus:

    Du brauchst dich nicht wundern, dass Dein Benzinverbrauch so hoch ist, wenn du:
    - immer die Klimaanlage voll aufdrehst
    - immer mit Anhänger fährst
    - immer mit Dachbox fährst
    - immer mit Fahrrädern auf dem Heckträger fährst
    - immer mit 8 Deutschlandfähnchen fährst :biggrin:

    tobby
     
  10. SchorseHorse, 10.03.2011 #10
    SchorseHorse

    SchorseHorse Android-Hilfe.de Mitglied

    Touché!
    Auch wenn ein Smartphone schon dafür konzipiert wurde solche Gadgets zu nutzen. Man sollte da einen guten Kompromiss finden :biggrin:
     
  11. Roho, 30.04.2011 #11
    Roho

    Roho Gast

    Also Uhrzeit- und Akkustandanzeige sind für mich keine Gadgets sondern Standard bei modernen Smartphones (selbst bei uralt Handys war das schon standard ^^). :lol:
     
  12. Randall Flagg, 30.04.2011 #12
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Da ich mich ja nun etwas mit dem Ace beschäftigen konnte muss ich sagen,es läuft schon so Out of the box sehr gut.
    Ihr habt echt Glück gehabt das ihr gleich die 2.2.1 drauf hattet.
    Ich glaube mit der 2.2 wärt ihr nicht so glücklich gewesen.
    Und ich muss Flo Recht geben: So wirklich viel passiert in Gingerbread auch nicht.
    Habe im Moment so eine 2.3.3 drauf die noch nicht offiziell released wurde.
    Läuft nicht schlecht aber auch nicht wirklich besser als die 2.2.1
    Wenn ihr sie dann bekommt,ist sie wahrscheinlich schon wieder etwas ausgereift.
    Ihr könnt doch mit der jetzigen FW ganz entspannt warten oder nicht?
     
  13. Roho, 30.04.2011 #13
    Roho

    Roho Gast

    Joa, bin soweit auch ganz zufrieden bis jetzt. Einen wirklich dringenden Grund für ein Update gibts bei mir nicht, aber irgendwann wäre dann ein Update auf die aktuellste Version schon ganz schön. ^^
     
  14. Neban, 30.04.2011 #14
    Neban

    Neban Fortgeschrittenes Mitglied

    Wenn ich das WLAN-Problem nicht hätte wäre ich auch sehr zufrieden. Wenn das Gingerbread-Update das Problem nicht löst, werde ich das Phone aber wahrscheinlich wieder abgeben...oder vor die Wand werfen. :blink:
     
  15. Lord Nikon, 30.04.2011 #15
    Lord Nikon

    Lord Nikon Android-Hilfe.de Mitglied

    Ich habe Gingerbread drauf. Und der Abschaltbug ist nicht behoben, der WLAN Fehler ist also wahrscheinlich auch noch da.
     
  16. Neban, 30.04.2011 #16
    Neban

    Neban Fortgeschrittenes Mitglied

    Na supi, da schwindet die Hoffnung. Ich warte aber noch auf die offizielle Version und dann schaun mer mal...
     
  17. callito, 01.05.2011 #17
    callito

    callito Erfahrener Benutzer

    Hattest du dein ace nich zur reperatur abgegeben?
    Also seit 2.3 läuft es bei mir problemlos. Vielleicht habe ich auch irgendwas vergessen wieder zu installieren, was den fehler verursacht hat. Bin mir aber eigentlich sicher, dass alles wieder drauf ist...
     

Diese Seite empfehlen