1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

update auf ICS funktioniert nicht

Dieses Thema im Forum "Sony Ericsson Xperia Arc Forum" wurde erstellt von GabbaStriker, 07.06.2012.

  1. GabbaStriker, 07.06.2012 #1
    GabbaStriker

    GabbaStriker Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    07.06.2012
    Phone:
    Sony Ericsson Xperia Arc
    hallo Leute, ich hoffe ihr könnt mir weiterhelfen.

    seit ein paar tagen kommt in der sony pc companion die nachricht das ich auf mein arc android 4 draufmachen kann. wenn ich das ausführe komm ich zu dem punkt das ich das handy vom pc trennen soll, es dann auschalten und mit gedrückter rücktaste wieder verbbinden soll. wenn ich das tue dann kommt bei mir auf dem pc aber die meldung das keine neuen updates verfügbar sind.
    ich habe es schon mit neuinstallation probiert, auch die firewall und den virenscanner habe ich aus gemacht weil der support von sony meinte dass das daran liegen kann. leider funktioniert es nun immer noch nicht und die konnten mir auch nicht mehr weiterhelfen.

    hat jemand ein ähnliches problem oder geht es nur mir so und weiß jemand eine Lösung dafür? Vielen dank schonmal!:)
     
  2. statler, 07.06.2012 #2
    statler

    statler Android-Guru

    Beiträge:
    3,105
    Erhaltene Danke:
    744
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    nehme einfach S_US. dann gehts.
     
    GabbaStriker bedankt sich.
  3. caseyblack, 07.06.2012 #3
    caseyblack

    caseyblack Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    16
    Registriert seit:
    12.04.2011
    Phone:
    Telekom Pulse
    Ich habe WIN7 64Bit

    Nach Installation von SEUS werden Updates gesucht und dann kommt folgende Meldung:

    Update failed! Please download and run a new install package

    Ich habe die Version 2.11.12.5

    Unter WIN XP funktioniert es!

    Hat jemand eine Idee, wo das Problem liegen könnte?

    Alle sicherheitsrelevanten Programme sind zum Zeitpunkt der Installation deaktiviert.

    Danke für eure Antworten:)
     
  4. smart63, 08.06.2012 #4
    smart63

    smart63 Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    37
    Registriert seit:
    17.05.2012
    Phone:
    Sony Xperia Z
    Du hast eine alte Version von SEUS. Die neuste hat die Nr. 2.12.6.47. Lade Dir die neuste bei Sony oder Chip.de runter.

    Gesendet von meinem LT15i mit der Android-Hilfe.de App
     
  5. caseyblack, 08.06.2012 #5
    caseyblack

    caseyblack Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    16
    Registriert seit:
    12.04.2011
    Phone:
    Telekom Pulse

    Danke für deine Antwort, aber die 2.12.6.47 finde ich nirgends.
    Bei Sony, Chip und google wird mir nur die Version 2.11.12.5 angeboten.

    Hast du vielleicht einen Link? :)
     
  6. statler, 08.06.2012 #6
    statler

    statler Android-Guru

    Beiträge:
    3,105
    Erhaltene Danke:
    744
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    SUS von Sony Seite Aktualisiert sich von alleine wenn du sie startest.
    Das ist eine Fehler Meldung wegen dem Update.
    Firewall rechte gegeben ?
     
    Zuletzt bearbeitet: 08.06.2012
  7. caseyblack, 08.06.2012 #7
    caseyblack

    caseyblack Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    16
    Registriert seit:
    12.04.2011
    Phone:
    Telekom Pulse
    Das ist ja das Problem!

    Wenn es sich nach Installation selbst updaten will, kommt:

    Update failed! Please download and run a new install package


    Mit Adminrechten installiert, mit Kompatibilität auf WIN XP installiert, die Registriy gesäubert....alles versucht.
     
  8. statler, 08.06.2012 #8
    statler

    statler Android-Guru

    Beiträge:
    3,105
    Erhaltene Danke:
    744
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    schalte mal die Firewall aus und teste es mit dem update.
     
  9. caseyblack, 08.06.2012 #9
    caseyblack

    caseyblack Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    16
    Registriert seit:
    12.04.2011
    Phone:
    Telekom Pulse
    Hab ich auch schon probiert.

    Ist ein Problem, was ich echt nicht deuten kann.

    Sonst keinerlei Installations oder Updateprobleme.

    Danke für eure Ansätze:)
     
  10. Slimmer2, 08.06.2012 #10
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Programm schon mal per Adminrechte gestartet?
     
  11. smart63, 08.06.2012 #11
    smart63

    smart63 Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    37
    Registriert seit:
    17.05.2012
    Phone:
    Sony Xperia Z
    Versuche doch mal das ganze auf einem anderen Rechner zu installieren und upzudaten.
    Wenn das funktioniert kannst Du dort dein Handy auf ICS updaten.

    Gesendet von meinem LT15i mit der Android-Hilfe.de App
     
  12. caseyblack, 12.06.2012 #12
    caseyblack

    caseyblack Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    16
    Registriert seit:
    12.04.2011
    Phone:
    Telekom Pulse

    Jetzt hab ich es hinbekommen !

    Hab das Universal-Treiber-Paket für Sony Ericsson neu installiert.....und zack...Seus schnurrt:))

    Danke noch mal für eure Ansätze:)
     

Diese Seite empfehlen