1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Update failed - Pulse/Touchscreen bricked?

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile Pulse" wurde erstellt von UmbertoGecko, 17.09.2010.

  1. UmbertoGecko, 17.09.2010 #1
    UmbertoGecko

    UmbertoGecko Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    6
    Registriert seit:
    30.11.2009
    Gestern habe ich versucht mein Pulse (U8220) mit der Helix-Anleitung upzugraden und es damit im Endeffekt "ausser Betrieb" gesetzt (Touchscreen geht nicht mehr).

    Was habe ich getan?

    Ich hatte Android 1.5 Basis - war mir jedoch nicht mehr sicher ob Dez update oder nicht - weil ich zwischendrin das Gerät bei T-Mobile wg Defekt getauscht hatte. Also beschlossen ich spiel es zur Sicherheit nochmal drüber.

    Schritt 1:
    Habe mir das Super Pulse-paket gezogen, root rechte mit superboot erlangt, mit dem flasher geflasht und dann wie in der anleitung mit dem booter den recoverymodus gebootet.
    (Frage 1: Wenn ich nun mit Vol -, auflegen, Power starte, dann komme ich zum blauen Bildschirm und benötige den booter, ist das normal? Bin mir sicht sicher bei den Aussagen ob man da nicht direkt in den Recoverymode kommen müsste.)

    Schritt 2:
    Nandroid Backup angelegt und auf PC gesichert.
    Danach SD partitioniert, ohne swap, 640mb ext2.

    Schritt 3:
    Dezemberupdate auf SD kopiert, Wipes ausgeführt (System und Dalvik), nach Neustart update gestartet.
    Hier kam die erste Fehlermeldung: Update failed.
    Also nochmal probiert: Diesmal geht das Updaten.

    Schritt 4:
    Habe mir - weil rapidshareserver auf dem das hier verlinkte update liegt gestern down war- uk update 2.1 von http://support.t-mobile.co.uk/library/TMOBILE/handsets/Pulse/Android%202.1/Pulse%20Android21.zip gezogen (Link aus ultimate Pulse owners guide) und dload auf sd kopiert.
    Update mit vol+, auflegen, power gestartet: update failed, 2 versuch: failed, dritter: ebenso.

    Ok, dann nicht: Pulse gebooted: Flimmern anstatt erstem T-Mobile Bootscreen und später Touchscreen ohne Funktion. d.h. kann nichmal PIN eingeben.

    Dann habe ich nochmal das Dezemberupdate veruscht: Update failed, failed failed. (uopdate scrren wurde auch nur noch teilweise angezeigt, nur noch die statusleiste)

    Dann veruscht mit Nandroid zu recovern: restore Fehler:
    "error: run 'nandroid-mobile.sh restore' via adb!"


    Hab ich dieser Anleitung ( How To: Was tun bei Nandroid Restore Fehler: "error: run 'nandroid-mobile.sh restore' via adb!" - Android Wiki - AndroidPIT ) folgend getan: geht nicht. 2 Files sind wohl kaputt.

    Nächster versuch war das Back to 1.5 update von Huawei: Diesmal funktuoniert das Update nur beim Restart hängt er sich auf. Batt raus. Wieder versuch mit Dezember. failed failed failed auch das hier verwendete 2.1 update (welches ich nun habe weil rapidshare wieder online) fails, nur das Huawei back to 1.5 geht, hängt sich aber im Restart auf.

    Die Fails ereignen sich bereits beim entpacken. Auch mehrfaches neues von pc zu sd kopieren und wenn ich die files des dezemberupdates aus anderer quelle beziehe bringt keinen erfolg.

    Fazit:
    Pulse bootet (mit zerpixeltem ersten Bootscreen) aber Touchscreen reagiert nicht.

    Ich hoffe ihr könnt mir helfen, ansonsten muss ich das Ding in die Tonne hauen......dabei war ich so zufrieden damit - hab das update primär aus performancegründen durchgeführt (wollte im anschluss flb mod draufmachen).


    edit: SD-Card hatte ich als fehlerhaft in Verdacht und habe meine 16gb gegen die originale 2gb getauscht und (wie oben) partitioniert. Trotzdem failed auch hiermit das Update immer.
     
    Zuletzt bearbeitet: 17.09.2010
    shap bedankt sich.
  2. Helix, 17.09.2010 #2
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    das Problem hatten schon einige, ne spontane Lösung habe ich nicht. Machnochmal Back 1.5 und flash dann das Dezemberupdate, dann bekommt auch der Touchcontroller ein update.
     
    shap bedankt sich.
  3. UmbertoGecko, 17.09.2010 #3
    UmbertoGecko

    UmbertoGecko Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    6
    Registriert seit:
    30.11.2009
    Leider kein Erfolg... Ich habe nun Schritt für Schritt aufgezählt was ich getan habe un evtl Vorgehensfehler auszuschliessen.

    Habe exakt folgendes getan:
    -start mit vol -, auflegen, power -> bluescreen
    -superboot, flasher, booter laufen lassen
    - dann im recoverymodus (der bei mir ausserdem immer noch nur per booter erreichbar ist, ist das denn normal? sh Frage im 1. post) habe ich um andere einflüsse auszuschliessen nochmal die sd partitioniert und system und dalvik wipe erledigt.
    - nun back to 1.5 auf die sd.
    - batt raus
    - start mit vol +, auflegen, power
    - firmware update erfolgreich, hängt aber wieder bei restarting (hab 20 mins gewartet, dann batt raus)

    - start mit vol -, auflegen, power -> bluescreen
    - superboot, flasher, booter laufen lassen
    - dezemberupdate (original von T-mobile D) auf sd geschoben
    - batt raus
    - start mit vol +, auflegen, power
    - Bricht jedesmal (5mal probiert) bereits beim unpacking ab: Update failed.

    Genau dasselbe wie gestern....:bored: Hilfe....

    edit: Habe grade noch etwas anderes probiert:
    - dezemberupdate von T-Mobile UK auf sd
    - batt raus
    - start mit vol +, auflegen, power
    - Bricht jedesmal (auch 5mal probiert) bereits beim unpacking ab: Update failed. -> Jedoch bricht es direkt am Anfang des Unpackings ab (an anderer Stelle als T-mob D Update)

    edit 2:
    - back to 1.5. und dezemberupdate deutschland und uk nochmal neu heruntergeladen, wie oben versucht upzudaten:
    back to 1.5 funktioniert, dezemberupdate fails immer.

    edit 3: Also das mit dem rooten und recoverymodus hat nun wohl geklappt, denn wenn ich jetzt auflegen, menü, power drücke, dann komme ich in amon ra recovery rein, gestern kam ich damit nur in einen scheinbar standardmäßigen modus in dem ich wipen und wenn ich mich richtig erinnere partitionen kann. Kann darin das problem liegen, dass ich gestern noch garkeine root rechte hatte aber mich mit dem 2.1 versucht hab? Stand jetzt ist jedoch nach wie vor der selbe: Update failed, egal welches ausser back to 1.5.
     
    Zuletzt bearbeitet: 17.09.2010
    shap bedankt sich.
  4. UmbertoGecko, 18.09.2010 #4
    UmbertoGecko

    UmbertoGecko Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    6
    Registriert seit:
    30.11.2009
    shap bedankt sich.
  5. UmbertoGecko, 19.09.2010 #5
    UmbertoGecko

    UmbertoGecko Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    6
    Registriert seit:
    30.11.2009
    Hab es nun geschafft nach der Timemachine das Update Tre 2.1 zu flashen und bin derzeit sehr froh wieder ein Android mit Funktion zu haben ;) (Dezemberupdate funktioniert nach wie vor nicht)
    Kann ich denn über das Tre nun auch die üblichen Custom ROMs (ich liebäugle mit FLB) laufen lassen?
     
    shap bedankt sich.
  6. Helix, 21.09.2010 #6
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    klar, lediglich die Partitionsgrößen unterscheieden sich, zudem stellt das Tre Update den besten Kernel, der jedoch nicht bei jedem läuft.
     
    shap bedankt sich.
  7. androidflo, 21.09.2010 #7
    androidflo

    androidflo Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    3
    Registriert seit:
    28.05.2010
    hast du eigentlich mal eine andere SD Karte probiert???

    Ich bin auch 2 Wochen lang am Dezember Update gescheiteret!
    die ganzen Roms flashen von SD hat funktioniert aber kaum war DEzember Update Drauf immer Fehl geschlagen.
    Hab ich durch zufall ne andere SD Karte genommen...nix besonders 1 GB und auf einmal hat es funktioniert...
     
    shap bedankt sich.
  8. UmbertoGecko, 21.09.2010 #8
    UmbertoGecko

    UmbertoGecko Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    6
    Registriert seit:
    30.11.2009
    jop, hab es mit meiner 16gb als auch mit der mitgelieferten 2gb probiert. Immer das selbe Problem.

    Habe inzwischen nun ausserdem FLB 1.6a drauf und werde jetzt gleich mal probieren ob a2sd und swap funktionieren... ;)
     
    shap bedankt sich.
  9. shap, 24.10.2010 #9
    shap

    shap Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    18.10.2009
    guten tag
    habe leider den selben fehler gestern auch gemacht und habe auf die december update die uk 2.1 draufgespielt und zack fail update und nun kann ich mein touch nicht mehr bedienen wie spielt man die time machine ein ???????? bitte um hilfe
     
  10. Helix, 24.10.2010 #10
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Die GoBack Lösung, wie ich sie in meiner Anleitung verlinkt habe, funktioniert wie eini normales Update. Du kopierst den DLOAD Ordner auf die Speicherkarte und machst dann den Updategriff.

    Danach ist dein Pulse ganz platt, und wird so lange nichts machen, bis du dann wieder ein richtig Update (Dezmber oder 2.1) auf gleichem Wege einspielst.
     
    shap bedankt sich.
  11. shap, 24.10.2010 #11
    shap

    shap Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    18.10.2009
    das ist das problem kann nicht auf mein system zugreifen da es nach einem flash will das ich auf das android menschen klick und ohne touch geht das nicht

    kann man das nicht über das recovery einspielen oder könnt ihr mir ein backup hochladen das ich einspielen kann
     
    Zuletzt bearbeitet: 24.10.2010
  12. shap, 24.10.2010 #12
    shap

    shap Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    18.10.2009
    kann mir niemand weiter helfen ....... könnte mir jemand ein backup von 1.5 december update hochladen damit ich überhaupt iweder mal in mein menü kann...
     
  13. UmbertoGecko, 24.10.2010 #13
    UmbertoGecko

    UmbertoGecko Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    6
    Registriert seit:
    30.11.2009
    falls du noch immer probleme hast hier meine lösung (leider in english, da ich sie ursprünglich im modaco forum gepostet hatte):

    i couldn't get back to 1.5, BUT i could install 2.1 finally. I did it that way:

    -Flashed AmonRa Recovery,
    -wiped everything (data/factory and dalvik!),
    -put timemachine on sd (folder dload)
    -shut phone down (u can take the batt out)
    -started device with "vol+, red, power" into upgrade-mode -> should work, maybe it will get stuck at restarting, but thats all right, after some minutes just take out the batt
    -started again in recoverymode (if u have flashed amonra u can use "red, menu, power"-combination)
    -put TRE 2.1 update on sd
    -again turn phone off,
    -start update mode and hope for it to work. If if fails try update again.

    The TRE was the only update which didnt fail on my device.

    bei weiteren Fragen einfach wieder hier posten, anosnsten kannst dui dir auch mal meinen thread bei modaco durchlesen:
    Touchscreen doesn't work anymore since failed update, now all updates fail - Android @ MoDaCo
     
  14. UmbertoGecko, 24.10.2010 #14
    UmbertoGecko

    UmbertoGecko Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    6
    Registriert seit:
    30.11.2009
    timemachine, auch bekannt als dback to 1.5 gibts hier:
    Huawei Technical Forum: ???????2.1??????1.5? ...
    einfach die datei updata.app downloaden und in ordner mit namen dload auf die homedir deiner sd packen, dann mittels update-griff das pulse starten.

    ps: alle links zu den verschiedenen updates sind einfach auf modaco zu finden ;)
     
  15. shap, 25.10.2010 #15
    shap

    shap Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    18.10.2009
    super hat funktioniert danke leute nur noch 1 frage die tre 2.1 wo bekomme ich die her und kann ich sie ohne weiteres auf die dec update kopieren
     
  16. UmbertoGecko, 25.10.2010 #16
    UmbertoGecko

    UmbertoGecko Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    6
    Registriert seit:
    30.11.2009
  17. shap, 25.10.2010 #17
    shap

    shap Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    18.10.2009
    danke habe es schon drauf ging problemlos danke nochmals für die hilfe
     
  18. SKAot, 25.12.2010 #18
    SKAot

    SKAot Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    Hi Helix und UmbertoGecko,

    ich stehe nun vor einem weiterführendem Problem.
    Habe das T-Mobile Pulse (Huawei U8220) mit der beigelegten 2GB microSD-Card (bekomme die Tage noch eine 16GB Karte).

    Vorinstalliert war Android 1.5 die T-Mobile-Version (bin mir nicht sicher ob das Dezember-Update schon drauf war oder nicht) In den Build-Infos stand 11/2009 - ka ob das nun als Dezember-Update gilt oder nicht zumindest hatte die Offizelle T-Mobile-Nummer mit der auf Build auf dem Handy überein gestimmt (U8220V100R001DEUC85B118SP01 - Software-Update für das Pulse)


    - Ich habe alles gemacht wie in der Anleitung von Helix beschrieben und bin dann auch diesen Lösungsansätzen in diesem Thread gefolgt.

    Kurzfassung:
    - gerootet
    - recovery geflashed
    - recovery gestartet backup mit nandroid gemacht (dieses lässt sich auch nicht mehr zurückspielen - dazu weiter unten mehr)
    - Backup gesichert (ca. 170MB - ohne große App-Installationen)
    - Dann gewiped
    - SD-Karte wie vorgegeben formatiert
    - Diverse ROMs probiert


    - Das Dezember-Update ging jedenfalls nicht zu installieren (weil es eben vermutlich schon drauf war) und hatte beim Entpacken Fehler produziert -> Failed.



    Ich habe diverse offizielle 1.5 zu 2.1 Updates probiert.
    Zuerst das von Helix verlinkte UK 2.1 Upgrade.
    Später dann noch der Direktlink mit dem UK Update von UmbertoGecko, da die Dateigrößen der UPDATA.APP unterschiedlich sind.

    - Danach konnte das Handy nicht mehr vernünftig hochfahren.
    Es hat nun folgende Symptome:
    - Es fährt sehr sehr langsam hoch
    - Touchscreen funktioniert nicht

    Die Hoffnung lag dann im Schweden-Rom, was bisher am weitesten von den ROM's bei der Update-Installation gekommen ist - allerdings auch nach 1/6 des Balkens mit Fail endete. (ROM: 8220V100R001C125B822 - Android 2.1 Eclair (3 Sweden))

    Daraufhin mit vielem Schlaumachen in den Mondaco-Foren habe ich mal fertig gezippte Update-ROMs probiert (im Recovery-Modus von der SD lesen lassen):
    - r6.1-2.1-pulse-a2sd+-signed
    - tre21rom-rooted-su

    Hier kam ich bis jetzt am weitesten. Die Pakete wurden beide vermutlich entpackt endeten aber jedesmal an einer unterschiedlichen korrupten Datei (z.B. Corrupt File in .../core.jar).

    Ich bezweifle stark dass beide Pakete beim Download beschädigt gewesen wären bzw. beim manuellen Entpacken in Windows kein Fehler aufgetreten ist.

    Ich vermute nun, dass das System eventuell einen Fehler mit dem lesen von Paketen/Unpacking hat. Beim Update bricht es ständig beim Unpacking ab und im Recovery-Modus kommen Corrupt Files.

    Die TimeMachine's bringen auch nix. Habe diese vor jedem neuen ROM ausgeführt. (Diese werden auch erfolgreich installiert - bringen aber scheinbar nichts).

    Deswegen hatte ich versucht das Nandroid-Backup wiederherzustellen
    Fehler: "error: run 'nandroid-mobile.sh restore' via adb!"
    (How To: Was tun bei Nandroid Restore Fehler: "error: run 'nandroid-mobile.sh restore' via adb!" - Android Wiki - AndroidPIT) - Edit: Habe grade das Backup probiert: Funktioniert auch nicht mehr :'(

    [​IMG]
    Edit: Mit neuer Hoffnung habe ich grad nochmal das Backup versucht wiederherzustellen. Diesmal nur 1 Fehler (data.img FAILED) konnte diesen aber durch den Fix ([How To] Fix md5 mismatch nandroid restore - xda-developers) lösen und das Handy ist wieder in meiner Konfig hochgefahren - Allerdings geht der Touchscreen weiterhin nicht :'(


    Ich sitze an Weihnachten seit 14:30 an dem Ding dran und versuchs hinzukriegen. :p



    Hat jemand ne Idee was ich noch machen könnte bzw. ob ein Hardwarefehler/Firmwarefehler auszuschließen ist?

    Warum kann man eigentlich nicht das komplette System löschen und gleich 2.1 oder 2.2 installieren? Wieso die Upgrade-Schritte? (Man installiert ja auch nicht erst XP dann Upgrade auf Vista und dann Upgrade auf Win7!?)

    Bringt es eventuell was wenn man von Ext2 auf Ext3 wechselt und von Ext3 auf Ext4? Könnten die Fehler mit dem Ext-Dateisystem zu tun haben?

    Anbei nochmal der Recovery-Log:
    Starting recovery on Sat Dec 25 16:25:03 2010 fra - RecoverLog
     
    Zuletzt bearbeitet: 25.12.2010
  19. SKAot, 25.12.2010 #19
    SKAot

    SKAot Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    Zwischenzeitlich habe ich es geschafft das Dezember-Update (erneut!?) zu installieren. Danach ging wieder alles Touch usw.
    Ich bin also davon ausgegeben, dass ich nun auf 2.1 flashen kann... und hab jetzt genau das Problem von UmbertoGecko... (verpixelten Bootscreen und Touch geht nicht)
     
  20. SKAot, 26.12.2010 #20
    SKAot

    SKAot Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    So. Nach langem Probieren habe ich es nun hingekriegt und es läuft nun der FLB 1.7 Mod.

    Was ich getan habe:

    Fehleranalyse:
    - Grund für das fehlerhafte Unpacking (was dann zu FAILED führte) beim Starten war vermutlich mein USB-Verlängerungskabel, an diesem das Handy mit dem USB-Kabel angeschlossen war. Da ich in der Vergangenheit schon öfters mal mit MP3-Sticks Probleme (MP3-Lieder haben nach erfolgreichen kopieren knacken/rauschen usw. gehabt - allerdings nur die auf dem Stick - nicht die auf der Festplatte) hatte, die ich dort angeschlossen habe, bin ich auf das Kabel gekommen.

    Windows 7 (kann evtl. auch bei anderen Betriebssystem so sein) merkt leider nicht beim kopieren der Update-Dateien/ROMs ob diese nun einwandfrei oder mit Fehler behaftet kopiert wurde. Für den Normaluser sieht alles erfolgreich aus - der Kopiervorgang wird einfach abgeschlossen ohne Fehler.

    Lösung:
    - Handy direkt mit USB-Port verbunden.
    - alle Dateien die ich anschließend auf die SD-Karte kopiert habe, habe ich zuvor noch mit einem MD5-Checker geprüft, ob die MD5-Summen mit denen auf der SD-Karte und auf der Festplatte übereinstimmen - somit konnte ich Fehler beim Kopieren durch Win7 ausschließen. Einfach die Dateien per Drag-N-Drop in das Programm ziehen und MD5-Summen vergleichen.
    Grundlagen:
    1x T-Mobile Pulse Huawei U8220 mit mitgelieferter 2GB-Class4-microSD-Karte vermutlich mit Dezember-Update (was ich mir aber zerschossen hatte und deswegen hier gepostet habe).

    Installation:

    1. USB-Fastboot gestartet (Volume -) + (Auflegen) + (Anschalten).
    2. Superboot installiert
    3. Recovery installiert
    4. Akku entnommen und kurz warten 10-30 Sek.
    5. Recovery gestartet (Auflegen) + (Menü) + (Anschalten)
    6. Data/Factory-Wipe durchgeführt
    7. Delvik-Wipe durchgeführt
    8. SD-Partition > SD Partition > SWAP 0, Ext 1024, Rest Fat32.
    9. Danach Ext2 zu Ext3 Update und dann Ext3 zu Ext4. (Dieser Schritt kann übersprungen werden! Bzw. rate ich nun davon ab Ext4 zu formatieren, da App2SD nur mit Ext2/Ext3 funktioniert!)
    10. USB-Toggle aktiviert und TimeMachine im dload-Ordner auf die SD-Karte kopiert
    11. USB-Toggle deaktiviert
    12. Akku entnommen (da noch in Recovery-Modus) und kurz warten 10-30 Sek.
    13. TimeMachine ausgeführt. Handy mit (Volume +) + (Auflegen) + (Anschalten) starten.
    14. Akku entnommen und kurz warten 10-30 Sek.
    15. Nun das Dezember-Update auf die SD-Karte kopiert im Recovery-Modus via USB-Toggle. Ich empfehle folgendes:
      Dec.-Update
      Quell-Link
    16. Akku entnommen (da noch in Recovery-Modus) und kurz warten 10-30 Sek.
    17. Dezember-Update ausgeführt. Handy mit (Volume +) + (Auflegen) + (Anschalten) starten.
    18. Handy angeschalten. (dauert etwas beim ersten mal) Neu konfiguiert - sprich Sprache eingestellt usw.
    19. BACKUP mit nandroid im Recovery-Modus gemacht. Auch beim Backup DRINGENST beim Sichern auf den PC mit MD5-Check prüfen, da meine Sicherung durch falsche Übertragung hinfällig war!
    20. Im Recovery-Modus nochmals Data/Factory und Delvik-Wipe ausführen. Tre-Image auf SD-Karte kopieren.
    21. Tre-Image ausführen. Handy mit (Volume +) + (Auflegen) + (Anschalten) starten.
    22. Handy angeschalten. (dauert etwas beim ersten mal) Neu konfiguiert - sprich Sprache eingestellt usw.
    23. SD neu Partitioniert: SD Partition: Swap 32MB (wegen mitgelieferten 2GB-Karte = Class4), Ext 1024, Rest Fat32 und wieder Ext2 zu Ext3 zu Ext4 gemacht.
    24. FLB-Mod wie in Anleitung von Helix beschrieben installieren.


    Dies sollte meiner Meinung nach mit in die Anleitung aufgenommen werden:
    - Handy direkt am USB-Port anschließen (kein USB-Verlängerungskabel/USB-Hub verwenden!)
    - Um Fehler beim Kopieren zur/von der SD-Karte auszuschließen MD5-Checksummen generieren und prüfen lassen! Gerade beim Backup, da sonst Backup nicht mehr korrekt wiederherstellbar ist.

    Ich hoffe ich konnte helfen :) Hab ja genug Zeit in den letzten Tagen reingesteckt :p
     
    Zuletzt bearbeitet: 15.01.2011

Diese Seite empfehlen