1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Update Jelly Bean: Kontakt App crasht

Dieses Thema im Forum "Root / Hacking / Modding für Galaxy Nexus" wurde erstellt von licht77, 12.07.2012.

  1. licht77, 12.07.2012 #1
    licht77

    licht77 Threadstarter Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    17
    Registriert seit:
    23.04.2010
    Hi!
    Habe seit neuestem Problem mit der Kontakte App:
    Beim Starten kommt "google process gapps wurde unerwartet beendet" und der Prozess ist weg. Dasselbe, wenn ich den Dialer starten will.
    Maps, Music, Gmail, Playstore etc. gehen ohne Probleme wie es scheint. Einzig die SMS App meldet, dass sie nicht installiert sei?

    Wie habe ich upgedatet: Image vom Google Server und das zip via custom recovery gepflasht. Danach Cache und Dalvik gewiped (kein Fullwipe!)

    Was habe ich schon probiert: Haxsync deinstalliert, nochmal Cache und Dalvik gekillt und einzeln den Cache und Daten der google apps (Framework, Kontakte etc.) gelöscht.

    Problem bleibt bestehen... - gibt es noch irgendwelche Tips oder Ideen was ich noch versuchen könnte vor einem Fullwipe und neuinstallation?

    lg
     
    Zuletzt bearbeitet: 12.07.2012
  2. Lion13, 12.07.2012 #2
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Das gehört aber eigentlich in den Root-Bereich, oder? ;)

    Aber um einen Fullwipe wirst du wohl nicht herumkommen...
     
    Zuletzt bearbeitet: 12.07.2012
  3. licht77, 12.07.2012 #3
    licht77

    licht77 Threadstarter Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    17
    Registriert seit:
    23.04.2010
    Danke - den Thread kenne ich, ist aber nicht hilfreich da es hier um Apps von externen Herstellern geht. Von Problemen mit GAPPS ist nicht die Rede.
    Eigentlich vermute ich hier ein Nexus-Spezifisches Problem da Update von 4.0.4, aber wenn alles ins Mischmasch JellyBean Board soll - bitte verschieben.
     
  4. licht77, 13.07.2012 #4
    licht77

    licht77 Threadstarter Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    17
    Registriert seit:
    23.04.2010
    Da durch die kontraproduktive Verschieberei jetzt nicht wirklich mehr hilfreiche Antworten zu erwarten sind, kann hier zu gemacht werden. Habe gewiped, dann gehts wieder.
     

Diese Seite empfehlen