1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Update = nix geht mehr geht

Dieses Thema im Forum "Huawei Honor (U8860) Forum" wurde erstellt von newbie-huawei, 30.07.2012.

  1. newbie-huawei, 30.07.2012 #1
    newbie-huawei

    newbie-huawei Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2012
    hallo,
    ich habe folgendes problem,,immer wenn ich mein honor einschalte kommt diese tolle kurze animation, danach das firmenlogo HUAWEI, danach nix mehr,,,ich kann es auch nicht mehr ausschalten, ich muß dazu den akku herausnehmen damit ich z.b. versuchen kann, was ich auch schon gemacht habe, in den RECOVERY MODUS zu gehn, um von dort zu booten!! nützt aber ebenso nix,,kann mir jemand sagen, was ich denn noch probiern könnte, damit ich wieder zugang zu meinem phone habe?? für hilfe und ratschläge danke ich euch....
     
  2. det-happy, 31.07.2012 #2
    det-happy

    det-happy Ehrenmitglied

    Beiträge:
    6,596
    Erhaltene Danke:
    3,151
    Registriert seit:
    26.04.2012
    Phone:
    Xiaomi Redmi 1S
    Tablet:
    Lenovo IdeaPad A8-50
    Würden wir ja gerne. Aber wenn du uns nicht veräts, ob du Android 2.3.6 (Gingerbird), oder Android 4 (Icescream Sandwich) und hier auch welche Version, wird das etwas schwer....

    Bei Android 2.3.6 --> Evt bekommst du mit dieser Anleitung das CWM überschrieben http://www.android-hilfe.de/root-ha...2-huawei-honor-rooten-update.html#post2986167

    An sonten: --> Werkseinstellung

    Kurzfassung: Du brauchst einen PC mit Kartenleser und lädst dur von huaweidevices.de die Firmware runter, packst den Ordner DLOAD aufs Grundverzeichniss der SD, legst die SD en, und hälst folgende 3 Tasten GLEICHZEITIG feste: POWER + LAUTER + LEISER

    Dann wird Android nochmal neu installiert.

    Wenn du Kontakte mit Google Syncronisierst hast, fehlen dir nur die Apps und SMS so die App-Einstellungen
     
  3. newbie-huawei, 31.07.2012 #3
    newbie-huawei

    newbie-huawei Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2012
    ok, soweit ich mich erinnern kann, habe ich das ICS drauf....ich werde versuchen, mit dem kartenleser und dem pc das problem zu lösen,,,danke
     

Diese Seite empfehlen