1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Update Probleme zu 2.1

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von JBO, 08.05.2010.

  1. JBO, 08.05.2010 #1
    JBO

    JBO Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    Hallo,

    Ich bin am verzweifeln.Ich habe es jetzt endlich geschafft dass das Nps mein Spica erkennt. Wenn ich jetzt ein Update durchführen möchte kommt meisten der Fehler :" Der Server ist nicht erreichbar." Wenn das nicht der fall ist und ich durchkomme sagt mir das Nps das ich die aktuelle version bereits Installiert hätte. Das kann nicht sein da ich definitiv 1.5 aufgespielt habe. Meine frage ist wo der Fehler liegt. Hattet ihr das Problem auch schoneinmal könnt ihr mir Helfen ?

    Danke
     
  2. SvenniBenni, 08.05.2010 #2
    SvenniBenni

    SvenniBenni Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    17
    Registriert seit:
    12.01.2010
    Für dich gibt es noch kein Update. Was für einen Provider hast du?
     
  3. VampireDeluxe, 08.05.2010 #3
    VampireDeluxe

    VampireDeluxe Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2010
    bei mir war das auch so... nps hat nie ein neues update gefunden.. nie...
    und das hat mich dann soooo genervt, dass ich zu odin gegriffen habe
     
  4. blackspica, 08.05.2010 #4
    blackspica

    blackspica Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    34
    Registriert seit:
    29.01.2010
    Phone:
    Nexus 5
    @JBO,

    hier, ab Seite 54 stehen, genug Hinweise, warum es nicht klappen kann.:(

    Gruß
    blackspica
     
  5. JBO, 08.05.2010 #5
    JBO

    JBO Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    Ich habe das Handy simlock frei gekauft sonst bin ich bei Congstar. Das Update ist ja offiziel schon drausen. Deswegen muss ich es doch eigentlich bekommen.
     
    Zuletzt bearbeitet: 08.05.2010
  6. blackspica, 08.05.2010 #6
    blackspica

    blackspica Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    34
    Registriert seit:
    29.01.2010
    Phone:
    Nexus 5
    zu t-mobile kann ich nichts sagen, aber für Spica, die bei E-Plus gekauft worden sind, gibt es wohl noch kein offizelles Update, zumindestens wenn
    die CSC-Version so lautet: I5700EPLIJ3

    Gruß
    blackspica
     
  7. JBO, 08.05.2010 #7
    JBO

    JBO Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    Das mit der Telekom was ich oben geschrieben habe war Quatsch . DAs Handy hat kein Branding und ist Simlockfrei... Ich benutze Congstar als Provider aber das sollte ja egal sein oder ?
     
  8. blackspica, 08.05.2010 #8
    blackspica

    blackspica Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    34
    Registriert seit:
    29.01.2010
    Phone:
    Nexus 5
    Habe ich bei meinem auch gedacht, normal bei einem Laden im Internet gekauft.

    Wähle einmal diese Tastenkombination *#1234#,
    wenn da bei CSC so etwas ähnliches steht wie bei mir(***EPL***),
    dann ist deins auch von E-Plus.

    Gruß
    blackspica

     
  9. JBO, 08.05.2010 #9
    JBO

    JBO Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    Bei mir steht I5700AUTIL1
     
  10. blackspica, 08.05.2010 #10
    blackspica

    blackspica Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    34
    Registriert seit:
    29.01.2010
    Phone:
    Nexus 5
    könnte es sein, das AUT für Austria(Österreich) steht?
    Die bekommen, soviel ich weiß, auch noch kein "offizelles" Update.

    Wo hast Du dein Spica gekauft?

    Gruß
    blackspica

    Edit: Habe gerade einmal nach deiner CSC-Version gegooglelt und dort wird mir nur diese HP angezeigt: share4gsm.com.
    Da steht etwas von Switzerland(AUT) bei der Version.
     
    Zuletzt bearbeitet: 08.05.2010
  11. digger76, 08.05.2010 #11
    digger76

    digger76 Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    Phone:
    HTC Desire
    Hallo,

    bin auch neu hier und habe das gleiche Problem. Auch AUT stehen. Das Spica hatte ich am Donnerstag bei Amazon bestellt (besser gesagt über einen Händler bei Amazon). Hatte es extra wegen android 2.1 gekauft
     
  12. chris1234, 08.05.2010 #12
    chris1234

    chris1234 Fortgeschrittenes Mitglied

    Beiträge:
    348
    Erhaltene Danke:
    61
    Registriert seit:
    08.05.2010
    Habe das gleiche Problem, auch mit CSC: I5700AUTIL1
    Das mit der Schweiz kann passen, es war auch google .ch als Standartseite eingestellt.
    Hat jemand Ideen, wie man das Problem lösen kann, habe das Handy ja gekauft in der Annahme man kann auf 2.1 updaten?
     
  13. digger76, 08.05.2010 #13
    digger76

    digger76 Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    Phone:
    HTC Desire
    stimmt google.ch ist bei mir auch startseite :mad:
     
  14. kopfrechner, 08.05.2010 #14
    kopfrechner

    kopfrechner Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    Hallo,

    habe auch I5700AUTIL1 bei CSC und Google als Startseite. Versuche schon 2 Tage auf die neue Firmware upzudaten. Zunächst mit NPS, das sagt aber (wenn es überhaupt zu einer Verbindung zum Server kommt), ich hätte bereits die aktuelle Version. Habe auch die Anleitung von Samsung selbst und chip.de befolgt:
    -Samsung Galaxy Spica: Android-2.1-Update im Test - News - CHIP Handy Welt
    -Telefon Firmware Update Support - Samsung Mobile Deutschland
    aber NIX. Wirklich schwache Leistung von Samsung.

    Weiters habe ich versucht, die Firmware mit Odin zu Flashen nach dieser Anleitung:
    http://www.android-hilfe.de/samsung...er-android-2-1-offizielle-version-99-9-a.html
    Aber auch hier, kein Erfolg. Odin bleibt bei schritt 17 im Status "setup connection" stecken.

    Gehts euch dabei auch so, oder weiß jemand von euch eine Lösung dafür?

    lg
     
  15. markus75, 08.05.2010 #15
    markus75

    markus75 Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    105
    Registriert seit:
    21.03.2010
    einfach nochmal probieren, beim 2.ten mal klappts dann meist mit odin ...

    und darauf achten das NPS oder KIES geschlossen sind ...
     
  16. kopfrechner, 08.05.2010 #16
    kopfrechner

    kopfrechner Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    danke erst mal für de schnelle antwort. :)

    bin schon am verzweifeln. :confused: nps ist geschlossen, kies nicht installiert. treiber hab ich auch schon oft neu installiert, verschiedene firmwares versucht, akku raus/rein, odin neu starten, pc neu starten, browser geschlossen, usb aus/eingesteckt. ich bin aber noch nie bis zum flashen gekommen. odin ist ständig bei "setup connection" stehen geblieben. wo kann das problem liegen? die treiber müssten ja passen. ich verstehs einfach nicht mehr.
     
  17. markus75, 08.05.2010 #17
    markus75

    markus75 Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    105
    Registriert seit:
    21.03.2010
    was hast du für ein betriebssystem ?

    bei win 7 (besonders 64bit) gibts oft probleme ...

    ich hab ein dualboot (win xp + 7 x64) und fahr zum flashen immer xp hoch ...
     
  18. kopfrechner, 08.05.2010 #18
    kopfrechner

    kopfrechner Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
  19. markus75, 08.05.2010 #19
    markus75

    markus75 Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    105
    Registriert seit:
    21.03.2010
    also unter xp hats bei mir noch immer funktioniert, vielleicht ab und zu mal stecken geblieben bei setup connection, aber im 2.ten anlauf immer erfolgreich ...

    samdroid mod ist spitze, du brauchst aber zuerst mal eine 2.1 firmware + LeshaK´s neuen Kernel um ihn installieren zu können (und die musst du mit odin flashen)

    dem mod selber kannst du dann ohne odin aus dem recovery menü installieren ...

    infos : http://www.android-hilfe.de/root-ha...pica/22153-root-access-info-sammelthread.html
     
  20. kopfrechner, 08.05.2010 #20
    kopfrechner

    kopfrechner Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    du scheinst dich ja echt gut auszukennen :) *willhaben*

    aber muss noch die firmware draufbekommen. weis nicht ob es das sein kann, aber ich sags mal:
    wenn ich das i5700 ganz normal starte, und dann am pc anschließe werden die treiber installiert. bei dem Modem und USB treiber steht dann "Samsung ... android ..." dabei. (im gerätemanager). so, starte ich aber im download modus und schließe dann am pc an, so erscheinen die treiber ohne android...

    Sry dass ich dich so zuspam, aber weis echt nicht mehr was ich noch alles versuchen soll. Habs mir nämlich genaud wegen der Updatemöglichkeit auf 2.1 gekauft.
     

Diese Seite empfehlen