1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Update - Yes, we can't

Dieses Thema im Forum "LG GW620 Forum" wurde erstellt von richkidonlsd, 20.10.2011.

  1. richkidonlsd, 20.10.2011 #1
    richkidonlsd

    richkidonlsd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    3
    Registriert seit:
    15.02.2011
    Moin!

    Also, ich komme irgendwie gar nicht weiter. Ich würde gerne mein LG GW 620 updaten, aber ich habe tausendundeinefrage:

    Meine Kontakte. Bilder, SMS etc - wo und wie kann ich die sichern?
    Nach der Anleitung im Sticker lassen sich viele Daten gar nicht mehr herunterladen. Die Links laufen ins leere.

    Mein Version auf dem Handy ist nicht fastbootfähig, ich muss also erstmal eine andere Version rauspacken. Anleitungen sind ja genügend da. Da schaffe ich wohl.

    Wenn mich jemand an die Hand nehmen könnte, wäre das super ....

    Oder kann ich jemanden das Handy schicken, damit ein Update klappt? Ist sehr verwirrend ...
     
    Zuletzt bearbeitet: 20.10.2011
  2. N2k1, 20.10.2011 #2
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,896
    Erhaltene Danke:
    1,693
    Registriert seit:
    17.02.2011
    1. Entweder mit dem DroidExplorer oder der Panda Suite vom PC aus - oder mit Hilfe von TitaniumBackup vom Handy aus.

    2. Welche version hast Du denn drauf? (V10e? Ist es überhaut ein in D verkauftes gerät?)

    3. Prinzipiell wäre auch das möglich.
     
    richkidonlsd bedankt sich.
  3. richkidonlsd, 20.10.2011 #3
    richkidonlsd

    richkidonlsd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    3
    Registriert seit:
    15.02.2011
    Hallo!

    Das ist immer noch ein Gerät aus Österreich und mit einer Firmware, die kein Fastboot zulässt.

    Alle drei Programme oben erkennen mein Gerät nicht. Keine Chance. USB-DeBug-Mode an oder aus spielt keine Rolle, zehntausend Treiber istalliert - Handy wird nicht erkannt. Ich denke, ich bleibe wohl bei 1.5.
     
  4. N2k1, 20.10.2011 #4
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,896
    Erhaltene Danke:
    1,693
    Registriert seit:
    17.02.2011
    OK, Österreich wird wohl die 10b sein.

    Was wird - mit USB-Debug=an - im Gerätemanager angezeigt?

    Welchen Treiber und woher?
     
    richkidonlsd bedankt sich.
  5. richkidonlsd, 20.10.2011 #5
    richkidonlsd

    richkidonlsd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    3
    Registriert seit:
    15.02.2011
    10b ist richtig. :)

    Also, der Taskmanager zeigt immer Ausrufezeichen beim LG USB Modem an. Die habe ich aber ein paar Mal installiert - arbeite und Windows 7 x64. Debugging ist dann an.

    Die Treiber habe ich von LG bzw. auch von einem Moderator hier, der sie als Download anbietet.

    So, habe mal die Kiste gewechselt: Nun von einem Windows XP-Laptop. Auch hier sieht es so aus, dass ich die Treiber von Cyanogenroms/LGUSBMODEM... nicht installieren kann. Ist doch verhext.
     
    Zuletzt von einem Moderator bearbeitet: 21.10.2011
  6. N2k1, 20.10.2011 #6
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,896
    Erhaltene Danke:
    1,693
    Registriert seit:
    17.02.2011
    LGUSBMODEM brauchst Du auch nicht.
    Den seriellen Port hingegen schon
    (Um per KDZ_FW_UPD die FW auf 10e zu bringen)
     
    richkidonlsd bedankt sich.
  7. richkidonlsd, 20.10.2011 #7
    richkidonlsd

    richkidonlsd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    3
    Registriert seit:
    15.02.2011
    Yahooooooooooooooooooooooooooooooooooooooooooo!

    Lieber N2k1, ich habe den ganzen Abend gelesen, gelesen, gelesen und gelesen.
    Dann habe ich zwei Versuche gemacht, das LG upzudaten. So weit, so gut.

    Ich habe den Winflasher benutzt. Und die Boot und System DAten geflasht. Vorher hatte ich allerdings nach einer anderen Anleitung zwei Dateien auf die SD-Karte gelegt, die ich aber wohl nicht brauche? Zumindest kann ich die nicht aktivieren. Keine Ahnung. Ist spät - ich gucke morgen noch mal rein. Zumindest habe ich Eve drauf. Das ist immerhin ein Anfang, denke ich. Den Rest dengel ich mit euerer Hilfe zurecht
     
  8. N2k1, 21.10.2011 #8
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,896
    Erhaltene Danke:
    1,693
    Registriert seit:
    17.02.2011
    Das heißt, Du hast nun eine fastboot-fähige FW auf dem Handy?
    Dann empfehle ich Dir folgende Schritte:
    1. recovery-EVE-4.0.1.5.img - openeve - Clockwork Recovery image (CyanogenMod 7) v4.0.1.5 - OpenEVE - Google Project Hosting hreunterladen
    2. boot-gb237-111015-224mb-r188.zip - openeve - boot/kernel image for CyanogenMod Gingerbread 2.3.7 111015 SNAPSHOT (224MB memory) - OpenEVE - Google Project Hosting herunterladen
    3. system-gb-20111011-snapshot.zip - openeve - System image for CyanogenMod7.1.0 Release (Gingerbread 2.3.7) 10/10 SNAPSHOT - OpenEVE - Google Project Hosting herunterladen
    4. http://goo-inside.me/gapps/gapps-gb-20110828-signed.zip herunterladen

    5. Datei aus 3. auspacken
    6. fastboot flash system system-gb-20111011-snapshot.img
    7. fastboot boot recovery-EVE-4.0.1.5.img
    8. adb push boot-gb237-111015-224mb-r188.zip /sdcard
    9. adb push gapps-gb-20110828-signed.zip /sdcard
    10. Im recovery per Laut/Leise auf install ZIP from SD (oder so ähnlich) gehen und mit der CAM-Taste bestätigen
    11. boot-gb237-111015-224mb-r188.zip auswählen und bestätigen
    12. nun auf YES gehen und bestätigen
    13 - 15 zurückgehen und die Schritte 10-12 mit gapps-gb-20110828-signed.zip wiederholen
    14. zurückgehen und factory reset (oder wipe) auswählen und bestätigen
    15. reboot.

    Alle diese Schritte werden ausgeführt, nachdem das Handy im fastboot-Modus an den Rechner gehangen wurde (OK, der Download kann unabhängig erfolgen ;-) )
     
  9. richkidonlsd, 21.10.2011 #9
    richkidonlsd

    richkidonlsd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    3
    Registriert seit:
    15.02.2011
    Hmm, so weit so gut ...

    Ich habe VOR dem ganzen Prozedere die Daten auf die SD-Card geschrieben, die in der Anleitung im Sticker vor dir drin waren. Weiß jetzt nicht, ob das einen Unterschied macht. Mit dem WinFlasher konnte ich nur zwei Dateien auf das Handy laden - dann war erst mal Ende. Das Handy bootet brav und das System lässt sich schon testen. Stürzt aber allenthalben ab.

    Ich mache das gleich noch einmal mit der Anleitung oben und dem SDK-Development tools.

    Wie binde ich denn deine Daten überhaupt ein? Sprich: Mache ich das mit cmd und dann den entsprechenden Befehlen oder geht das auch per WinFlasher? Das finde ich ja recht angenehm.

    Mache ich das alles mit dem WinFlasher, bekomme ich einen Fehler .... das System will irgendwie nicht, also die Datei. Bricht ab mit einer Fehlermeldung.

    Mensch, dass das so kompliziert ist - komme mir total beschränkt vor.

    So, noch einmal von vorne. Ich zitiere mal, sonst wird das sehr bunt. :)
    Danke schon mal für die gelassene Ruhe ....

    Ja, aber darüber bin ich ja schon hinaus.

    Das habe ich gemacht. Die Daten liegen in einem Ordner Downloads.

    Das ist eine Image Datei. Soweit auch geschehen.

    STOP! Womit mache ich das? Winflasher? CMD-Befehlszeilen? Wo müssen die Daten dann liegen? Einfach so, passiert gar nichts. Auch mit dem SDK-Tool geht nichts. Egal, wie es instaliert ist. Ich bekomme mehr oder weniger die Fehler: Befehl nicht bekannt, Datei liegt nicht da wo sie sein soll etc.

    WTF ist das/der/die Recovery? Einstellung am Handy? WinFlasher? CMD-Befehlszeile?

    Das ist mir schon klar. Das Ding hängt hier nur noch per Fastbootmode am Rechner. Nur leider komme ich kein Stück weiter. Ich hatte GB ja schon drauf - aber es stürzt bei allen Geschichten sofort ab und startet neu. Es fehlen wohl ein paar Daten die ich einbinden muss.

    Egal. Das Teil ist nun wieder komplett auf Null. Wie weiter? Anleitung für gaaaaaaaaaaaanz unbedarfte bitte.


    Update: Winflasher zeigt mir immer den Fehler 2048 an.

    Hmm, damit habe ich wohl einen neuen Briefbeschwerer, richtig?
     
    Zuletzt von einem Moderator bearbeitet: 21.10.2011
  10. Astron, 21.10.2011 #10
    Astron

    Astron Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    10
    Registriert seit:
    09.03.2011
    Du musst, wenn Du Winflasher erneut verwendest, vorher die zuvor geflashten boot- und system-Dateien (Datenträgerabbild) aus dem Installationsverzeiches des Programms auf dem PC entfernen. Die werden beim flaschen nämlich da reinkopiert.

    Bei mir ist der Pfad:
    C:\Program Files (x86)\OpenEtna WinFlasher\android-sdk-windows\tools
    Vorher kannst Du mit Winflasher nicht neu flashen!
    Das sind die 2 Dateinen, die vom PC aus flasht.

    Die recovery.zip und die Gapps.zip schiebst Du einfach so auf die SD-Karte.
    Die werden dann vom Handy selbst entpackt und installiert (wieder im Fastbootmodus).
    Da gibts verschiedene Wege, ich habs mit Winflascher -> AmonRa gemacht.

    Hab allerding Probleme mit den Gapps!?
    Vielleicht klappts bei Dir, besser.
     
    richkidonlsd bedankt sich.
  11. richkidonlsd, 21.10.2011 #11
    richkidonlsd

    richkidonlsd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    3
    Registriert seit:
    15.02.2011
    Okay, danke für den Hinweis ....

    So, System und Boot-Datei sind wieder drauf. Keine Ahnung, was ich da verkehrt gemacht habe. Es bootet zumindest wieder zu dem Androiden auf dem Skatebord. Die anderen Dateien schiebe ich dann einfach auf die SD-Karte?

    Wie gehe ich dann vor?

    -> Dateien auf die SD-Karte schieben.
    -> Handy wieder in den Fastboot?
    -> und dann? Was muss ich beim Winflasher drücken?


    Daten sind auf die SD-KArte geschoben - Gapps und diese REcovery-Dingens. Was mache ich nun?
     
    Zuletzt bearbeitet: 21.10.2011
  12. Astron, 21.10.2011 #12
    Astron

    Astron Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    10
    Registriert seit:
    09.03.2011
    Jetzt wieder wie beim Flashen in den Fastbootmodus und Winflasher starten.
    Da sind ja verschiedene Schaltflächen.
    Du wählst jetzt nicht "Start Flashing" sondern "Amon Ra Recovery".

    Dann Taste drücken, eben so wie es im schwarzen Fenster gefordert wird.
    Jetzt wird im Handy ein Recovery-Modus gestartet.
    Dann wählst Du "install/flash from SD" oder so ähnlich.
    Jetzt die recovery.zip Datei mit den Lautstärketasten zur Installation auswählen und mit der Kamerataste bestätigen (2x glaube ich).
    Danach dann noch die Gapps genauso installieren.
    Das sollte es dann eigentlich sein.
     
    Zuletzt bearbeitet: 21.10.2011
    richkidonlsd bedankt sich.
  13. richkidonlsd, 21.10.2011 #13
    richkidonlsd

    richkidonlsd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    3
    Registriert seit:
    15.02.2011
    Super :) Wir sind da gleichzeitig drauf gekommen :) Danke für deine Hilfe!
    Also, das habe ich auch gemacht.


    AAaaaaber: Mein Handy lädt soweit. Alles gut. Bis ich das grüne Männchen drücken soll. Dann passiert nichts mehr. Gewiped und Cache geleert habe ich bereits. Aber weiter als das grüne Männchen komme ich nicht. Also, das Handy bleibt dann da hängen.
     
  14. Astron, 21.10.2011 #14
    Astron

    Astron Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    10
    Registriert seit:
    09.03.2011
    Ja, geanu dieses Problem habe ich auch.
    Ich hab dann mal eine ältere Version der Gapps installiert,
    damit komme ich zwar an dem grünen Männchen vorbei aber ich habe dann trotzdem keine Gapps.:confused2:
    D.h. das Handy kann sich nicht wirklich bei Google anmelden (kein Market, keine Kontakte, kein Kalender)
    und dann ist ein Android-Handy etwas witzlos. Irgendwo ist da noch der Wurm drin.
    Mir wurde empfohlen wieder zu 2.3.4 zurückzuflashen. :sad:
    Mal sehen vielleicht gibts in ein paar Wochen ein neues Image, wo das nicht passiert...
     
    Zuletzt bearbeitet: 21.10.2011
  15. richkidonlsd, 21.10.2011 #15
    richkidonlsd

    richkidonlsd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    3
    Registriert seit:
    15.02.2011
    Öh, echt jetzt????

    Also, alles wieder zurück? Wo finde ich denn eine Datei, die irgendwie funktioniert? Also, einen ganzen Satz der mein Handy laufen lässt? Hier haben doch schon einige Leute alles mögliche gemacht - oder melden die sich dann nicht mehr :)

    Also, welche Version kann ich denn nun flashen, damit das Gerät läuft? Und wo genau finde ich die Daten?
    Also, welche Daten brauche ich genau? Mit wurscht, ob das nun alles GB ist oder Froyo - hauptsache ich
    kann mein Gerät erstmal wieder benutzen.

    Ich habe da ehrlich gesagt dem Nok21-Menschen vertraut, eigentlich weiß der doch was er macht :)
     
    Zuletzt bearbeitet: 21.10.2011
  16. Astron, 21.10.2011 #16
    Astron

    Astron Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    10
    Registriert seit:
    09.03.2011
  17. richkidonlsd, 21.10.2011 #17
    richkidonlsd

    richkidonlsd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    3
    Registriert seit:
    15.02.2011
    Gut. Funktioniert denn da soweit alles? Ich habe ehrlich gesagt keinen bock mich noch länger mit dem Kram auseinanderzusetzen. Ich muss auch mal wieder arbeiten :) Da brauche ich ein Handy, das funktioniert und keine Bastelbude. Was meinst denn du zu dieser Froyo-Version? Was muss man da nehmen? Welche Dateien braucht man? Wenn die sicher läuft, dann isses eben die.
     
  18. Astron, 21.10.2011 #18
    Astron

    Astron Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    10
    Registriert seit:
    09.03.2011
    Versuch die 2.3.4-Gingerbread-Version vom 110529
    Hier auf Seite 47 wird es ganz gut von William.s beschrieben wie es geht:

    http://www.android-hilfe.de/lg-gw620/93907-android-2-3-x-aufs-gw620-47.html

    Im Grunde genauso wie Du es eben schon mit der neuen 2.3.7-Version gemacht hast.

    Es ist allerdings nach der Installation empfehlenswert den CPU-Takt des Handy in den CyanogenMod-Einstellungen auf die orgeinalen 528 MHz zurückzusetzten.
    Außerdem habe ich die Pinabfrage der Simkarte ausgestellt, weil das Gerät manchmal einfach nen Reboot macht, ohne das man es merkt.

    Ja man muss sich da erst ein bisschen Einarbeiten, wenn man anfängt Custom-Roms aufs Handy zu bügeln. Ich hab gestern vorübergehend mein altes Handy ausgemottet.
     
  19. email.filtering, 21.10.2011 #19
    email.filtering

    email.filtering Gast

    Tut mit leid, wenn ich mich jetzt ein wenig OT einklinke, aber da liegen zwei Irrtümer auf Deiner Seite vor!

    Denn erstens ist ein Smartphone kein Handy sondern ein Micronetbook mit Telefonfunktion und zweitens IST das GW620 ein Bastelgerät! Wer es dennoch beschafft, sollte also nicht hinterher jammern, wenn er statt mehr Geld eben mehr Zeit investieren muss!

    Willst Du was - aus meiner Sicht zumindest derzeit sehr brauchbares - dann flash die Version 3.2 *) von FireDroid (das auf dem CyaongenMod 7.1 und somit auf Android 2.3.5 basiert). Da funktioniert auch alles mit den GApps vom 28. Aug. 2011. Vom OpenEve-Snapshot vom 11. Okt. 2011 bin ich hingegen nicht gerade begeistert.

    Falls gewünscht, stelle ich Dir gerne ein Komplettpaket zum Downlaod bereit.


    *) Die ebenfalls auf dem CyaongenMod 7.1 und somit auf Android 2.3.7 basierende 4.0 ist meines Erachtens - zumindest für Normalos - für die Tonne.
     
    Zuletzt von einem Moderator bearbeitet: 22.10.2011
  20. richkidonlsd, 21.10.2011 #20
    richkidonlsd

    richkidonlsd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    3
    Registriert seit:
    15.02.2011
    Hey, das wäre super. Ich versuche mal mein Bestes, um selbst zu sehen was ich brauche. Aus deiner Dropbox habe ich ja schon ein paar Sachen entnommen. Firedroid klappt gut? Das wäre doch interessant. Oder eben die Frodo-Version, die scheint doch stabil zu laufen oder? Allerdings blicke ich da nicht durch, welche Versionen man nehmen soll. Es gibt da ja auch zig verschiedene.

    Und verstehe mich nicht falsch: Ich habe mich natürlich erst einmal reinfuchsen müssen, das sieht man ja am Thread. Da lachen sich andere scheckig drüber ... Aber für mich ist das in erster Linie ja auch ein Handy. Wenn also Frodo besser und stabiler läuft als die EVE-Sachen, dann bin ich glücklich.
     
    Zuletzt bearbeitet: 21.10.2011

Diese Seite empfehlen