1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Update.zip lasst sich nicht ausführen

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von Korgal2k4, 21.07.2010.

  1. Korgal2k4, 21.07.2010 #1
    Korgal2k4

    Korgal2k4 Threadstarter Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    9
    Registriert seit:
    31.03.2010
    Hallo Leute,

    ich versuch seit einpaar Tagen, das Handy von meinem Bruder zu Rooten. Bzw habe Probleme, überhaupt die OR (von timeturn) zu installieren - Sie lässt sich einfach nicht ausführen.

    Probleme mit meinem Handy hatte ich nicht, er hat ein o2 Modell und ich ein vf.

    Habe das Handy mehrmals neu geflasht, aber leider erfolgslos. In den Bootloader komme ich ohne Probleme. got .36 habe ich bereits abgespielt und android 2.1

    Nun, an was kann es liegen?

    lg
     
  2. Finntroll82, 21.07.2010 #2
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Da bleibt ja nicht viel. Update.zip am falschen Ort, falsch benannt (update.zip.zip) oder Datei defekt.
     
    Korgal2k4 bedankt sich.
  3. Korgal2k4, 21.07.2010 #3
    Korgal2k4

    Korgal2k4 Threadstarter Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    9
    Registriert seit:
    31.03.2010
    Hätte ja sein können ;)

    Am falschen Ort ist sie schonmal nicht, und falsch unbeannt auch nicht.. ob sie Defekt ist, kann ich nicht sagen: Habe die Datei direkt aus dem Entpacken, in den Ordner kopiert

    lg
     
  4. Finntroll82, 21.07.2010 #4
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Erzähl doch mal genauer. Was passiert wenn du die update.zip ausführst?
     
    Korgal2k4 bedankt sich.
  5. Korgal2k4, 21.07.2010 #5
    Korgal2k4

    Korgal2k4 Threadstarter Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    9
    Registriert seit:
    31.03.2010
    Er braucht zwar bisschen länger als normal, trotzdem Bootet er ganz normal weiter und zeigt nach dem Motorola Logo das Android Logo..

    Sonst passiert nichts, er startet ganz normal und das wars..

    lg
     
  6. eybee1970, 21.07.2010 #6
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    wie entpacken? Du sollst die nicht entpacken sondern so wie sie is als update.zip auf die SD-Karte
     
    Korgal2k4 bedankt sich.
  7. Korgal2k4, 21.07.2010 #7
    Korgal2k4

    Korgal2k4 Threadstarter Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    9
    Registriert seit:
    31.03.2010
    Hab mich falsch ausgedrückt oder hast du vielleicht falsch verstanden, ich meinte, das ich "timeturn-milestone-mod-2.0.0-(10-07-16).zip" entpacke

    die update.zip und openrecovery ist auf der sdcard

    lg
     
  8. eybee1970, 21.07.2010 #8
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    sorry, dann hab ich das echt falsch verstanden...hab hier schon so viel gesehen ;)
     
    Korgal2k4 bedankt sich.
  9. Korgal2k4, 21.07.2010 #9
    Korgal2k4

    Korgal2k4 Threadstarter Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    9
    Registriert seit:
    31.03.2010
    Kein Problem ;)

    was ich aber nicht verstehen kann, wieso das nicht funktioniert.. hat mit meinem auch problemlos funktioniert..

    lg
     
  10. eybee1970, 21.07.2010 #10
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    ok, du hast soweit alles richtig auf der SD drauf....du schaltest dann dein MS aus und gehst in die recovery (Kamarataste beim Einschalten gedrückt halten bis das Ausrufezeichen erscheint...), richtig?
     
    Korgal2k4 bedankt sich.
  11. Korgal2k4, 21.07.2010 #11
    Korgal2k4

    Korgal2k4 Threadstarter Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    9
    Registriert seit:
    31.03.2010
    Ja, das Problem ist aber, das kein Ausrufezeichen kommt.. es lädt länger als gewöhnlich, aber letztendlich bootet er ganz normal weiter.. als wäre nichts gewesen..

    lg
     
  12. Finntroll82, 21.07.2010 #12
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Dann probiers mal mit x statt dem Kameraknopf.
     
    Korgal2k4 bedankt sich.
  13. eybee1970, 21.07.2010 #13
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    genau, evtl hast Du schon den neuen bootloader 90.78 drauf...
     
    Korgal2k4 bedankt sich.
  14. Korgal2k4, 21.07.2010 #14
    Korgal2k4

    Korgal2k4 Threadstarter Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    9
    Registriert seit:
    31.03.2010
    Hat funktioniert :D

    Und wieso hat das mit x funktioniert?

    lg und danke für eure Hilfe ;)

    seit echt der hammer..
     
  15. eybee1970, 21.07.2010 #15
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    liegt wie schon im Beitrag vorher erwähnt am neuen bootloader bei neueren Milestones....nix zu danken :)
     
  16. Korgal2k4, 21.07.2010 #16
    Korgal2k4

    Korgal2k4 Threadstarter Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    9
    Registriert seit:
    31.03.2010
    Hab ich erst beim Abschicken von meinem Beitrag gesehen.

    Danke nochmals ;)

    lg
     

Diese Seite empfehlen