1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Updateproblem mit JellyBean 4.1

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von Poyraz, 13.07.2012.

  1. Poyraz, 13.07.2012 #1
    Poyraz

    Poyraz Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2012
    Hallo,

    bin neu hier,

    aber lese schon seit längerer Zeit fleißig mit.

    Ich wollte den OTA-Thread nicht zuspammen, deshalb habe ich diesen neuen Thread erstellt.

    Bei mir kommt es zu einem komischen Problem.

    Nachdem ich den Framework-Trick angewendet habe, wurde mir das Update auf 4.1 angezeigt, was ich dann auch heruntergeladen habe.

    Nachdem ich dann auf "neustarten und installieren" klicke, fährt das Gerät runter startet neu und die Installationsroutine startet auch (das aufrecht stehende Android-Männchen mit diesem animierten Kreis vor dem Bauch und der Statusleiste).

    Dann aber erscheint ein umgekipptes Androidmännchen mit einem Ausrufezeichen.

    Wenn ich dann weiter abwarte startet das Gerät irgendwann neu aber ich habe weiterhin Android 4.0.4 auf dem Gerät.

    Klicke ich dann über "Über das Telefon" --> "Systemupdates" wird mir wieder nur angezeigt, dass ich die aktuellste Version habe.

    Hat das jemand auch schon gehabt?

    Und gibts da ne Lösung zu?

    Vielen Dank

    PS.: Falls der Thread redundant ist, bitte ich um Nachsicht und um das Verschieben des Threads.
     
  2. Lion13, 13.07.2012 #2
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Hast du ein völlig originales (Stock-)Gerät? Kein Root, kein offener BL, keine Custom Recovery, keine Systemapps gelöscht?

    Der Andy mit Ausrufezeichen kommt nämlich normalerweise nur dann, wenn das OTA-Update deshalb nicht durchgeführt werden kann...
     
  3. fossman, 13.07.2012 #3
    fossman

    fossman Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    1
    Registriert seit:
    13.05.2011
    Genau das selbe Problem habe ich auch!
    Mein Bootloader ist offen. kein Root
    Ursprünglich von Samsung auf Google Software umgestiegen.
    Ansonsten Stock 4.0.4
    Wie finde ich heraus, woran es scheitert!?
    In einigen Foren steht etwas von Aufzeichnungen im Recovery!?
     
  4. Poyraz, 13.07.2012 #4
    Poyraz

    Poyraz Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2012
    Ich habe nichts am Gerät verändert. Alles Original, naja ich habe das Gerät gebraucht gekauft. Es kann also sein, das etwas verändert wurde aber der Verkäufer hat mir bestätigt das alles im Originalzustand ist.

    Der Bootloader ist gelocked habe gerade nachgeguckt.
     
  5. meikel12, 13.07.2012 #5
    meikel12

    meikel12 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    13.07.2012
    Ich hatte das gleiche Problem wie @fossman.
    Habe mit dem Nexus Root Toolkit v1.5.1 das 4.0.4 Stock mit unroot noch einmal draufgespielt, Google Account angemeldet und das OTA Update mit dem Framework Trick gestartet.
    Das ist dann sauber durchgelaufen.
     
    fossman bedankt sich.
  6. jack jones, 13.07.2012 #6
    jack jones

    jack jones Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2012
    genau so ist es bei mir auch und das update klappt nicht !
     
  7. Handymeister, 13.07.2012 #7
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,049
    Erhaltene Danke:
    23,559
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Ja und? Genau ein Post über Deinem steht doch auch schon eine Lösungsmöglichkeit:
     
  8. jack jones, 13.07.2012 #8
    jack jones

    jack jones Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2012
    ja, aber das ist ja gleich wieder mit nem reset verbunden. werd erstmal mit geschlossenem bootloader testen
     
  9. Handymeister, 13.07.2012 #9
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,049
    Erhaltene Danke:
    23,559
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Dir ist aber hoffentlich klar, dass beim erneuten Entsperren dann auch wieder alles gelöscht wird?!
     
  10. hoywoy71, 13.07.2012 #10
    hoywoy71

    hoywoy71 Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    18
    Registriert seit:
    12.08.2011
    Phone:
    ZTE Axon 7
    Tablet:
    Pixel C
    Wearable:
    Motorola Moto 360 (2015)
    fossman bedankt sich.
  11. fossman, 13.07.2012 #11
    fossman

    fossman Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    1
    Registriert seit:
    13.05.2011
  12. Zwergi987, 17.07.2012 #12
    Zwergi987

    Zwergi987 Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    2
    Registriert seit:
    06.01.2012
    Phone:
    Samsung Galaxy Ace
    Mir auch :D

    Gesendet von meinem Galaxy Nexus mit Tapatalk 2
     
  13. chrischi74, 17.07.2012 #13
    chrischi74

    chrischi74 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    17.07.2012
    Hallo,

    ich habe jetzt mir die ganzen Tips hier durchgelesen. Leider kann ich mit Odin kein orginal firmware flashen...er erkennt den port nicht. wie kann ich trotzdem auf jelly updaten ?
    ich habe mit dem nexus kit neue firmware von google aufgespielt kein erfolg.....

    bitte hilfe bitte

    Gibt es jemanden hier in hamburg den ich mal auf einen kaffee einladen kann der es mir installiert ??

    ich weiss nicht weiter....
     
  14. Hin

    Hin Android-Experte

    Beiträge:
    888
    Erhaltene Danke:
    108
    Registriert seit:
    14.03.2011
    Hier im Forum gibt es doch lauter Anleitungen dazu, hast du überhaupt schon mal gesucht?

    Du könntest zB das 4.0.4 factory image flashen und dann auf das OTA 4.1.1 Update warten:
    http://www.android-hilfe.de/anleitu...-firmware-flashen-anleitung-fuer-newbies.html

    Oder du installierst mit dem Toolkit CWM und installierst dir danach direkt eine 4.1.1 custom rom:
    http://www.android-hilfe.de/root-ha...it-v7-4-bootloader-unlock-root-cwmr-mehr.html
    zB die hier
    http://www.android-hilfe.de/custom-...1-1-jro03c-stock-rooted-busybox-deodexed.html
    (ist quasi wie stock, nur mit root)
     
  15. chrischi74, 17.07.2012 #15
    chrischi74

    chrischi74 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    17.07.2012
    Hallo,

    diese Schritte bin ich schon durchgegangen !!
     
  16. gokpog, 17.07.2012 #16
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    So wie sich das anhört, scheiterst du schon an der Treiberinstallation. Das ist anhand der gelieferten Beschreibung aber nur geraten.

    Nimm dir mal ein wenig Zeit und schreibe etwas ausführlicher, was du gemacht hast und bei welcher Aktion/welchem Schritt in der Anleitung es genau Probleme gibt.
     
  17. -stephan-, 17.07.2012 #17
    -stephan-

    -stephan- Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    181
    Registriert seit:
    26.08.2011
    Phone:
    Motorola Moto X (2015) Play
    Wie gokpog schon schreibt braucht man mehr Infos um zu helfen. Falls du mit den Treibern Probleme hast, kannst du auch Samsung Kies auf deinem Rechner installieren. Da kommen die Treiber gleich mit. Nach der Installation den Rechner neu starten und dann noch mal prüfen ob Odin dein Telefon erkennt. Wichtig: Kies sollte vor dem Odinflash nicht geöffnet werden. Mit der Anleitung von Donald Nice ist das Flashen mit Odin ein Kinderspiel.

    Viel Erfolg :)

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  18. chrischi74, 17.07.2012 #18
    chrischi74

    chrischi74 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    17.07.2012
    hallo,


    ich habe den adb treiber installiert und auch in der gerätemasnager nachgeschaut...aber leider nichts nichts

    ich kann ja mein handy auch rooten derooten etc.

    gruss chrischi
     
  19. -stephan-, 17.07.2012 #19
    -stephan-

    -stephan- Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    181
    Registriert seit:
    26.08.2011
    Phone:
    Motorola Moto X (2015) Play
    Hast du ein Clockworkmod Recovery installiert? Dann kannst du Jelly als Zip flashen und brauchst Odin nicht.
     
  20. isdn, 17.07.2012 #20
    isdn

    isdn Android-Lexikon

    Beiträge:
    1,629
    Erhaltene Danke:
    293
    Registriert seit:
    27.11.2011
    Tablet:
    Nexus 7 (2013)
    Kann man mit dem Toolkit nicht alle Treiber automatisch deinstallieren und quasi nochmal neu anfangen, so habe ich das - glaube ich - gemacht, weil ich bei der Installation auch Mist gebaut habe...:rolleyes:

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     

Diese Seite empfehlen