Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ascarsy, 12.04.2012 #1
    Ascarsy

    Ascarsy Threadstarter Junior Mitglied

    Hallo,
    das klingt jetzt zwar nach einer Newbie Frage, aber ich bin gerade verwirrt.
    Also ich habe CF-Root installiert mit CWM 4.4.
    Ich plane mir CM9 zu installieren und in dem Thread steht, man sollte CWM 5.x haben (4.x sollte auch gehen, aber sicher ist sicher).

    Nun habe ich im CF-Root Thread gesucht und eine CWM 5.x Version gefunden. Allerdings steht ja vorne im Thread, dass man die richtige Version für den Kernel (bei mir ist das KI4) nehmen muss. Für KI4 gibt es aber kein CWM 5.x.

    Deshalb habe ich in den Kernel Threads nachgelesen und dort ist nun im Vergleich der Kernels der CF-Root Kernel aufgeführt.

    Jetzt habe ich einen Ringschluss: CF-Root braucht passenden Kernel <=> CF-Root ist der Kernel :unsure:

    Wo habe ich da den Gedankenfehler?
    Kann da jemand Licht rein bringen?
    Guido
     
  2. gewürzwiesel, 12.04.2012 #2
    gewürzwiesel

    gewürzwiesel Android-Ikone

    Zuletzt bearbeitet: 12.04.2012
    Ascarsy bedankt sich.
  3. Kjetal, 12.04.2012 #3
    Kjetal

    Kjetal Mitglied

    Und das hättest du nicht im CM Thread fragen können ? Ich schrieb zudem auch das es in der Regel geht, ich habe das nun um CM9 FAQ abgeändert. Es ist Jacke wie Hose ob v4.0xx oder V5.0xx

    - close -
     
    Zuletzt bearbeitet: 12.04.2012
Status des Themas:
Es sind keine weiteren Antworten möglich.