1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB-Anschluss

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von toz, 21.01.2012.

  1. toz, 21.01.2012 #1
    toz

    toz Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    21.01.2012
    heyho leute,
    wie hängt funktioniert der usb-anschluss im hinblick auf laden und datenverbindung? habe mein defy gestern in nem cocktail baden lassen und kann nicht mehr vom pc aus via usb-kabel auf die speicherkarte zugreifen. laden über den usb-anschluss ist auch nicht möglich, allerdings wird das handy warm wenn man das kabel anschliesst. über das netzteil kann ich das defy noch wie gewohnt laden. das handy zeigt sonst keine reaktion wenn es angeschlossen wird. es ist nicht ganz klar ob die ursache das bad war... habe CM 7.1.0 installiert und den usb-debug modus aktiviert.
     
  2. Oi!Olli, 22.01.2012 #2
    Oi!Olli

    Oi!Olli Android-Lexikon

    Beiträge:
    1,219
    Erhaltene Danke:
    81
    Registriert seit:
    28.12.2011
    Ging es denn vorher mit CM 7.1.0?
     
  3. toz, 22.01.2012 #3
    toz

    toz Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    21.01.2012
    ja, vorher ging es... also laden ging auf jeden fall über den computer... es kommt ja nicht mal ne meldung weder vom defy, noch vom pc dass etwas angeschlossen wurde
     
  4. Oi!Olli, 22.01.2012 #4
    Oi!Olli

    Oi!Olli Android-Lexikon

    Beiträge:
    1,219
    Erhaltene Danke:
    81
    Registriert seit:
    28.12.2011
    War vielleicht beim baden der USB-Anschluss voller Wasser?
     
  5. toz, 24.01.2012 #5
    toz

    toz Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    21.01.2012
    Ne, eigentlich nicht... Ich frage mich bloß warum das eine funktioniert und das andere nicht...
     
  6. ddkAh, 24.01.2012 #6
    ddkAh

    ddkAh Erfahrener Benutzer

    Beiträge:
    209
    Erhaltene Danke:
    41
    Registriert seit:
    23.11.2011
    haste mal wieder sauber gemacht?
    Ich würde einfach sagen Zucker liegt auf den Kontakten und stört die Datenverbindung. Der Ladestrom geht ja nur über die beiden äußeren USB-Kontakte.
     
    toz bedankt sich.
  7. toz, 24.01.2012 #7
    toz

    toz Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    21.01.2012
    ok, die antwort hilft weiter ;)

    wie mache ich die kontakte denn am besten sauber?
     
  8. coolfranz, 25.01.2012 #8
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Probiers doch mal mit einer leicht feuchten Tempoecke (dabei Handy ausschalten und Akku rausnehmen) oder alternativ auch das Tempo mit etwas Spiritus (besser reiner Alkohol) benetzen.

    Wobei ich ehrlich gesagt fast glaube, dass durch den Tauchgang im Defy was kaputt gegangen ist.
     

Diese Seite empfehlen