1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB Debugging: Eclipse erkennt mein SGS mit ICSSGS Android Custom Rom nicht?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von mradlmaier, 21.05.2012.

  1. mradlmaier, 21.05.2012 #1
    mradlmaier

    mradlmaier Threadstarter Gewerbliches Mitglied

    Beiträge:
    158
    Erhaltene Danke:
    17
    Registriert seit:
    28.10.2011
    Habe heute mein SGS I9000 von Stock Android 2.3.6 auf ICSSGS Android 4.0.3 geflasht. Alles funktioniert sehr schön nur:

    Eclipse Indigo IDE (Windows 7) sieht mein Gerät nicht. Andererseits erkennt Windows das Gerät im USB mass storage Modus ohne Probleme.

    Als Entwickler brauche Ich aber auch den USB debugging Modus...

    Kennt jemand das Problem oder die Lösung?

    (Ich habe die gleiche Frage im Entwickler Forum gepostet, da ich nicht weiß, wo es besser passt)
     
  2. scheichuwe, 21.05.2012 #2
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Bezieht sich zwar auf CM9, dürfte dein Problem aber trotzdem beheben: :)

    Die Links zu den Treibern findest du hier:
    Experimental:GT-I9000:Frequently Asked Questions - Teamhacksung Wiki
     
  3. theKingJan, 21.05.2012 #3
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Die Seite zu den Treibern fürs nexus s ist down.
    Schade ich habe exakt dasselbe Problem bei AOKP

    Sent from my GT-I9000 using Tapatalk 2
     
  4. extralife, 21.05.2012 #4
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    bitte
     

    Anhänge:

    theKingJan bedankt sich.
  5. theKingJan, 21.05.2012 #5
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Was muss ich denn da ausführen?
     
  6. extralife, 21.05.2012 #6
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    Entpacken.

    Phone anhängen.

    Gerätemanager öffnen (als admin) und Treiber für die adb-device (android) aktualisieren (manuell -> entpackten Ordner auswählen)

    ... using tapatalk
     
    theKingJan bedankt sich.
  7. mradlmaier, 21.05.2012 #7
    mradlmaier

    mradlmaier Threadstarter Gewerbliches Mitglied

    Beiträge:
    158
    Erhaltene Danke:
    17
    Registriert seit:
    28.10.2011
    Uwe, da bin ich mir nicht so sicher, ich hatte das Cyanogen auch mal drauf, und dieses, wie alle nicht-Stock-Samsung ROMs, arbeiten mit Google's Android Windows Treibern. Die Stock-Samsung ROMs arbeiten hingegen mit dem Treiber, der bei KIES mitinstalliert wird. Das ICSSGS ist aber kein Stock-Samsung ROM, müsste also mit den Google Treiber funktionieren, die habe ich aber auch installiert, da ich noch andere Android Geräte hier habe.
    Wie auch immer, ich werde es trotzdem mal mit dem Treiber s.u. probieren :winki:

    Der ursprüngliche Beitrag von 22:17 Uhr wurde um 22:26 Uhr ergänzt:

    Uwe, du hattest recht, scheints, aus welchem Grunde auch immer, war der Google Treiber nicht korrekt installiert.
    :thumbsup: Supi, habe jetzt ein voll funktionierendes SGS mit ICS...cool :thumbsup:
     

Diese Seite empfehlen