1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB fkt. nicht mehr...

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von AleksG, 16.06.2009.

  1. AleksG, 16.06.2009 #1
    AleksG

    AleksG Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2009
    Hi zusammen,
    ich hoffe ihr könnt mir helfen. Hab es zwar selber versucht aber komme nun nicht mehr weiter. Ich habe ne Zeitlang mein Handy per USB mit meinem Rechner verbunden, irgendwann hab ich es ausgestellt und nun finde ich die EInstellung niergends wieder?! Sobald ich mein Handy per Kabel an mein Rechner klemme passiert nix.

    Klingt doof aber ich komme einfach nicht weiter...???

    Danke schon mal.

    Aleks
     
  2. majuerg, 16.06.2009 #2
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Hi!

    Meinst du das Bereitstellen der SD-Karte? Dafür musst du die obere Leiste nach unten ziehen, auf USB-Verbindung drücken und dann auf Bereitstellen.
     
  3. AleksG, 16.06.2009 #3
    AleksG

    AleksG Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2009
    ja ich glaub das ist es, das problem ist einfach dieses Symbol in der Leiste oben kommt einfach nicht mehr... Also kann ich da nix bereitstellen und ich weiß nicht wie ich es Rückgängig machen kann... :(
     
  4. majuerg, 16.06.2009 #4
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Guck mal unter Einstellungen>SD-Karte und Speicher ob sie da angezeigt wird und formatiere sie eventuell... Vorher aber mal mit einem Adapter in den PC stecken und gucken ob er die so erkennt und gegebenfalls Daten sichern...
     
    Zuletzt bearbeitet: 16.06.2009
  5. AleksG, 16.06.2009 #5
    AleksG

    AleksG Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2009
    ja hab ich getan... formatiert aber es passiert immer noch nix wenn ich es an mein laptop anschließe... das kann doch nicht sein... es ging doch vorher..
     
  6. majuerg, 16.06.2009 #6
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Treiber oder so hast du auch nicht gelöscht oder so? Handy neustarten lassen? ^^

    Wird die Karte denn direkt am PC (mit Adapter) erkannt?

    Zur Not ein Hard-Rest duchführen... Dabei gehen aber alle Daten verloren... SMS und so was vorher sichern!
     
  7. AleksG, 16.06.2009 #7
    AleksG

    AleksG Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2009
    gelöscht habe ich nix... das einzige was ich gemacht habe ist. als ich es immer verbunden habe kam ja oben links in der leiste das usb symbol und man konnte die daten bereitstellen.. dabei kann man die fkt einstellen bei verbindung mit dem pc/laptop nicht mehr danach fragen und ich habe es so gemacht... nun kann ich es aber nicht mehr rückgäng machen...
     
  8. marcel-usedom, 16.06.2009 #8
    marcel-usedom

    marcel-usedom Android-Lexikon

    Beiträge:
    925
    Erhaltene Danke:
    71
    Registriert seit:
    02.05.2009
    Phone:
    Sony Xperia Z2
    Tablet:
    Nexus 7 (2012)
    So dann mach mal bitte in:
    Einstellungen -> Sound und Display -> und dort steht unter Telefoneinstellungen der Punkt SD-Karten-Benachrichtigung und dass aktiviere mal.
    Dann sollte es wieder da sein ;)
    Hoffe ich konnte Helfen ;)
    Gute Nacht noch :)
     
  9. majuerg, 16.06.2009 #9
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Soweit ich aber lesen kann, bezieht sich das auf den Ton...
     
  10. AleksG, 16.06.2009 #10
    AleksG

    AleksG Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2009
    so hab das mal gemacht, war bei mir zwar deaktivert... aber ändern tut sich nix... stecke das kabel ab und wieder rein und nix passiert... zum verzweifeln...
     
  11. majuerg, 16.06.2009 #11
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Dein Magic erkennt aber definitiv die Karte?
     
  12. marcel-usedom, 16.06.2009 #12
    marcel-usedom

    marcel-usedom Android-Lexikon

    Beiträge:
    925
    Erhaltene Danke:
    71
    Registriert seit:
    02.05.2009
    Phone:
    Sony Xperia Z2
    Tablet:
    Nexus 7 (2012)
    Oh ja stimmt das ist nur für den Ton hmm
    hmm komisch
    ;) Hast du schonmal dein Magic und deinen Rechner neu gestartet? Karbel heile?
     
    Zuletzt bearbeitet: 16.06.2009
  13. AleksG, 16.06.2009 #13
    AleksG

    AleksG Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2009
    jaa es erkennt die krte.. kann sie formatieren etc...
     
  14. majuerg, 16.06.2009 #14
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Leuchtet denn eine grüne oder orange LED auf, wenn du das Magic anschließt?
     
  15. AleksG, 16.06.2009 #15
    AleksG

    AleksG Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2009
    jep... ich mein das was ich aus getellt habe muss logischer weise auch ein gestellt werden... oder ich bin echt zu blöde...
     
  16. majuerg, 16.06.2009 #16
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Klar sollte man es wieder einstellen können, nur leider hab ich keine Ahnung was du ausgestellt hast...

    Zur Not wie gesagt das Magic zurücksetzten...
     
  17. AleksG, 16.06.2009 #17
    AleksG

    AleksG Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2009
    versuche es zu erklären. wenn du dein htc mit dem rechner verbindest... kommt ja in der leiste das usb zeichen zum bestätigen. du ziehst sie runter und kannst daten freistellen. und dann gibt es noch die option bei dem schritt, dass nciht mehr danach gefragt wird wenn du dein htc mit dem rechner verbindest... jaa und das ist bei mir der fall..

    wie setze ich das htc denn zurück??? falls ich es gleich mal probiere... denke mal das alle apps und daten futsch sind oder???
     
  18. marcel-usedom, 16.06.2009 #18
    marcel-usedom

    marcel-usedom Android-Lexikon

    Beiträge:
    925
    Erhaltene Danke:
    71
    Registriert seit:
    02.05.2009
    Phone:
    Sony Xperia Z2
    Tablet:
    Nexus 7 (2012)
    Ja danach ist alles weg.!!
    Aber musst doch noch wissen was du um gestellt hast!
    Also ich finde bei mir keine Einstellmöglichkeiten für sowas hmm
     
  19. AleksG, 16.06.2009 #19
    AleksG

    AleksG Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2009
    jaa ich weiß ja was ich aus gestellt habe finde es aber in den einstellung nicht... habe einfach das verbinden des htc`s mit dem rechner beim anschließen mit dem usb kabel aus gestellt. ich glaub ich bin echt doof... vorallem gibts ja nicht sooo viele einstellung bei dem magic... hab jede kleinste ecke durch geschaut... naja ich versuche mich mal weiter... trotzdem danke schön und ne gute nacht.
     
  20. marcel-usedom, 16.06.2009 #20
    marcel-usedom

    marcel-usedom Android-Lexikon

    Beiträge:
    925
    Erhaltene Danke:
    71
    Registriert seit:
    02.05.2009
    Phone:
    Sony Xperia Z2
    Tablet:
    Nexus 7 (2012)
    Also ich wüste jetzt nix mehr außer ein Reset. hmm hab schon die ganzen Einstellungen durch gesucht aber nix passendes gefunden hmm:)
     

Diese Seite empfehlen