1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

usb gerät wird nicht erkannt

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von Michop, 06.05.2012.

  1. Michop, 06.05.2012 #1
    Michop

    Michop Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    29.09.2011
    Hi,

    seit neustem sagt mein PC wenn ich das Transformer über USB anschließe:

    "usb gerät wird nicht erkannt"

    Mwin Windows 7 erkennt das Gerät nicht mehr als Laufwerk, somit kann ich nichts mehr über USB draufkopieren. Mache das gerade über WLAN und meinem NAS. Soll aber nicht die dauerlösung sein.
    HAbe nun schon mehrere PC's und Laptops mit Vista oder Win7 probiert, das Teil wird nicht mehr als erkannt.

    Kabel defekt?
    Eigentlich hat das immer funktioniert, ohne manuelle Treiber installation.

    Hat das schon mal jemand gehabt?
    Laden über Steckdose geht ohne Prob.
     
  2. Pütz, 07.05.2012 #2
    Pütz

    Pütz Android-Lexikon

    Beiträge:
    1,027
    Erhaltene Danke:
    166
    Registriert seit:
    07.07.2009
    Du kannst noch versuchen den Treiber neu zu installieren. Bei mir lag es aber am defekten Kabel. Synchronisation und Datentransfer ging nicht - laden schon.
     
  3. Michop, 07.05.2012 #3
    Michop

    Michop Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    29.09.2011
    Treiber neu installieren habe ich schon versucht, aber Windoof sagt immer das die neusten Treiber bereits installiert sind.
    Wobei ich die Treiber von der Homepage benutzt habe.
    Hat jemand noch andere Treiber?
     
  4. theares2014, 22.05.2012 #4
    theares2014

    theares2014 Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    24
    Registriert seit:
    15.01.2011
    Hat jemand neue Erkenntnisse dazu... ich habe das Problem auch schon länger...
     
  5. ManfredLehmann, 23.05.2012 #5
    ManfredLehmann

    ManfredLehmann Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    31.12.2011
    Hallo, versuche folgendes:
    In die Einstellungen des Tablet gehen
    > Entwickleroptionen auswaehlen
    Achtung Meldung mit OK bestaetigen.
    Bei der Option USB Debugging darf kein Haken gesetzt sein.

    Ich hoffe jetzt geht es wieder. Habe auch laenger gesucht.

    Gruss und bitte um Nachricht ob es das war. :thumbsup:
     
  6. theares2014, 26.06.2012 #6
    theares2014

    theares2014 Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    24
    Registriert seit:
    15.01.2011
    Nein, war es nicht :/
     

Diese Seite empfehlen