1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB Gerät wurde nicht erkannt

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Redbull320, 08.05.2011.

  1. Redbull320, 08.05.2011 #1
    Redbull320

    Redbull320 Threadstarter Android-Lexikon

    Beiträge:
    1,624
    Erhaltene Danke:
    290
    Registriert seit:
    26.07.2010
    Hallo, habe i.wie seit einigen Tagen das Problem, wenn ich mein SGS an den PC anschließe, dass die Fehlermeldung "USB-Gerät wurde nicht erkannt" kommt.

    Mal funktioniert die Verbindung mal nicht

    Treiber sind installiert und davor hat es ja auch funktioniert.

    An der ROM etc liegt es nicht, ist bei MIUI ebenso wie bei der JPU.

    LG
     
  2. frank_m, 08.05.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Anderen USB Port probiert? Oder ein aktiver USB Hub? Solche Probleme sind oft auf die Energieversorgung zurückzuführen, da das i9000 sehr viel Energie aus dem USB Port zieht.
     
  3. Redbull320, 08.05.2011 #3
    Redbull320

    Redbull320 Threadstarter Android-Lexikon

    Beiträge:
    1,624
    Erhaltene Danke:
    290
    Registriert seit:
    26.07.2010
    Hey :)

    Problem hat sich erledigt,

    habe gemerkt dass es an der Dockingstation von Amazon lag,

    alles funktionierte Monate damit gut ;( nun funktioniert es nurnoch mit dem Originalen Samsung kabel, welches ich mir ausgeliehen habe

    **CLOSED**
     
  4. onyxz, 04.07.2011 #4
    onyxz

    onyxz Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Hi! Bin neu hier im Forum und wollte heut mein I9000 Flashen, da Base ja nicht mit dem update rauskommt...

    Mein Problem ist wenn ich mit dem Handy im Dowload-Modus bin, erkennt mein PC das Phone nicht. "USB-Gerät wurde nicht erkannt!"

    Wenn ich das Handy im normalen Zustand anschließe erkennt er es aber.

    Benutze Win XP.

    Würde mich über schnelle hilfe sehr freuen :thumbsup:

    Danke schon mal im vorraus!
     
  5. PJF16, 04.07.2011 #5
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,859
    Erhaltene Danke:
    8,069
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Passende Treiber installiert?
     
  6. onyxz, 04.07.2011 #6
    onyxz

    onyxz Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
  7. once upon a time, 04.07.2011 #7
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo,

    probiere mal bitte die Treiber aus folgendem Beitrag:

    Gruß

    Klaus
     
  8. onyxz, 04.07.2011 #8
    onyxz

    onyxz Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Bringt mich leider auchnicht weiter...
    Der rechner erkannt das phone echt nur im download-modus nicht. Sonst erkennt er das ja.
     
    Zuletzt von einem Moderator bearbeitet: 05.07.2011
  9. once upon a time, 04.07.2011 #9
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo,

    ist Dein XP auf dem aktuellen Stand (Service Pack 3)?

    Gruß

    Klaus
     
  10. onyxz, 04.07.2011 #10
    onyxz

    onyxz Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    ja ist es.
     
  11. once upon a time, 04.07.2011 #11
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo,

    dann habe ich noch folgendes ausgebuddelt:

    Wenn das nichts bringt, hiermit Kies deinstallieren:
    http://org.downloadcenter.samsung.c...SW/201011/20101119134433640/UninstallKies.zip

    und anschließend nochmal die aktuelle Kies-Version installieren:
    http://org.downloadcenter.samsung.c...5/20110521192620273/Kies_2.0.1.11053_99_3.exe

    Gruß

    Klaus
     
    Zuletzt bearbeitet: 04.07.2011
  12. onyxz, 04.07.2011 #12
    onyxz

    onyxz Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    okay danke werde das morgen noch mal probieren.
    hab es grad auf dem pc von meinem dad probiert, doch dort trat der selbe fehler auf.

    Problem gelöst! Es ist USB 2.0 erforderlich. hab jetzt auf nem anderen rechner hinbekommen danke ;)
     
    Zuletzt von einem Moderator bearbeitet: 05.07.2011
  13. once upon a time, 05.07.2011 #13
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo,

    das hättest Du auch einfacher haben können, Auszug aus den Kies-FAQ`s:

    Kies FAQ für das SGS

    Wie alt ist denn Dein PC, dass er noch über USB1.0 verfügt?

    Gruß

    Klaus
     
  14. onyxz, 05.07.2011 #14
    onyxz

    onyxz Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Kies hat ja Funktioniert. ging nur im dl modus nicht.
    der rechner ist etwa 3 jahre alt.
     
  15. ANDRO84, 31.07.2011 #15
    ANDRO84

    ANDRO84 Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    2
    Registriert seit:
    15.04.2011
    Guten tag zusammen

    Mein Handy lässt sich mit keinem rechner über usb verbinden

    Mein galaxy s basiert auf BOGGIES MIUI ROM 1.7.22


    Es kommt seit gestern immer die Meldung Usb gerät wurde nicht erkannt!
    und das an mehreren rechnern bzw(laptop)
    hab schon samsung usb treiber installiert.aber es passiert nichts

    jetzt weiss ich nicht da die Miui rom normwalerweise als NEXUS S am pc erkannt wird,was ich noch machen soll???

    Kann es daran legen das ich kein orginal usb kabel vom galaxy s hab..den ich nutze das HTC ladekabel von meiner Frau...

    wäre schön wenn jemand nen Tipp hat

    LG andro
     
  16. shootm, 31.07.2011 #16
    shootm

    shootm Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    17.06.2011
    Wird denn das Handy deine Frau erkannt?
    Wenn ja, dann wirds wohl kaum daran liegen.
    Probier es doch einfach mal mit dem Treiber des NEXUS, schaden kann es ja nicht.

    Kann dir da aber nicht wirklich weiter helfen.

    Wünsch dir viel Erfolg.
     
  17. ANDRO84, 31.07.2011 #17
    ANDRO84

    ANDRO84 Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    2
    Registriert seit:
    15.04.2011
    ja das handy wird erkannt von meiner Frau..ich weiss net wo ich die RICHTIGEN treiber finden soll hab mir Android sdk runtergeladen da sollten die treiber des NEXUS S nach deren aussagen sein ,aber ich hab bis jetzt keine änderung gemerkt.
     
  18. shootm, 31.07.2011 #18
    shootm

    shootm Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    17.06.2011
    Dann hat der Treiber es auch nicht gebracht....vermute ich. Mal mit SDK müsstest ja den richtigen im google package gehabt haben.

    Hast du zufällig irgendwie an den USB-Einstellungen rumgespielt? Schau doch mal, ob du dort iwas hast, was stören könnte.

    mfg
     
  19. once upon a time, 31.07.2011 #19
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo andro,

    wenn das Gerät Deiner Frau mit dem HTC-Ladekabel am PC erkannt wird, muss das im Umkehrschluss nicht bedeuten, dass das SGS mit dem HTC-Ladekabel am PC erkannt wird.

    Benutze mal das Originalladekabel des SGS.

    Gruß

    Klaus
     
  20. ANDRO84, 31.07.2011 #20
    ANDRO84

    ANDRO84 Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    2
    Registriert seit:
    15.04.2011
    Werde mal ein Originales kabel besorgen...hoffe das es dann klappt
    den ich kann nicht einmal mit Odin was machen(flashen).

    danke und schönen abend noch
     

Diese Seite empfehlen