1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB-Headset

Dieses Thema im Forum "Zubehör für LG GT540" wurde erstellt von Nacho92, 03.08.2011.

  1. Nacho92, 03.08.2011 #1
    Nacho92

    Nacho92 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Moinsen Leute
    Hab zurzeit n neues Headset gekauft weil mein klinken-headset im a*sch war
    jetzt zu mein Problem: mein Handy erkennt mein headset nicht :scared:

    kennt wer ein rom welches usb-headset`s erkennt?
    Amazon.de: LG PHF-110M Micro USB Headset für LG BL20: Weitere Artikel entdecken <~ mein headset

    hab schon viele roms ausprobiert = ohne erfolg

    vielen dank schonmal =)
     
  2. TheSir, 03.08.2011 #2
    TheSir

    TheSir Android-Lexikon

    Beiträge:
    951
    Erhaltene Danke:
    130
    Registriert seit:
    10.03.2011
    Kann unser Handy das überhaubt? Ich bezweifel das ganz stark...
     
  3. Nacho92, 03.08.2011 #3
    Nacho92

    Nacho92 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
  4. email.filtering, 03.08.2011 #4
    email.filtering

    email.filtering Gast

    Naja, mag schon sein, dass LGs 1.6er und 2.1er so etwas unterstützt, doch welche Betriebssystemversionen hast Du schon damit getestet bzw. willst Du damit verwenden?
     
  5. Nacho92, 03.08.2011 #5
    Nacho92

    Nacho92 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Meine Versionen die ich schon ausprobiert habe: Elegance Swift 4.5, SwiftDroid 2.0 RC3, Clean Android AOSP

    Also mir soll es egal sein was für ein Betriebssystem drauf kommt, Hauptsache ich kann mein Headset voll ausnutzen.


    P.s.: Ich schau' mal nach 'ner ganz normalen 1.6er; vielleicht geht's damit.
     
    Zuletzt von einem Moderator bearbeitet: 03.08.2011
  6. email.filtering, 03.08.2011 #6
    email.filtering

    email.filtering Gast

    Entschuldige mal, aber was soll das? Du weist zwar nicht welches Betriebssystem Du willst / benötigst, richtest aber alles an einem Zubehör im Bereich von 10% des Gerätekaufpreises aus? Schlaue Startegie! ;)

    Mal im Ernst; es gibt erstens keinen offiziellen CyanogenMod fürs GT540, zweitens kein "normales" Betriebssystem für irgendein Smartphone, sondern bestenfalls eine Version des Geräteherstellers, und drittens wirst Du kein 1.6er mehr auf Deinem GT540 zum Laufen bekommen. Bleibt also bestenfalls noch ein 2.1er von LG, wobei ich mir an Deiner Stelle nicht all zu viele Hoffnungen machen würde, zumal ja schon der Test mit der Elegance Swift nicht zum gewünschten Ergebnis geführt hat.

    Wieso verwendest Du nicht einfach ein ganz gewöhnliches Klinkenstecker- oder Bluetooth-Headset?
     
  7. Nacho92, 03.08.2011 #7
    Nacho92

    Nacho92 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    es hätte ja sein können das jemand ein betriebssystem hat welches so ein headset unterstützt =)

    wieso soll das nicht gehen?


    weil ich jetzt dieses headset habe und erstmal probieren will ob ich es zum laufen bringen kann oder nicht....die 15€ sollen ja nicht umsonst ausgegeben wurden sein


    naja gute nacht @ all
     
  8. email.filtering, 04.08.2011 #8
    email.filtering

    email.filtering Gast

    Naja, 'ne besondere große Basis gibt's trotz der vermeintlich großen Auswahl an Betriebssystemversionen leider nicht.

    Da wären die von LG ausgelieferten 1.6er- (welches man nach einem Update auf 2.1 jedoch nie mehr aufspielen kann; mal abgesehen davon, dass es wohl ein bisschen arg "out" ist) und 2.1er-Versionen (welche die Basis aller Community-basierenden 2.1er sind), dann gibt's noch den CyanogenMod 6.1.2 (der auf Android 2.2 aufbaut und die Basis aller Community-basierenden 2.2er bildet) und den CyanogenMod 7.x (der auf Android 2.3 aufbaut und die Basis (fast) aller Community-basierenden 2.3er bildet). Einzige echte GT540-Community-Eigenentwicklung ist die 2.3.2er von Joe Stone, der als Quelle direkt auf die entsprechenden offiziellen Android-Sourcen zugreift, aber einen nur leicht abgewandelten LG-2.1er-Kernel nutzt.

    Da Du ja bereits eine Community-2.1er (Elegance Swift), eine Community-2.3er (SwiftDroid) sowie die rühmliche Direktentwicklung von Joe Stone ausprobiert hast, bleibt nicht mehr vieles, was Du noch vor Dir hast. ;)

    BTW, ich glaube kaum, dass hier besonders viele ein USB-Headset nutzen.


    P.s.: Und achte mal auf Deine Groß- und Kleinschreibung, Interpunktion usw.
     
  9. Verom, 21.05.2012 #9
    Verom

    Verom Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    20.10.2010
    hallo ich besitze das Lg gt540 und habe mir LG Stereo Headset Kopfhörer LG GD510 gekauft und diese heute bekommen ,allerdings poppt kein Kopfhörer auf den screen auf und desweiteren joar kommt da nix "raus"

    weiß wer weiter?

    Der ursprüngliche Beitrag von 19:22 Uhr wurde um 19:25 Uhr ergänzt:

    [​IMG]
     
  10. email.filtering, 22.05.2012 #10
    email.filtering

    email.filtering Gast

    Welches OS (Anbieter / Hersteller & Version) verwendest Du denn?
     
  11. Verom, 22.05.2012 #11
    Verom

    Verom Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    20.10.2010
    os keine ahnung was das ist , habe lg mit andriod version 2.1-update 1
     
    Zuletzt bearbeitet: 22.05.2012
  12. Melkor, 22.05.2012 #12
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,613
    Erhaltene Danke:
    3,905
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Das GT540 hat doch eine Klinkenbuchse, deshalb wird auch nicht das Audiosignal über den USB-Stecker geschleift.
     
  13. email.filtering, 22.05.2012 #13
    email.filtering

    email.filtering Gast

    OS = Operating System, engl. für "BS" = Betriebssystem ;)

    Also hast Du vermutlich die 2.1er von LG drauf.

    Irgendwo gab's die Frage nach einem USB-Headset schon in diesem Forum, also gut möglich, dass es mit einem Community-OS klappen könnte, denn das ist natürlich, wie in anderen OS-Welten auch, eine Treiber- und Einstellungsfrage.


    P.s.: Keine Ahnung, warum ich immer für alle anderen die Suche bemühen muss. :sneaky:
     
    Zuletzt von einem Moderator bearbeitet: 22.05.2012

Diese Seite empfehlen