1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB-Kabel an PC haut nicht hin

Dieses Thema im Forum "Motorola Razr / Razr Maxx Forum" wurde erstellt von drmedmabuse, 10.01.2012.

  1. drmedmabuse, 10.01.2012 #1
    drmedmabuse

    drmedmabuse Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    8
    Registriert seit:
    07.12.2011
    Ich habe eben versucht an meinem Firmenrechner mein Razr anzuschließen (Mini-USB-Kabel von ebay, kein Motorola-Originalteil) und Fotos aufzuspielen. Es lädt zwar, aber ich kann es nicht mit dem PC verbinden, will sagen, kein PC Modus o.Ä. ist möglich. Geht das nur mit dem Originalkabel?? Kann doch nicht sein. Oder mach ich irgendwas falsch?
     
  2. TheProdigy, 10.01.2012 #2
    TheProdigy

    TheProdigy Android-Ikone

    Beiträge:
    4,269
    Erhaltene Danke:
    1,618
    Registriert seit:
    28.10.2011
    Phone:
    Xiaomi Mi5 64GB
    Tablet:
    Nexus 7 (2012)
    Anderen USB Port probiert? Geht das Kabel an einem anderen PC?

    Wenn nicht würde ich sagen es liegt am Kabel - es gehen aber auf jeden Fall andere als das Originale.
     
  3. drmedmabuse, 10.01.2012 #3
    drmedmabuse

    drmedmabuse Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    8
    Registriert seit:
    07.12.2011
    nee, ist schon mein zweiter Rechner und verschiedene USB-Ports hab ich auch ausprobiert. Dann ist das Kabel wohl nicht so optimal...
     
  4. Basshamster, 10.01.2012 #4
    Basshamster

    Basshamster Android-Experte

    Beiträge:
    705
    Erhaltene Danke:
    151
    Registriert seit:
    07.11.2010
    Beim Defy zB gab's auch Probleme mit "nicht-original"-Kabeln. Der Touchscreen war da träge usw...
     
  5. fighting4fun, 10.01.2012 #5
    fighting4fun

    fighting4fun Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    Richtig... z.b. funktionieren Teils HTC Kabel bei Motorola garnicht ... wieso weiß ich nicht... ^^
     
  6. lacrimosa2k2, 10.01.2012 #6
    lacrimosa2k2

    lacrimosa2k2 Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    94
    Registriert seit:
    15.12.2011
    könnte an der schirmung liegen, da sollen die geräte wohl arg empfindlich sein. bzw an der massekopplung der stecker (die eig nicht benötigt wird)
    ich hab mir selber nen kneul kabel bestellt (chinazeuchs aus der bucht) samt noch paar ladegeräten für auto und heme. funktioniert alles bestens.
    wollte halt nicht so recht einsehen für so ein lausiges kabel >8€ zu blechen.
     
  7. Septic, 10.01.2012 #7
    Septic

    Septic Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    5
    Registriert seit:
    20.07.2011
    Phone:
    Motorola Razr
    Aber andere USB-Geräte funktionieren?
    Oder haben die Admins einfach die Ports gesperrt?

    Gesendet von meinem XT910 mit Tapatalk
     
  8. TheProdigy, 10.01.2012 #8
    TheProdigy

    TheProdigy Android-Ikone

    Beiträge:
    4,269
    Erhaltene Danke:
    1,618
    Registriert seit:
    28.10.2011
    Phone:
    Xiaomi Mi5 64GB
    Tablet:
    Nexus 7 (2012)
    Ja die funktionieren... hab hier so ein billigteil genauso wie auf der Arbeit alle möglichen Kabel andere Hersteller - hat alles funktioniert.
     
  9. drmedmabuse, 11.01.2012 #9
    drmedmabuse

    drmedmabuse Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    8
    Registriert seit:
    07.12.2011
    So, mein Originalkabel funktioniert tadellos, liegt also wirklich am (Billig)Kabel...
     

Diese Seite empfehlen