1. Ace Nutzer, 15.02.2012 #1
    Ace Nutzer

    Ace Nutzer Threadstarter Fortgeschrittenes Mitglied

    Nach dem ich das USB Kabel anschließe und au verbinden drücke kommt ein Androidschriftzug der glänzt.
    Zweimal bin ich dann wieder zur Tastensperre gelangt und jetzt hängt es bei dem Schriftzug habe diese Cm 7.1 Version oben.
    cm-7.1.0-RC1-FIX-CK-Grif_07-PDroid-Blackhawk-Kernel-by-Frigo2010.zip
     
    Zuletzt bearbeitet: 15.02.2012
  2. flo-95, 15.02.2012 #2
    flo-95

    flo-95 Ehrenmitglied

    Hi,

    finde ich gut, dass du dein Problem so schön beschreibst, dass es auch andere nachvollziehen können -.-
     
    Ace Nutzer bedankt sich.
  3. Ace Nutzer, 16.02.2012 #3
    Ace Nutzer

    Ace Nutzer Threadstarter Fortgeschrittenes Mitglied

    Also ich habe den Automodus via Titanium Backup gelöscht.
    Kann es sein das das mein Problem verursacht ???
    Also wenn ich das USB Kabel anschließe komm ich wieder zur Bootanimation und es ist so als hätte ich mein Ace neu gestartet.
    Sry wegen dem ersten Post wusste nicht wie ich es beschreiben soll.
    Lg Ace Nutzer
     
  4. flo-95, 16.02.2012 #4
    flo-95

    flo-95 Ehrenmitglied

    Ich persönlich denke, das Löschen der App hat mit dem Problem nichts zu tun. (Zumindest kann ich da keinen Zusammenhang erkennen)

    Hast du ein Backup der App gemacht? Wenn ja, kannst du es ja wiederherstellen und dann nochmal testen.

    Seit wann besteht das Problem denn?
     
  5. Ace Nutzer, 18.02.2012 #5
    Ace Nutzer

    Ace Nutzer Threadstarter Fortgeschrittenes Mitglied

    Seit dem flashen von der Rom.
    Ich weiß echt nicht was ich tun soll ^^
    Es nervt einfach.
    Immer wenn ich es dann richtig reboote geht es wieder und nach ein paar mal wieder nicht.
    Lg Ace Nutzer
     
  6. flo-95, 18.02.2012 #6
    flo-95

    flo-95 Ehrenmitglied

    Am Besten wäre, erstmal ein Stock ROM mit Odin zu flashen und zu überprüfen, ob das Problem immer noch besteht. Wenn ja, ist es wahrscheinlich ein Hardwarefehler, wenn nicht, kannst du entweder versuchen, das ROM nochmal zu installieren oder ein anderes CM7-ROM auszuprobieren.
     
  7. Ace Nutzer, 18.02.2012 #7
    Ace Nutzer

    Ace Nutzer Threadstarter Fortgeschrittenes Mitglied

    Nein an der Hardware leigt es nicht.
    Und mit der Stockrom gehts.
    Noch eine Idee ?
    Lg Ace Nutzer
     
  8. flo-95, 18.02.2012 #8
    flo-95

    flo-95 Ehrenmitglied

    OK, dann flashe eine andere CM7-ROM (große Unterschiede gibt es da sowieso nicht). Dann liegt es wohl an der ROM oder deren Konfiguration. Was da aber genau das Problem ist, kann ich leider nicht sagen. Vielleicht startet beim Anschluss auch eine App, die zum Absturz führt...
     
    Ace Nutzer bedankt sich.
  9. Ace Nutzer, 20.02.2012 #9
    Ace Nutzer

    Ace Nutzer Threadstarter Fortgeschrittenes Mitglied

    Was für Apps meinst du ?
    Danke erstmal ;)
    :thumbup:
     
  10. red-orb, 20.02.2012 #10
    red-orb

    red-orb Android-Ikone

    es gibt zum Beispiel die App Multimount die die sd automatisch mountet wenn usb angeschlossen wird.
    Vielleicht hast du ja sowas in der Art drauf
     
  11. AndroGirl, 20.02.2012 #11
    AndroGirl

    AndroGirl Android-Guru

    Ich hatte mir mal so ein "billig-asia-USB Kabel" gekauft, wo dann mein DHD auch immer neu gestartet hat.
    Durch googeln kam herraus, dass dies bei nicht originalem USB-Kabel vorkommen kann. Mit dem Originalkabel passiert dies nicht.