1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Gregor, 08.11.2009 #1
    Gregor

    Gregor Threadstarter Fortgeschrittenes Mitglied

    Hab heute einen interessanten Fehler erlebt, der allerdings eher mittelbar mit dem Galaxy zu tun hat. Vielleicht weiß ja dennoch jemand was da los ist.

    Ich wolllte heute morgen mein Galaxy am Netbook meiner Freundin anschließen (WInXP). Schon das Anstecken des Kabels (ohne Galaxy dran) veranlasste den Rechner soforrt abzustürzen. (Blackscreen, half nur Akku raus)

    Hab das Kabel dann mal an einen USB-Hub angeschlossen, der auch sofort ausging.

    Na dachte ich mir Kabel im Eimer wird sicher gebrochen sein und irgendwie nen Kurzen verursachen. Aber man ist ja Spielkind. Also dat ding an mein Notebook (Ubuntu 9.10 jeayyy es ist da!) angeschlossen. Und siehe da es passierte ...... garnichts.

    Na man ist ja mutig. Also Galaxy gleich auch noch an das Kabel angeschlossen.....
    Ergebnis:
    -- Galaxy Lädt
    -- Der Drawer zeigt aber keine Verbindung über USB an
    -- Ubuntuu sagt gar nichts.

    Wat is denn da wohl los?
     
  2. Thyrion, 08.11.2009 #2
    Thyrion

    Thyrion Ehrenmitglied

    Meine Vermutung ist, dass Dein Kabel noch Masse und +5V liefern kann (daher lädt das Galaxy), aber irgendwo in einer den beiden Datenleitungen (Transmit und Receive), wie Du schon vermutest, ein Kabelbruch drin ist, der je nachdem wie das Kabel gerade drauf ist, einen Kurzen verursacht.
     
    Gregor bedankt sich.
  3. colarus, 08.11.2009 #3
    colarus

    colarus Android-Experte

    Okay, bei Dir spukt es also auch. ;)
    Hatte diesen "Fehler" schon mit Ubuntu 9.04 und das gleich beim ersten versuch mit adb zugriff zu bekommen. Ein Reboot von Ubuntu UND MEIST auch vom Galaxy ist dann nötig.
    Tritt bei mir auch unter 9.10 sporadisch auf.
    Ich hab's zu den X-Akten gelegt. Sollen sich doch Mulder und Scully darum kümmern. :D
     
  4. Gregor, 08.11.2009 #4
    Gregor

    Gregor Threadstarter Fortgeschrittenes Mitglied

    Naja Ubuntuu ist ja wenigstens an geblieben.... Xp hat sich kommentarlos verabschiedet.....

    Ich bin gestern 6 Stunden Auto gefahren (Ratet mal wer sich Valujevs Niederlage Live angeschaut hat) und hatte das Kabel in der Gesäßtasche.... das hat ihm wohl den Rest gegeben.

    Na gibts morgen nen neues.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. usb kabel kaputt