1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB Kabel original oder biliebiges Mini

Dieses Thema im Forum "HTC Hero / T-Mobile G2 Touch Forum" wurde erstellt von albern, 10.09.2010.

  1. albern, 10.09.2010 #1
    albern

    albern Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2010
    Hallo,

    Bisher konnte ich mit jedem beliebigen MINI-Usb-kabel auf das Handy zugreifen. Seit ein paar Tagen, kann ich nur noch mit dem Original-USB-Kabel auf das Handy-Zugreifen.

    Am Rechner benutze ich Linux und ein lsusb zeigt mir das G2 touch auch garnicht an, wird aber geladen. Starte ich im FASTBOOT-Modus, kann ich darauf zugreifen.

    Zur Fehlerbeseitung habe ich das Original Image von T-Online (2.73.111.26) draufgebügelt und mehere Kabel ausprobiert, was aber keine Abhilfe brachte.

    Ist das bei euch auchso, dass ihr NUR mit dem Original-USB-Kabel Daten austuschen könnt oder geht es bei Euch auch mit nem MINI-USB-Kabel.

    Erklärung:
    Original-USB-Anschluss:

    Code:
     _________
    |         \
    |_________|
    MINI-USB-Anschluss:

    Code:
     _________
    \         /
     |_______|
     
  2. zHero, 10.09.2010 #2
    zHero

    zHero Erfahrener Benutzer

    Beiträge:
    161
    Erhaltene Danke:
    7
    Registriert seit:
    15.08.2009
    geht bei mir auch mit dem mini usb kabel...die ausbuchtung ist glaube ich für den Ton wenn man kopfhörer über usb anschliesst...
     
  3. Jorgo, 10.09.2010 #3
    Jorgo

    Jorgo Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    88
    Registriert seit:
    26.03.2010
    Geht hier auch mit nem normalem Mini-USB.
    Es gab ein paar Leute, die wohl ne kalte Lötstelle an der USB Buchse hatten. Danach konnten die Das USB Kabel auch nicht mehr nutzen.
    Nachdem sie das Hero aufgeschraubt und die Stelle gelötet hatten, war alles wieder ok.

    Ich finde den Thread jetzt auf die schnelle nicht ...
     
  4. albern, 10.09.2010 #4
    albern

    albern Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2010
    OK habe den Fehler gefunden!

    Die getesteten USB-Kabel waren welche von USB-Hub, weclhe(n) ich überwiegend im Auto zum aufladen genutzt hatte. Als ich kurzfristig bei bekannt ein USB-Kabel benötigte nahm ich das und fing dann alles an. Nun habe ich ein anderes USB-Kabel genommen mit welchem ich eigentlich bisher die Daten übertragen hatte und siehe da, es geht. Der Unterschied bei den Steckern ist minimal aber wohl sehr gravierend:

    Code:
     _________
    \         /
     |#######|
    Die Innenseite von ####### ist bei der "billig"-Ausführung blank (also nur metal) bei dem "guten" ist die Innenseite mit Kunststuff verkleidet. Keine Ahnung ob hier auch Kontakte angebracht sind oder nicht, warscheinlich aber schon. Trozdem vielen Dank für euere Bemühungen!!
     

Diese Seite empfehlen