1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

USB Pc Problem mit der Verbindung...

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von KamelKoKo, 30.10.2010.

  1. KamelKoKo, 30.10.2010 #1
    KamelKoKo

    KamelKoKo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    4
    Registriert seit:
    16.10.2010
    Hi, hab plötzlich ein Problem :-(
    Das Handy verbindet sich nicht mehr per USB..
    Normal USB Stecker dran und dann fängt das Display wild an zu blinken, man sieht kurz MTP Applikation - Home Screen, immer abwechselnd. Windows ertönt dauernd das ein Gerät gefunden wurde und wieder getrennt etc..
    Hab schon Handy an/aus gemacht, kein Erfolg... :(
    Hab 2.1 Eclair und hatte dieses problem bisher nie... :[
     
  2. KamelKoKo, 30.10.2010 #2
    KamelKoKo

    KamelKoKo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    4
    Registriert seit:
    16.10.2010
    niemand? :(
     
  3. Kev, 30.10.2010 #3
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Du hättest den Tag nutzen können, um mal zu suchen, denn das Problem ist bekannt und einfach zu lösen...

    Stichwort lange Dateiendungen, Shazam, Soundhound, Dolphin HD...
     
  4. presseonkel, 30.10.2010 #4
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,516
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  5. KamelKoKo, 30.10.2010 #5
    KamelKoKo

    KamelKoKo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    4
    Registriert seit:
    16.10.2010
    trotzdem nichts gefunden, sonst würde ich ja kein thread aufmachen... ich wills nur wie immer als massenspeicher benutzen und das handy spielt verrückt...
     
  6. Kev, 30.10.2010 #6
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Kann ich nicht glauben. Das Problem ist sooft besprochen worden. Hast Du eines der o.g. Programme drauf?
     
  7. Mfugga79, 30.10.2010 #7
    Mfugga79

    Mfugga79 Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    9
    Registriert seit:
    06.10.2010
    Wenn du als Massenspeicher nutzen willst kann dir die MTP Problematik auch egal sein.

    Einfach in den Einstellungen Massenspeicher einstellen.
     
  8. KamelKoKo, 30.10.2010 #8
    KamelKoKo

    KamelKoKo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    4
    Registriert seit:
    16.10.2010
    hab mich nochmal durchs menü gehangelt und eben diese einstellung nid gefunden, meine, die aber auch schon mal gesehn zu haben... -.- nur USB debugging etc hab ich wiedergefunden 8(
     
  9. Mfugga79, 30.10.2010 #9
    Mfugga79

    Mfugga79 Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    9
    Registriert seit:
    06.10.2010
    Einstellungen -> Telefoninfo -> USB-Einstellungen -> Am besten auf "Bei Verbindung fragen" stellen.
     
    KamelKoKo bedankt sich.
  10. Markus1, 30.10.2010 #10
    Markus1

    Markus1 Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    1
    Registriert seit:
    25.10.2010
    Nütze gleich mal dieses Thema da ich ein ähnliches Problem habe.
    Wenn ich das Handy per USB anschließe (bei USB Einstellungen habe ich PC-Internet Mode gewählt) bekomme ich immer die Fehlermeldung das das Gerät nicht betriebsbereit ist (Fehlercode 10 im Gerätemanager).
    Fehlen mir die Treiber?
    Habe XP mit SP2

    Danke!!!
     

Diese Seite empfehlen