1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB Port locker wegem Dockingstation?

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von dawni, 13.01.2011.

  1. dawni, 13.01.2011 #1
    dawni

    dawni Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    13.01.2011
    Hi,

    ich bin neu hier und hoffe dass ihr mir helfen könnt.
    Ich musste vor 2 Tagen meinen Stein einschicken weil der Stein nach einem unfreiwilligem Booten (USB Port locker - willkürliche Reboots) sich beim Logo aufgehanden hat.

    Nun frage ich mich wie das dazu kommen konnte dass der USB Port so locker wurde - und hab in nem anderen Thread gelesen dass ich nicht die einzige bin, mit so einem Problem. Bei O² wurde gesagt dass man mir das eventuell als unsachgemäßigen Gebrauch anlasten könnte und dadurch der Garantiefall nicht eintreten wird. Nur habe ich weder mit nem Schraubenzieher drin rumgestochen noch mit dem Kabel im USB Port rumgedreht.

    Ein Kumpel der so ziemlich zeitgleich mit mir den Milestone gekauft hat - hat dieses Problem nicht gehabt - nur hat er auch keine Dockingstation. Mir ist das nie aufgefallen dass da was locker war - bis ich irgendwann weg fuhr und die Dockingstation nicht mitgenommen habe sondern nur der Ladekabel - und dieser beim reinstecken mit Leichtigkeit rausflutschte.
    Jetzt frage ich mich ob die Dockingstation möglicherweise ein Grund dafür ist (man musst es ja ziemlich schief reinlegen - und ob ich es vielleicht unbewusst irgendwann irgendwie falsch reingelegt habe)

    Es ist nervig dass ich jetzt für mind. 2Wochen meinen Stein nicht hab - dann aber noch hoffen und bangen dass die das unter Garantie reparieren?! Aber eine andere Wahl als die Kosten auf mich zu nehmen habe ich ja nicht, weil der Stein ja nicht mehr bootet... das nervt doppelt.

    Ich hab schon gegoogled aber nicht darüber gefunden warum und weshalb und ob es eine Verbindung mit dem Dockingstation gibt oder nicht.
    Falls jemand eine Erklärung oder Vermutung hat - wär das sehr sehr hilfreich.

    Danke im Vorraus,
     
  2. nelty, 13.01.2011 #2
    nelty

    nelty Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Ich habe leider keine Antwort. Natürlich unterliegen alle physischen Anschlüsse Abnutzungserscheinungen, aber schließlich müsste es dann ja egal sein, ob man per Ladegerät oder Dockingstation auflädt.

    Welche Station nutzt du denn? Die Originale von Motorola oder einen Nachbau? Habe mir nämlich gerade den Nachbau mit zusätzlichem Ladeslot für den 2. Akku gekauft und frage mich nun, ob ich mein Milestone täglich da rein stellen sollte...

    EDIT: Wäre natürlich speziell interessant, was Leute dazu sagen, die eine Dockingstation bereits seit längerer Zeit regelmäßig nutzen...
     
  3. dawni, 13.01.2011 #3
    dawni

    dawni Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    13.01.2011
    Hi - danke für schnelle Antwort.

    Ich habe die originale Dockingstation - war in der Packung beim Kauf im Laden mit dabei. Habe es auch immer benutzt - außer ich war zuhause zur Besuch. Da ist so ein Ladekabel platzsparender. Und mir war auch nicht aufgefallen bis der so locker war - und von selbst bootet (seit Weihnachten - und seit vorgestern nach dem Aufladen gar nicht mehr richtig bootet)

    Noch warte ich darauf dass man mir sagt - obs unter Garantie repariert wird oder nicht. Aber falls jemand das Problem kennt - wäre es für mich natürlich schon irgendwie eine Erleichterung.
     
  4. Zeto, 13.01.2011 #4
    Zeto

    Zeto Fortgeschrittenes Mitglied

    Beiträge:
    288
    Erhaltene Danke:
    80
    Registriert seit:
    01.12.2009
    Hi,

    also ich kann an der Stelle mal entwarnung geben, ich habe das Milestone inzwischen seit November 2009
    und benutze es seit April 2010 mit der Dockingstation täglich (Milestone steht da über Nacht drin, zum Laden).

    Bei mir ist der Usb-Port nicht locker, USB-Kabel sitzen immer noch genauso fest wie am anfang.
     
  5. dawni, 13.01.2011 #5
    dawni

    dawni Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    13.01.2011
    Ah ok - dann kann man das schon mal als Grund ausschließen. Danke
     
  6. Gregor901, 13.01.2011 #6
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Evtl. doch nicht. DENN:

    Es wurde schon Anfang 2010 über diesen USB-Port an der Docking-Station diskutiert. Damals kam schon der Tipp auf, die Widerhaken an der Station lieber etwas zurück zu biegen, weil diese nicht passgenau zum Milestone sein könnten und den USB-Port versauen.

    http://www.android-hilfe.de/zubehoe...-gibts-die-docking-station-23.html#post163541

    Ich habe jetzt nicht den ganzen Thread durchforstet, aber ich selbst bin so verfahren, habe damals die Widerhaken zurückgebogen und daher auch keine Probleme mit dem USB-Port am Milestone.
     
    nelty bedankt sich.
  7. nelty, 13.01.2011 #7
    nelty

    nelty Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Wie hast du die Dinger denn zurück gebogen? Ich sitze hier gerade mit dem Dock am Schreibtisch und tue mich da doch recht schwer. Benutze einen Löffel aus Stahl, aber da tut sich nichts. Die Dinger springen immer wieder zurück in die alte Position...
     
    Zuletzt bearbeitet: 14.01.2011
  8. Gregor901, 13.01.2011 #8
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Nöö - mit 'nem kleinen Uhren-Schraubenzieher einfach die dünnen Widerhaken 'n Stück nach hinten reindrücken.
     
  9. Zeto, 13.01.2011 #9
    Zeto

    Zeto Fortgeschrittenes Mitglied

    Beiträge:
    288
    Erhaltene Danke:
    80
    Registriert seit:
    01.12.2009
    Mal ne ganz doofe Frage? Wo zum Henker habt ihr an dem USB-Anschluss der Dock Widerhaken?

    Bei meiner originalen hat der Usb-Stecker an der Außenseite nur 2 ganz feine Erhebungen, aber keine Widerhaken.
     
  10. nelty, 13.01.2011 #10
    nelty

    nelty Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Ahso, habs in die falsche Richtung versucht. Habs jetzt geschafft. Danke!
     
  11. Gregor901, 13.01.2011 #11
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    o.k. - du hast Erhebungen, andere eben Widerhaken (keine Original-Station z.B.).
     

Diese Seite empfehlen