1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB Problem

Dieses Thema im Forum "Dell Streak 5 Forum" wurde erstellt von maex, 04.02.2012.

  1. maex, 04.02.2012 #1
    maex

    maex Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
    Hi,

    seit heute habe ich ein Dell Streak 5. Wenn ich es per USB am PC anschließe (verschiedene PCs und Ports schon probiert) wird das Gerät nicht erkannt.
    Außerdem wird der Akku nicht geladen.

    Also dachte ich mir: USB-Kabel oder Akku kaputt. ABER: Dann habe ich das Dell Streak via Netzteil und USB-Kabel geladen, also müsste das ja alles funktionieren.

    Hat jemand n Plan wie ich das wieder zum laufen bekomme?

    Greez
     
  2. maex, 05.02.2012 #2
    maex

    maex Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
    bei mir heißt's immernoch, dass er mein Streak nicht erkennt :(
    jemand ne Idee warum?:(
     
  3. TimoBeil, 05.02.2012 #3
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Hi,

    ich lese "auf verschiedenen PCs probiert"? Du willst damit sagen, du hast überall die von der Dell-Seite heruntergeladenen Treiber installiert? Nach dieser Installation (und dem obligatorischen Neustart) sollte der Streak aber wirklich erkannt werden. Zumindest hat es bisher zu 100% geklappt. Hast du die Installation als Administrator angestoßen und auf dem Streak auch wirklich USB-Debuging aktiviert?

    Die Aufladung am USB-Port eines PC kann übrigens nicht ordentlich funktionieren, da der Streak 1A Ladestrom benötigt, über USB aber nur 500mA abgegeben werden. Lässt man ihn aber sehr lange (mit ausgeschaltetem Display, da dieses sonst zu viel verbraucht) am USB-Port hängen, wird er schon geladen. Das dauert aber...
     
    smisonline2 bedankt sich.
  4. maex, 05.02.2012 #4
    maex

    maex Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
    ja, habe den Driver überall installiert, leider ohne Erfolg.
    Debuging ist auch Aktiviert :(
     
  5. TimoBeil, 06.02.2012 #5
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    maex bedankt sich.
  6. maex, 06.02.2012 #6
    maex

    maex Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
  7. maex, 06.02.2012 #7
    maex

    maex Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
    Habe sowohl Android 2.2 neu aufgespielt als auch einen Factory Reset gemacht, ohne Erfolg:(
     
  8. TimoBeil, 06.02.2012 #8
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Android Composite ADB Device wäre m. E. das richtige Gerät. Du willst doch nur den USB-Massenspeicher des Streak. Apropos: hast du diesen "USB-Massenspeicher" auf dem Streak aktiviert? Dann sollte er ggf. als USB-Speicher erkannt werden.
     
  9. maex, 06.02.2012 #9
    maex

    maex Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
    wo aktiviere ich den Massenspeicher? :p
     
  10. TimoBeil, 06.02.2012 #10
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Sorry, das wird mir heute zu spät...

    Der erste Bootvorgang nach dem Flash kann bis zu 10 Min dauern.
     
  11. maex, 06.02.2012 #11
    maex

    maex Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
    Bootvorgang ist ja schon abgeschlossen
    Kann ich den USB-Massenspeicher Modus unter Einstellungen einstellen?
     
  12. TimoBeil, 06.02.2012 #12
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Guten Morgen,

    warum hast du denn den letzten Beitrag gelöscht? Kannst du doch nicht über syncUP zugreifen?

    Ich hab zwar momentan kein Gerät mit Froyo zur Hand, aber die Aktivierung des Massenspeichers müsste so ablaufen, wenn ich mich recht erinnere:
    Einstellungen -> Drahtlos und Netzwerk -> USB Einstellungen (USB Kabel muss ausgesteckt sein) -> Massenspeicher
    Danach sollte der Streak wie ein USB-Stick auftauchen.
     
  13. enidandreas, 06.02.2012 #13
    enidandreas

    enidandreas Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    101
    Registriert seit:
    13.01.2011
    moin,

    man beachte hierbei das für Schnelladung und USB Ladung unterschiedliche Pins auf der PDMI Seite existieren.

    Siehe hier:

    PDMI - Wikipedia, the free encyclopedia

    Davon abgesehen wenn Du das Menu nicht findest sollte der Streak beim verbinden mit dem PC fragen ob er den Massenspeicher aktivieren soll.
    Da musst Du dann nur den Haken setzen...

    Gruß
     
  14. ASW

    ASW Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    06.12.2011
    Hi Maex,

    hab Dein Problem auch so verstanden, dass Du nur auf den Massenspeicher d.h. SD Karte zugreifen möchtest.

    Dazu musst Du keine ADB Treiber installieren und keine SyncSuite etc. und USB Debugging ausschalten. Beim einstecken an den PC erscheint auf dem Streak USB-Datenverbindung zulassen -> mit tippen bestätigen. Der PC (XP, Vista) meckert zwar manchmal über Treiber lässt es aber dennoch zu dass Du ein Laufwerk (Wechseldatenträger) im Explorer siehst über dass Du dann auf die Karte zugreifen kannst.

    Hoffe ich hab Deine Intention richtig verstanden.

    Grüsse
     
  15. maex, 06.02.2012 #15
    maex

    maex Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
    Hi alle zusammen,

    Ja syncUP hat nur über Wlan synchronisiert (davon gehe ich zumindest aus, weil der kopier vorgang sehr langsam war und nach dem Ausschalten des Wlans abgebrochen wurde).
    Unter Einstellungen-> Drahtlos und Netzwerk gibt es bei mir kein Punkt zum Thema USB Einstellung :(


    ja, du hast's richtig verstanden. (Ich möchte es auch noch Rooten, aber erst einmal sollte der Massenspeichermode funktionieren^^)
    Wenn ich das Dell Streak anschließe (egal ob Debuging an/aus ist) kommt keine Meldung auf dem Dell Streak außer von Dell Sync: "Warten auf Verbindung...".
    Im Geräte Manager wird das Streak auch nur als Unkown Device angezeigt. Wenn ich hier aber Treiber installieren möchte heißt es diese wären auf dem neusten Stand :(

    Grüße
    Maex
     
  16. maex, 10.02.2012 #16
    maex

    maex Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2010
    niemand ne idee?:(
     
  17. smisonline2, 25.04.2012 #17
    smisonline2

    smisonline2 Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2012
    Wo kriegt man denn die Treiber? Auf Dell.de gibt es nix zu streak 5
     
  18. enidandreas, 25.04.2012 #18
    enidandreas

    enidandreas Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    101
    Registriert seit:
    13.01.2011

Diese Seite empfehlen