1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB Tethering Problem: Menü für "Tethering & mobiler Hotspot" fehlt

Dieses Thema im Forum "Motorola Atrix Forum" wurde erstellt von SebastianK, 06.01.2012.

  1. SebastianK, 06.01.2012 #1
    SebastianK

    SebastianK Threadstarter Erfahrener Benutzer

    Beiträge:
    224
    Erhaltene Danke:
    69
    Registriert seit:
    01.11.2011
    Hallo,
    trotz diverser Google Suche habe ich keine Lösung für mein Problem gefunden.

    Eigentlich soll alles ganz einfach sein. Wie unter
    Android-Geräte: Tethering und mobile WLAN-Hotspots - Google Mobile-Hilfe
    beschrieben, wollte ich USB Tethering aktivieren
    Nur leider gibt es diesen Menüeintrag bei mir nicht.
    :crying:

    Unter "Drahtlos & Netzwerke" gibt es diverse Einträge für
    - WLAN,
    - Bluetooth
    - Mobiler Hotspot
    - Mobilnetze
    usw, aber keinen Eintrag für "Tethering & mobiler Hotspot".

    Gekauft habe ich das Motorola Atrix bei Amazon Warehouse Deals.
    Kein Root, Modelnummer MB860, Android Version 2.2.2, Kernel 2.6.32.9.

    Im Netz findet man übrigens auch solche Infos:
    Das wäre schon ziemlich ärgerlich.

    Root will ich nicht und WLAN Tethering frißt zu viel Akku.

    Bleiben als Alternativen noch
    - Bluetooth Tethering.
    - PDANet oder EasyTether.
    Müßte ich an meinem Windows XP Netbook ausprobieren, ob das geht.

    Oder hat noch jemand eine Idee, wie ich das mit dem USB Tethering doch noch zum Laufen bekomme ?
    Gibt es irgendwelche Motorola Eigenarten ?
    Sonstige Einstellungen oder Dienste, die ich beachten, aktivieren oder deaktivieren muß ?
    :confused2:
     
  2. lanski, 09.01.2012 #2
    lanski

    lanski Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    6
    Registriert seit:
    06.10.2011
    Das müsste eigentlich gehen wenn du dein ATRIX auf gingerbread updaten würdest.

    Sent from my MB860 using Tapatalk
     
    SebastianK bedankt sich.
  3. SebastianK, 23.01.2012 #3
    SebastianK

    SebastianK Threadstarter Erfahrener Benutzer

    Beiträge:
    224
    Erhaltene Danke:
    69
    Registriert seit:
    01.11.2011
    Tja,
    wie verhext.

    Habe das Atrix Update durchgeführt auf 2.3.4. Hat auch alles gut geklappt.
    Der Menüpunkt "Tethering & mobiler Hotspot" ist jetzt da.
    Aber er läßt sich nicht aktivieren, sondern meldet nur "Keine USB Verbindung". Egal ob ein Netbook (Windows XP Home) angeschlossen ist oder nicht.

    Weitere Einstellungen:
    - USB Debugging ist aktiviert.
    - USB Anschluß Aktionen auf Keine (bzw nur Aufladen).
    Rumspielen mit diesen Einstellungen hat auch nicht geholfen.

    Also doch WLAN oder Third Party Apps wie EasyTether...
     

Diese Seite empfehlen