1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

USB Unbekanntes Gerät im Kies und Debug Modus

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von TKah, 24.09.2011.

  1. TKah, 24.09.2011 #1
    TKah

    TKah Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    Hallo zusammen,

    ich bin derzeit etwas am verzweifeln mit meinem Galaxy S.

    Ich möchte mein Handy gerne mit Outlook synchronisieren.
    Da ich gelesen habe, dass Kies sehr schwerfällig ist habe ich mich entschlossen den Myphoneexplorer einzurichten und hiermit zu synchronisieren.
    Interessanterweise hat beim ersten Mal alles Problemlos geklappt.

    Wenn ich mein Handy jetzt allerdings an den Laptop anschließe zeigt mir ein Fenster an "USB-Gerät nicht erkannt". Im Gerätemanager wird mir vor dem Galaxy zudem ein Ausrufezeichen angezeigt.
    Das Galaxy S habe ich dabei im Debug-Modus. Allerdings erkennt der Laptop auch im Kies Modus das Handy nicht.

    Im Internet habe ich bereits intensiv alle möglichen Artikel zum Thema gelesen und Lösungen ausprobiert. Leider hat bislang noch nichts funktioniert.
    Ich habe u.a.:
    - alle USB Anschlüsse getestet
    - Kies deinstalliert und neuinstalliert
    - Myphoneexplorer (sowohl auf dem Handy, als auch dem Laptop) deinstalliert und neuinstalliert
    - den Treiber manuell versucht zu aktualisieren (mit diesem Treiber)
    - als letzte Lösung das Smartphone komplett resettet

    So langsam verzweifel ich an dem Thema, insbesondere da das Galaxy S von meiner Freundin ohne Probleme erkannt wird.

    Hat jemand weitere Lösungsvorschläge?


    Vielen Dank für Eure Hilfe
    Timothy
     
  2. schnueppi, 24.09.2011 #2
    schnueppi

    schnueppi Fortgeschrittenes Mitglied

    Beiträge:
    325
    Erhaltene Danke:
    33
    Registriert seit:
    25.09.2010
    Man muß für MyPhoneexplorer den USB-Debugging-Modus aktivieren.
    Ist unter Anwendungen/Entwicklung zu finden.


    schnueppi
     
  3. TKah, 24.09.2011 #3
    TKah

    TKah Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    Siehe oben.
    Das Gerät wird im Debuggingmodus (sowie im Kiesmodus)nicht erkannt. Im Massenspeicher wird das Gerät erkannt. Sync mit MPE ist daher nicht möglich.

    Aber danke für die Antwort.
     
  4. hermz, 25.09.2011 #4
    hermz

    hermz Android-Experte

    Beiträge:
    708
    Erhaltene Danke:
    76
    Registriert seit:
    13.09.2010
    lad dir die nexus s treiber aus dem SDK, dann sollts wieder funktionieren...

    LG
     
  5. schnueppi, 25.09.2011 #5
    schnueppi

    schnueppi Fortgeschrittenes Mitglied

    Beiträge:
    325
    Erhaltene Danke:
    33
    Registriert seit:
    25.09.2010
    Sorry, hatte erst nicht genau gelesen. Bei mir waren die "nicht-Erkannt-Probleme" am Ende alles nur falsche Einstellungen gewesen.

    In Deinem Fall würde ich an ein Problem mit dem Kabel denken. Wenn Du ein anderes Mikro-Usb-Kabel hast, probier doch mal damit. Ansonsten kosten die nicht viel.

    schnueppi
     
  6. TKah, 25.09.2011 #6
    TKah

    TKah Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    Kann ich einfach den Nexus Treiber installieren?
    Ist das nicht ein anderesSmartphone oder verstehe ich etwas falsch.

    Ein anderes Kabel werde ich auch mal ausprobieren.

    Inzwischen bin ich auch minimal weiter:
    Ich habe das Handy nochmals auf Werkseinstellung gestellt und inzwischen wird das Handy beim einstecken auch von Myphoneexplorer erkannt (Neues Gerät entdeckt auf COM 8: Samsung Android USB Modem 2

    Möchte ich allerdings synchronisieren wird mir angezeigt, dass kein Gerät angeschlossen wurde.

    Ich werde jetzt nocheinmal alles auf Null stellen - sprich:
    -Handy auf Werkseinstellung
    -My phone Explorer deinstallieren
    -Kies deinstallieren

    Ich hoffe, dass es nach Neuinstallation wieder klappt.
     
  7. TKah, 25.09.2011 #7
    TKah

    TKah Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    War leider auch nicht erfolgreich.
     
  8. dallmeierj, 25.09.2011 #8
    dallmeierj

    dallmeierj Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    30
    Registriert seit:
    03.02.2011
    versuch mal einen anderen USB Port an deinem Pc
    ansonsten mußt du auch die USB Treiber auf deinem PC entfernen
    nur Kies deinstalieren reicht nicht
    dann auch die Registry Datei von Kies säubern
    danach kannst du die neuen Treiber von Samsung installieren dazu brauchst du kein Kies dazu
    danach müste alles wieder laufen

    Gruß
     

Diese Seite empfehlen