USB Verbindung fehler

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Rodario, 21.01.2010.

  1. Rodario, 21.01.2010 #1
    Rodario

    Rodario Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2009
    Seit ich mein Milestone gerootet habe erkennt mein pc das handy nicht mehr und ich bekomme auch keine IP-Adresse für den zugriff vom pc aus angezeigt. Liegt das am root oder an etwas anderem? Währe für hilfe dankbar.
     
  2. k1l, 21.01.2010 #2
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    was hast du denn seitdem alles verändert?
     
  3. MoH, 21.01.2010 #3
    MoH

    MoH Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    15.01.2010
    Phone:
    Motorola Milestone
    Als notlösung kannst du erstmal mit SwiFTP von deinem PC auf das Handy zugreifen. Musst dir nur ein FTP fähiges Programm (Filezilla) runterladen.
    Bekommst du eine W-lan adresse? hast du mal versucht mit dem Phone Portal aufs Handy zuzugreifen?
     
  4. Rodario, 22.01.2010 #4
    Rodario

    Rodario Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2009
    Naja hab eigentlich nicht wirklich viel gemacht. Hab nen Programm draufgespielt damit ich screenshots machen kann, das programm root explorer installiert und die mediengallerie und die music app durch die aus dem 2.1 getauscht. Habe nichts gelöscht oder so. Das Phone Portal funktioniert leider nicht. Genau das stört mich ja so.
     
  5. nuutsch, 22.01.2010 #5
    nuutsch

    nuutsch Android-Lexikon

    Beiträge:
    1,198
    Erhaltene Danke:
    236
    Registriert seit:
    05.03.2009
    Phone:
    HTC Desire HD
    Hast du mal neugestartet?
     
  6. Rodario, 22.01.2010 #6
    Rodario

    Rodario Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2009
    Ja schon mehrfach. War auch mein erster Gedanke. Hab auch am PC nix veränder oder installiert. Auf einmal wurde das handy nicht mehr angezeigt wenn ich es mit dem PC verbinde. Wenn ich die verbindung von Motorola Telefon-Tools auf "Verwaltung der Speicherkarte" stelle wird diese aber ordnungsgemäß angezeigt. Deswegen vermute ich den Fehler beim Milestone.
     
  7. Rodario, 22.01.2010 #7
    Rodario

    Rodario Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2009
    Habe heute morgen mal im Geräte Manager nachgesehen dort wird das Milestone zwar erkannt aber mit folgender Fehlermeldung.
    Das Gerät kann nicht gestartet werden. (Code 10)
    Irgendjemand ne Idee?
     
  8. IrealiTY, 24.01.2010 #8
    IrealiTY

    IrealiTY Android-Experte

    Beiträge:
    667
    Erhaltene Danke:
    146
    Registriert seit:
    12.10.2009
    Phone:
    Motorola Milestone
    Versuch mal USB Debugging anzumachen, hat bei mir geholfen.
    Konnte über Phone Tools auf mein Telefon zugreifen und Verwaltung der Speicherkarte ging nicht. Aber durch das Debuggen hat es geklappt
     

Diese Seite empfehlen