1. harry gtr, 30.05.2011 #1
    harry gtr

    harry gtr Threadstarter Neuer Benutzer

    Hallo Leute wie oben schon beschrieben unterbricht bei mir ständig die USB Verbindung wenn ich mein S2 am PC anschliesse :huh:

    Ich mache folgendes Einstellungen- USB Verbindung- Speicher mit PC Verbinden- Kabel anstecken- USB Speicher Verbinden dann bin ich für ca. 15 Sekunden verbunden und dann kann ich von neu anfangen :sneaky:

    Habt ihr eine Ahnung was ich falsch mache?

    mfg
     
  2. Marzl85, 30.05.2011 #2
    Marzl85

    Marzl85 Android-Guru

    Anderen PC probiert? Welche USBs hast du genommen? Die vorderen? Einen USB Hub?
     
  3. harry gtr, 30.05.2011 #3
    harry gtr

    harry gtr Threadstarter Neuer Benutzer

    nein ist einer hinten am PC

    naja gestern hatte ich das problem irgendwie nicht da hab ich 300 MB Problemlos auf den PC kopiert :winki:

    Edit: Hab auch gerade bemerkt das sich Winamp schliesst wenn ich Verbinde
     
  4. harry gtr, 30.05.2011 #4
    harry gtr

    harry gtr Threadstarter Neuer Benutzer

    jetzt hats auf einmal geklappt.... komisch :angry:
     
  5. Marzl85, 30.05.2011 #5
    Marzl85

    Marzl85 Android-Guru

    Ich würde es einfach mal auf Winblöd schieben. :lol:
     
  6. Lenniitsch, 17.09.2011 #6
    Lenniitsch

    Lenniitsch Neuer Benutzer

    Ich habe genau das selbe Problem.. Ich habe jetzt jegliche USB ports vorne und hinten ausprobiert und auch debugging mode ein sowie aus.. Ich stecke das Handy an, es wird ca 5 Sekunden erkannt und dann wieder nicht.. so geht es immer wieder und wieder.. :sad:

    Dieses Problem habe ich erst seit vorgestern. .. davor ginge es bereits ca einen Monat problemlos.

    Lenniitsch

    Edit: Das bekomme ich wenn ich die Treiber deinstalliere und dann das Handy erneut anschließe


    [​IMG]
     
    Zuletzt bearbeitet: 17.09.2011
  7. fips, 17.09.2011 #7
    fips

    fips Android-Experte

    Probier mal ein anderes USB-Kabel.
    Ich habe hier 2 liegen, und bei einem (welches beim ARC keine Probleme macht) habe ich beim SGSII richtige Wackelkontakte.
     
  8. Lenniitsch, 18.09.2011 #8
    Lenniitsch

    Lenniitsch Neuer Benutzer

    Ich hab jetzt ein anderes Kabel genommen.. Gleiche Problematik. Beim Wave II gehts und beim SGSII läuft rein gar nichts. :mellow: Zum glück gibt es noch Kies Air aber das ist keine Lösung auf dauer..
     
  9. fips, 18.09.2011 #9
    fips

    fips Android-Experte

    Hast Du auch beim Laden aussetzer?
     
  10. Lenniitsch, 18.09.2011 #10
    Lenniitsch

    Lenniitsch Neuer Benutzer

    Ich lade meistens mit dem USB Kabel und einem Steckdosenadapter. Da habe ich keine Aussetzter.

    Aufgetreten ist das ganze kurz nach dem ich eine SD Karte im Handy hatte um Daten auf den PC zu kopieren.
     
  11. fips, 18.09.2011 #11
    fips

    fips Android-Experte

    Also wenn Du beim laden keine Aussetzer hast, dann scheint hardwareseitig alles iO zu sein.
    Hast Du es testweise mal an einem anderen PC versucht?
     
  12. Lenniitsch, 18.09.2011 #12
    Lenniitsch

    Lenniitsch Neuer Benutzer

    An dem Laptop einer Freundin funktioniert es.. mhh..

    edit: ok es geht doch nicht.. es bricht auch immer ab auch wenn es hier was länger dauert bis es weg ist als bei meinem.. Die Oberste Ordnerstruktur stellt er noch da, aber sobald ich einen ordner anklicke geht nichts mehr

    es stürzt immer nur ab wenn ich auf eine tiefere ordnerstruktur zugreife will.. dh in der Obersten Struktur kann ich bleiben so lange ich weill aber sobald ich zb auf media klicke schmiert die Verbindung ab
     
    Zuletzt bearbeitet: 18.09.2011
  13. bugbug, 19.09.2011 #13
    bugbug

    bugbug Gesperrt

    Ich habe ganz genau das selbe problem. Hat jemand schon eine lösung?
     
  14. Nightly, 20.09.2011 #14
    Nightly

    Nightly Android-Urgestein



    Exakt das selbe Problem hatte ein Kollege beim flashen; dessen SGS II liegt nun bei mir mit einem unschönen "2PC´s und ein Ausrufezeichen" Symbol beim booten auf meinem Schreibtisch ...

    Download Modus trotz JIG : Fehlanzeige ...



    Ich vermute, dass Windows da irgendwie die Treiber nicht ordentlich einbindet; bei meinem Kollegen wurden die Treiber permanent neu geladen und installiert, (Kies konnte nicht verbinden, ODIN zeigte immer wiederkehrend <Added> <Removed> <Added> <Removed> <Added> <Removed> an ... ) und eine stabile Datenverbindung zwecks Sync kann man so vergessen ...
     
  15. f4c0r, 20.09.2011 #15
    f4c0r

    f4c0r Neuer Benutzer

    Geht mir auch so mit meinem Galaxy S2! (Kaufdatum: 12.07.2011)

    Verbindung klappt einwandfrei, diesmal sogar auch die Installation der Treiber. Kies ist auf dem aktuellsten Stand und auch die Treiber sind über Kies (Werkzeuge) neu installiert worden.

    Allerdings bricht die Verbindung ab, sobald ich in Kies auf z.B. Bilder oder Videos gehe....wird aber innerhalb weniger Sekunden wieder hergestellt. Bringt aber halt so definitiv nix, weil nichts kopiert oder geupdatet werden kann!
    Beim Öffnen eines Ordners im Explorer passiert vorerst nichts, aber sobald ich z.B. DCIM, usbStorage etc öffnen möchte...also, sobald Mediadateien im Ordner liegen.

    Kanns evtl. etwas mit dem Medienscanner zu tun haben??


    Betriebssystem: Windows 7 (64Bit)

    Das ganze wurde allerdings auch schon mit 32 Bit und Linux getestet. Bei Linux wurde einfach kein Inhalt angezeigt (wohl anderes Problem, ist mir aber erstmal egal) - bei Windows (32 Bit) genau das gleiche.

    Hinweis: Bei einer Verbindung als USB-Massenspeicher bricht die Verbindung übrigens nicht ab. Hat also definitiv etwas mit der MTP Verbindung zu tun.

    Die Treiberinstallation war bei mir übrigens beim letzten Versuch (alte Kiesversion) auch nur selten komplett, aber wie gesagt, durch die (angebliche) korrekte Installation der 3 Treiber hat sich nichts geändert.

    Und es gibt definitiv Leute, die diese Probleme nicht haben, aber auch nichts anders machen? Vllt. liegts dann doch am Handy...ggf. Firmware? ...allerdings kann ein Firmwareupdate ja ohne dauerhafte Verbindung nicht durchgeführt werden, oder?? Zwickmühle ^^

    Vielen Dank schonmal für hilfreiche Tipps!
     
  16. Lenniitsch, 21.09.2011 #16
    Lenniitsch

    Lenniitsch Neuer Benutzer

    Ich glaube ja das es an der MTP Application liegt. Bzw. ich bin mir ziemlich sicher. Hab mal ein bisschen gegooglt:

    http://www.android-hilfe.de/samsung-galaxy-s/41968-mtp-application-stuerzt-andauernd-ab.html

    Kies/MTP Application crashing - Android Forums

    Das hab ich bis jetzt gefunden. Es läuft eig alles darauf hinaus den internen Speicher zu formatieren. Ich werde dies mal probieren und mich dann wieder melden.

    greetz, lenniitsch

    edit: Also ich werde jetzt erstmal nicht formatieren da ich meine Kontakte etc nicht vollständig gebackuped habe. Auf den Speicher zugreifen (zb. für fotos oder musik) werde ich jetzt halt immer über den debug mode. So kann ich halt erstmal alles nutzen wie vorher bis auf die tatsache das ich keine Updates mehr ziehen kann über Samsung kies.
     
    Zuletzt bearbeitet: 21.09.2011
  17. FMT

    FMT Neuer Benutzer

    Ich habe folgendes Problem:
    Mein Samusung Galaxy S2 das ich via Kabel an den PC (Windows 7 64 bit) anschließe verbindet sich. Nun finde ich im Arbeitsplatz das GT-9100 als Massenspeicher (nach Doppelklick darauf, auch in Card und Phone). Wenn ich jetzt ein Datei auf das Galxay übertrage beginnt der Kopiervorgang, dieser wird jedoch nach ca. 5 sec mit einer Fehlermeldung abgebrochen.
    Fehlermeldung:
    "ENTEENTEENTE.*" kann nicht kopiert werden. Das Gerät reagiert nicht, oder die Verbindung wurde getrennt.

    Dieser Fehler erscheint an jeden Rechner mit dem ich es versucht habe.
    Am Datenkabel liegt es auch nicht, habe es schon mit einem anderm Versucht.

    Vielleicht wisst Ihr ja eine Lösung.

    Danke im Voraus


    FMT
     
    Zuletzt bearbeitet: 29.03.2012
  18. gewürzwiesel, 29.03.2012 #18
    gewürzwiesel

    gewürzwiesel Android-Ikone

    schalt mal usb debugging ein :D
     
    FMT bedankt sich.
  19. natupi, 29.03.2012 #19
    natupi

    natupi Erfahrener Benutzer

    Hi,

    wird wohl daran liegen, dass du den Speicher deines Handys nicht "korrekt" mit dem PC verbindest.

    Einstellungen - Drahtlos & Netzwerke - USB-Verbindung... von da aus is alles weitere beschrieben.

    So sollte es funktionieren :)
     
    FMT bedankt sich.
  20. FMT

    FMT Neuer Benutzer

    Hi,

    mir stellt sich nur die Frage warum es die letzten 6 Monate funktioniert hat und jetzt nicht bzw. warum muss ich jetzt was ändern?
    @gewürzwiesel: USB-debugging habe ich ausprobiert dann geht allerdings nichts mehr!
    @natupi: So nach dem ich das Galaxy einmal als Massenspeicher angeschlossen habe, funktioniert es wieder wie immer!

    Ich sage meinen Dank!!!

    FMT
     
    Zuletzt bearbeitet: 29.03.2012

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mtp verbindung bricht ab

    ,
  2. MTP Verbindung bei Samsung Edge wird unterbrochen

    ,
  3. tablet bricht beu usb ab

    ,
  4. usb trennt sich ständig,
  5. windows 10 samsung galaxy s7 usb bricht ab,
  6. samsung galaxie 4 unterbricht ladevorgang ständig ,
  7. s2 laden unterbricht,
  8. galaxy tab s ethernet verbindung bricht ab wlan,
  9. usb massnspeicher android bricht immer ab,
  10. sd karte bricht beim kopieren ab,
  11. samsung galaxy tab 2 sd karte verbindung bricht,
  12. galaxy s6 pc Verbindung stürzt ab,
  13. tablet pc verbindung bricht ständig zusammen,
  14. galaxy s5 bricht beim kopieren ab,
  15. Samsung Galaxy S5 PC Kopieren abgebrochen