1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

USB-Verbindung zwischen GT-I9000 und Computer klappt nicht

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von ferrari, 28.07.2010.

  1. ferrari, 28.07.2010 #1
    ferrari

    ferrari Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    28.07.2010
    Hallo!

    Habe keine Chance mein Galaxy S an das Samsung Kies neueste Version anzumelden.

    Im aktivierten USB Modus Samsung Kies am Handy komme ich auf den Begrüßungsbildschirm zurück. Das Telefon zeigt zwar mit USB verbunden über den Startbildschirm an. Nur es funktioniert nicht. Im Kies wird das Telefon nicht angezeigt.

    Im Massenspeichermodus wird wird das Laufwerk zwar angezeigt, ich kann es jedoch nicht ansprechen. Das heißt ich kann auch keine Programme etc. hinauf spielen (außer eben über den manchmal aktivierbaren Kies Modus).

    Habe alles schon Probiert alle Apps ausgeschaltet, SD Karte neu Formatiert,
    es läuft einfach nicht!
    Auch nicht bei Win XP oder Win 7.
    Ich verzweifle langsam, bei Windows Mobile hatte ich nie Probleme!!!

    Woran könne das liegen? Was kann ich noch probieren?
    Bekommt ihr alle eine Verbindung aufgebaut?
    Ich möchte einfach nur Lieder auf die SD Karte laden!

    Gruß
    I9000 Neuling :confused:
     
    Zuletzt von einem Moderator bearbeitet: 10.10.2014
  2. fighting4fun, 28.07.2010 #2
    fighting4fun

    fighting4fun Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    Schon mal auf in Einstellungen/Telefoninfo/USB auf Massenspeicher gestellt?
    Bzw. nach dem Verbinden die Taskleiste runter gezogen und die USB Verbindung verbunden?
     
    Zuletzt von einem Moderator bearbeitet: 10.10.2014
  3. ferrari, 28.07.2010 #3
    ferrari

    ferrari Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    28.07.2010
    Hallo!
    Danke erst mal.
    Habe ich gemacht auf
    Einsellungen --> Telefoninfo ---> USb-Einstellungen-->
    Massenspeicher ausgewählt.
    Dann angesteckt und Verbunden und dann auf Verbinden gedrückt
    macht alles OK.
    aber ich sehe kein neues Laufwerk im Explorer oder
    eine Verbindung im Kies?
    Was fehlt nocht?
    Gruß
    I9000 Neuling
     
  4. BlueEyes80, 28.07.2010 #4
    BlueEyes80

    BlueEyes80 Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    9
    Registriert seit:
    19.07.2010
    Hallo ferrari, das Problem hatte ich am Anfang auch, dass keine Laufwerke unter Windows angezeigt wurden. Probier die USB Treiber zu deinstallieren und dann nochmal zu installieren.
     
  5. ferrari, 28.07.2010 #5
    ferrari

    ferrari Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    28.07.2010
    Wie soll ich die USB Treiber deinstallieren?
    Kies deinstallieren?

    Wie hast du es gemacht?
    Gruß
    I9000 Neuling
     
  6. BlueEyes80, 28.07.2010 #6
    BlueEyes80

    BlueEyes80 Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    9
    Registriert seit:
    19.07.2010
    Kies brauchst du eigentlich gar nicht, irgendwo hier im Forum gab es einen Link für USB Treiber. Die hatte ich benutzt. Irgendwo in den Systemsteuerungen/Software gab es bei mir einen Punkt Samsung USB Drivers oder so. Das habe ich deinstalliert und die Treiber wieder neu installiert.
     
  7. ferrari, 28.07.2010 #7
    ferrari

    ferrari Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    28.07.2010
    Hallo!
    Hab ich probiert keine Chance geht nicht.
    Bekommt ihr alle mit USB Medienspeicher oder Kies
    eine Verbindung aufgebaut?
    Gruß
    I9000 Neuling:confused:
     
  8. djmarques, 28.07.2010 #8
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Klick


    lies dir das einfach mal durch,da stehen schon viele lösungen etc
     
  9. ferrari, 28.07.2010 #9
    ferrari

    ferrari Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    28.07.2010
    Ich bekomme mit all den Vorschlägen trotzdem keine Verbindung hin.
    Scheinbar geht es bei keinen so wirklich richtig oder?
    Habe jetzt als neuen Versuch Kies deinstalliert und nur die USB Treiber
    für Samsung installiert , dann Verbunden und die Taste Verbinden getrückt
    aber troztdem erscheint im Explorer kein Laufwerk!

    Bitte Hilfe oder noch einen Lösungsvorschlag?
    Gruß
    I9000 Neuling
     
  10. BlueEyes80, 28.07.2010 #10
    BlueEyes80

    BlueEyes80 Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    9
    Registriert seit:
    19.07.2010
    doch doch bei mir funktioniert es super.
    hast du den rechner neu gestartet? manchmal hilft das auch.
     
    ferrari bedankt sich.
  11. ferrari, 28.07.2010 #11
    ferrari

    ferrari Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    28.07.2010
    Hallo,

    welches Betriebssystem hast du?
    Hast du auch WLAN ausgeschaltet?
    Gehst du nur über USB an den Speicher oder über Kies?

    Gruß
    I9000 Neuling
     
  12. Operator, 28.07.2010 #12
    Operator

    Operator Android-Lexikon

    Beiträge:
    1,235
    Erhaltene Danke:
    189
    Registriert seit:
    17.12.2009
    Phone:
    Galaxy Nexus
    Ein Ausrufezeichen im Thread-Titel reicht auch.
     
  13. BlueEyes80, 28.07.2010 #13
    BlueEyes80

    BlueEyes80 Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    9
    Registriert seit:
    19.07.2010
    auf meinem Windows 7 Rechner habe ich es noch nicht getestet. Auf meinem Laptop und auf der Arbeit: Windows XP. Bei beiden Rechner mit USB Treibern (ohne Kies)
    Kies hatte ich kurz drauf und wieder runter geschmissen.
     
  14. ferrari, 28.07.2010 #14
    ferrari

    ferrari Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    28.07.2010
    Ja ist richtig aber eine Hilfestellung wäre besser gewesen.
     
  15. djmarques, 28.07.2010 #15
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    @ferrari

    werd nicht so missmutig...er hat ja recht.

    und geholfen wurde dir ja
     
  16. galaxyS-rookie, 06.10.2010 #16
    galaxyS-rookie

    galaxyS-rookie Android-Experte

    Beiträge:
    830
    Erhaltene Danke:
    227
    Registriert seit:
    04.10.2010
    Hallo zusammen,

    für die, bei denen bei der Handy Verbindung über USB folgender Fehler auftritt:

    gibt es eine relativ einfache Lösung:

    Diese Datei downloaden und die Installation ausführen:
    http://download.microsoft.com/downl...-Mode_Driver_Framework_Install-v1.0-WinXP.exe

    Danach sollte es gehen!

    Ich hatte mich gestern duch viele Foren gelesen und alle dort beschriebenen Vorschläge:
    - Windows Media Player 11 deinstallieren
    - Treiber im KIES neu installieren
    - KIES neu installieren
    - Samsung USB Treiber installliert

    usw. ausprobiert und keine der Lösungen hatte mir geholfen.

    Nach der oben genannten Installation ging aber alles ohne Probleme.

    Grüße
     
    Zuletzt bearbeitet: 06.10.2010
    mblaster4711, joe.hansen und mws haben sich bedankt.
  17. Crossfire, 06.10.2010 #17
    Crossfire

    Crossfire Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    18.06.2010
    Hallo alle zusammen,

    ich habe folgendes Problem. Und zwar: Meine MTP-Verbindung am Handy bricht nach ca. 1 sec. immer ab und versucht von neuem wieder die Verbindung zu initialisieren. DAdurch kann Kies keine Verbindung herstellen.

    Es heißt nur immer "Verbindung wird aufgebaut". Woran liegt das? An Kies kann es ja nicht liegen (ausnahmsweise mal) oder?

    Ich habe mal i-wo gelesen, dass man die interne SD Karte formatieren muss, weil Dateien drauf sind die diese Verbindung stören. Habe aber wenig Lust die zu formatieren geschweige denn zu wissen wie das funktioniert:blushing:.

    Falls dieser Fall doch eintreten würde, kann mir jemand eine gute App empfehlen, um Daten zu sichern (am besen alle Daten)?

    Wäre ehr dankbar wenn mir da jemand weiterhelfen könnte. Ich versteh es nicht warum Samsung das nicht hin bekommt das Handy vernünftig mit dem PC zu verbinden:blink:.

    Naja ich "hoffe" mal mit Kies 2.0 und Froyo wird das besser.

    Gruß Crossfire
     
  18. galaxyS-rookie, 06.10.2010 #18
    galaxyS-rookie

    galaxyS-rookie Android-Experte

    Beiträge:
    830
    Erhaltene Danke:
    227
    Registriert seit:
    04.10.2010
    handy anschliessen
    systemsteuerung - system - reiter "hardware" - geräte-manager
    im gerätemanager den MTP treiber "deinstallieren"
    handy abkoppeln
    oben genannte exe installieren
    handy anschliessen

    dann sollte es funzen :) so wars bei mir jedenfalls ;)
     
    Kamistral, joe.hansen und Crossfire haben sich bedankt.
  19. Crossfire, 07.10.2010 #19
    Crossfire

    Crossfire Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    18.06.2010
    Hey galaxyS-rookie

    danke für die schnelle Antwort und die Erklärung. Werd es demnächst mal versuchen. Bin gespannt ob es dann funktioniert.

    Gruß Crossfire
     
  20. polly, 27.01.2011 #20
    polly

    polly Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    27.01.2011
    hallo zusammen ich bin neu hir und wolte mal wissen ob mir jemand bei folgenden problem helfen kann!
    also ich habe seit 3 tagen ein Samsung Galaxy und bekomme es nicht mit meinen pc verbunden, wenn ich es mit meinen usb kabel verbinde. was kann ich tun?
     

Diese Seite empfehlen